Subject: Re: (radius) max radius password

From: Ralf Schandl <[email-masked]>
Date: Thu, 24 Sep 1998 15:36:15 +0000

> And the next page says: Length: At least 18 and no larger than 130

---

From: "Russell J. LeBar" <[email-masked]>
Date: Fri, 25 Sep 1998 17:53:13 -0500

Duh! I was thinking of the string length, not the length of the AVP.

-----Original Message-----
From: Dave Mitton <[email-masked]>

>
> All RADIUS attribute length values include their type and length fields.
>(not sure why, "but just like the bees in your head, there they are!")