Subject: Re: (radius) max radius password

From: "Russell J. LeBar" <[email-masked]>
Date: Fri, 25 Sep 1998 09:38:05 -0500

I would not expect a NAS to send a null terminator (which still leaves one
octet free) nor would I expect a LF and/or CR. So what is up with the extra
two octets?

-----Original Message-----
From: Dale E. Reed Jr. <[email-masked]>

>   Length
>
>      At least 18 and no larger than 130.
>
>   String
>
>      The String field is between 16 and 128 octets long, inclusive.

-- Russell J. LeBar

-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: Dave Mitton <[email-masked]>
Date: Fri, 25 Sep 1998 11:21:06 -0400

All RADIUS attribute length values include their type and length fields.
(not sure why, "but just like the bees in your head, there they are!")

	Dave.
	Quotation: Firesign Theater, "I Think We're all Bozo's on this Bus"

>'unsubscribe ietf-radius' in the body of the message.
---------------------------------------------------------------
David Mitton					978-670-8888 Main
Consulting Engineer, Nortel		978-916-4570 Direct
Carrier Packet Networks, I&SP Group	978-916-4789 FAX
Billerica, MA 01821				[email-masked]
-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.