Subject: Re: (radius) accounting for failed calls

From: Carl Rigney <[email-masked]>
Date: Wed, 24 Feb 1999 13:22:07 -0800 (PST)

Rather than abuse Accounting stop records in this way, would people prefer to
add a Access-Failed value for accounting records?  I know I've argued against
this in the past, that you can't do accounting if you haven't authenticated
the user, and that this belongs in SNMP rather than RADIUS, but perhaps I'm mellowing
with age.

Thoughts?

-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: Glen Zorn <[email-masked]>
Date: Wed, 24 Feb 1999 14:15:29 -0800 (PST)

> the user, and that this belongs in SNMP rather than RADIUS, but perhaps I'm mellowing

I would _much_ prefer that (though I prefer the name "Call-Failure").

-