Subject: (radius) Anyone using Distinguished User-names?

From: Carl Rigney <[email-masked]>
Date: Tue, 23 Feb 1999 15:57:09 -0800 (PST)

RFC 2138 mentions that a User-Name may be:

distinguished name
	A name in ASN.1 form used in Public Key authentication systems.

Has anyone actually implemented these?  If not, does anyone object
if I remove that as useless?

--
Carl
-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: Aydin Edguer <[email-masked]>
Date: Tue, 23 Feb 1999 19:14:51 -0500 (EST)

> Has anyone actually implemented these?

There is nothing in most NAS equipment that would prevent this, but I am
not aware of any RADIUS servers that use it as such.

If you are updating this section, it might be useful to add something
that points to RFC 2486 "The Network Access Identifier".
-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: [email-masked] (Patrice Calhoun)
Date: Tue, 23 Feb 1999 16:21:41 -0800

>that points to RFC 2486 "The Network Access Identifier".

Yes, I would add that RFC2486 is probably used more often than an X.500 
distinguished name. The draft should reflect this if at all possible.

PatC

-

---

From: Carl Rigney <[email-masked]>
Date: Tue, 23 Feb 1999 16:39:15 -0800 (PST)

I've updated the working draft to mention RFC 2486 NAIs.