Subject: RE: (radius) RFC2139: User-Name should be MUST

From: Jonathan Garini <[email-masked]>
Date: Tue, 9 Feb 1999 22:23:03 +0200

>     My suggestion does not hurt any of the functionality you 
> described.  I
>     think you all agree that when dealing with dialup authenticated
>     sessions than we MUST know who the user was.
> 
> I disagree.  In fact, the cisco accounting code permits accounting to
> be done without authentication (ie there is never a username.)

Yes, but Cisco always sends the user-name when it has it, and that's my
point.

> 
> Accounting is not the same as billing.
> 

And how can one perform billing if his accounting data useless?

Regards,
Jonathan.

P.S.

William, if you in charge for the Radius Cisco code why won't you change it
and send Framed-Address in account-start like all the big RAS vendors does?
-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: Thomas Kinnen <[email-masked]>
Date: Tue, 09 Feb 1999 12:41:54 -0800

> And how can one perform billing if his accounting data useless?

Not everyone bills based on users.   I've seen setups that have billed
based on NAS, PORT, Called-Station-Id, Calling-Station-Id, Realm, or
combinations of them.

Some people don't even use the accounting data for billing but for
auditing.  

----
Thomas C Kinnen - <[email-masked]> <[email-masked]>
[Test Engineer - Radius ABM] - LUCENT Technologies RABU
"All of the opinions stated above are my own and not my employer's,
unless they were given to me by my employer"
-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.