Subject: Re: (radius) accounting for failed calls (fwd)

From: MegaZone <[email-masked]>
Date: Wed, 24 Feb 1999 14:30:37 -0800 (PST)

Once upon a time Glen Zorn shaped the electrons to say...
>> Rather than abuse Accounting stop records in this way, would people prefer to
>> add a Access-Failed value for accounting records?  I know I've argued against
>> this in the past, that you can't do accounting if you haven't authenticated
>> the user, and that this belongs in SNMP rather than RADIUS, but perhaps I'm mellowing
>> with age.
>> 
>> Thoughts?
>I would _much_ prefer that (though I prefer the name "Call-Failure").

I think this is the better idea as well.

Though "Session-Failure" would seem to be better - it isn't necessarily a
'Call'.

-MZ
-- 
-=*X GOT CLUE? ISPF II - SAN DIEGO, CA 3/6-10 <URL:http://www.ispf.com/> X*=-
<URL:mailto:[email-masked]> Gweep, Discordian, Author, Engineer, me..
Join ISP/C Internet Service Providers' Consortium <URL:http://www.ispc.org/>
"A little nonsense now and then, is relished by the wisest men" 781-788-0130
<URL:http://www.megazone.org/>  <URL:http://www.gweep.net/>  Hail Discordia!
-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: MegaZone <[email-masked]>
Date: Wed, 24 Feb 1999 14:40:38 -0800 (PST)

Once upon a time William Bulley shaped the electrons to say...
>This is what we call "Modem-Stop" (see our dictionary, any version
>from 1995 on)

I know of 3 non-RFC values:
4	Modem-Start
5	Modem-Stop
6	Cancel

And the Nortel/Bay VSEs:
0x06300001 Annex-User-Reject
0x06300002 Annex-Call-Reject
0x06300003 Annex-IPCP-Start
0x06300004 Annex-IPXCP-Start
0x06300005 Annex-ATCP-Start
0x06300006 Annex-Accounting-Restart
0x06300007 Annex-Accounting-Shutdown
0x06300008 Annex-Tunnel-Start
0x06300009 Annex-Tunnel-Stop
0x0630000a Annex-Tunnel-Reject
0x0630000b Annex-Tunnel-Link-Start
0x0630000c Annex-Tunnel-Link-Stop
0x0630000d Annex-MP-Start
0x0630000e Annex-MP-Stop

It seems that many of the VSEs can be replaced by RFC/Draft values now.

-MZ