Subject: Re: (radius) Event-Timestamp possible ambiguity

From: Carl Rigney <[email-masked]>
Date: Tue, 23 Feb 1999 08:59:42 -0800 (PST)

OK, I'll make that clarification; thanks for the suggestion.

If people have any other suggested clarifications please send them
along right away; I'm hoping to get the RADIUS, RADIUS Accounting
and Extensions drafts into the draft depositary by the cutoff date
this Friday so I can ask for last call on them.

--
Carl Rigney
-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: Carl Rigney <[email-masked]>
Date: Tue, 23 Feb 1999 15:30:07 -0800 (PST)

How about this phrasing for Event-Timestamp, to remove the opportunity
for misunderstanding?

> This attribute is included in an Accounting-Request packet to record
> the time that this event occured on the NAS, in seconds since January
> 1, 1970 00:00 UTC.

> The Value field is four octets encoding an unsigned integer with the number
> of seconds since January 1, 1970 00:00 UTC.

--
Carl
-

---

From: "Beadles, Mark A." <[email-masked]>
Date: Tue, 23 Feb 1999 19:23:45 -0500

That sounds good to me.

+ Mark Anthony Beadles + MCI WorldCom Advanced Networks +
+  [email-masked]   +        http://www.wcom.net     +
+  Voice 614.723.1941  +          Fax 614.723.8407      +

> -----Original Message-----
> From:	Carl Rigney [SMTP:[email-masked]]
> Sent:	Tuesday, 23 February 1999 18:30
> To:	[email-masked]
> Cc:	[email-masked]
> Subject:	Re:  (radius) Event-Timestamp possible ambiguity
> 
-