Subject: Re: (radius) Question on draft status

From: "Bernard Aboba" <[email-masked]>
Date: Thu, 4 Feb 1999 23:34:54 -0800

>
>Extensible Authentication Protocol Support in RADIUS
>draft-ietf-radius-eap-05.txt

This one was indeed absorbed into the ext-02 document. 

>>
>I also unearthed 3 drafts which appear to be dead and buried:
>RADIUS Extension for Multicast Router Authentication
>draft-yamanouchi-radius-ext-00.txt

This one was never considered in RADIUS WG; it was
discussed in IDMR where it met its demise. 

>Lightweight Directory Access Protocol (v3): Dynamic Attributes for
>the Remote Access Dialin User Service (RADIUS)
>draft-aboba-dynradius-01.txt

This one is again not on the RADIUS WG agenda, but it
is very much alive -- more than half a dozen companies
are currently implementing something like this in one
form or another. I'll be updating the spec in the next few
weeks. 

-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 5 Feb 1999 06:07:38 -0800 (PST)

> This one was indeed absorbed into the ext-02 document. 

As was Interim Accounting

-