Subject: (radius) Event-Timestamp possible ambiguity

From: "Beadles, Mark A." <[email-masked]>
Date: Mon, 22 Feb 1999 14:30:56 -0500

The description in the extensions draft concerning Event-Timestamp is
potentially ambiguous.

>5.3.  Event-Timestamp   
>
>Description
>      This attribute is included in an Accounting-Request packet to
>      record the time on the clock of the NAS that this event occured.
<...>
>Value
>
>      The Value field is four octets encoding an unsigned integer with
>      the number of seconds since January 1, 1970 00:00 GMT.

The description makes it look like the timestamp may be in local time ("the
time on the clock on the NAS").   Yes, the Value text clarifies that this
should be GMT, but I have had people who read the document bring this up as
a point of confusion.

Could we clarify the Even-Timestamp description to make specific reference
to GMT/UTC? Something like:

Description
      This attribute is included in an Accounting-Request packet to
      record the UTC time on the clock of the NAS that this event occurred.

+ Mark Anthony Beadles +       MCI WorldCom      +
+  [email-masked]   +    http://www.wcom.net  +
+  Voice 614.723.1941  +      Fax 614.723.8407   +

-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: Glen Zorn <[email-masked]>
Date: Mon, 22 Feb 1999 11:53:45 -0800 (PST)

>       record the UTC time on the clock of the NAS that this event occurred.

Sounds like a good idea to me.

-