Subject: Re: (radius) accounting for failed calls

From: Barney Wolff <[email-masked]>
Date: Wed, 24 Feb 1999 13:39 EST

Speaking for my own implementation, I'd be delighted to receive such
a request.  What's acm.org's vendor OID? :)

Barney Wolff  <[email-masked]>

> Date: Tue, 23 Feb 1999 17:02:24 -0800 (PST)
> From: Glen Zorn <[email-masked]>
> To: [email-masked]
> Subject: (radius) accounting for failed calls
> Content-Length: 423
> Reply-To: Glen Zorn <[email-masked]>
> 
> I'm trying to figure out how to do this in an interoperable way.  Somebody
> suggested that I send an Accounting-Request with a status type of stop, no
> user name and a session time of 0, along with a VSA representing the
> reason for failure.  The question is, how many RADIUS accounting servers
> would this break? 
> 
> 
> -
> To unsubscribe, email [email-masked]' with
> 'unsubscribe ietf-radius' in the body of the message.
> 
-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: Joe Chisolm <[email-masked]>
Date: Wed, 24 Feb 1999 13:36:40 -0600

I would rather have the status type be "call reject".  If your server is
trying to do any kind of auditing, the phantom stop could be a problem.

-

---

From: "Beadles, Mark A." <[email-masked]>
Date: Wed, 24 Feb 1999 17:11:44 -0500

From: Carl Rigney [mailto:[email-masked]]
>Rather than abuse Accounting stop records in this way, would people prefer
to
>add a Access-Failed value for accounting records?  I know I've argued
against
>this in the past, that you can't do accounting if you haven't authenticated
>the user, and that this belongs in SNMP rather than RADIUS, but perhaps I'm
mellowing
>with age.

An Access-Failed message is certainly more elegant, but an accounting-stop
with time
of 0 would work too.  Our systems would not break with an accounting-stop
time of zero,
and we could easily flag it as an exceptional condition for service level
accounting.

Either way, I like the idea of adding this.  I don't necessarily agree that
this
"belongs" in SNMP either.

+ Mark Anthony Beadles +       MCI WorldCom      +
+  [email-masked]   +    http://www.wcom.net  +
+  Voice 614.723.1941  +      Fax 614.723.8407   +
-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.