Subject: (radius) 3 more values for NAS-Port-Type

From: Carl Rigney <[email-masked]>
Date: Mon, 11 Oct 1999 23:38:55 -0700 (PDT)

Mark Petrovic has suggested adding:
> We wish to propose three new values of the NAS-Port-Type attribute:
> "xDSL", "cable", and "wireless".  
>
>draft-ietf-radius-radius-v2-01.txt already includes specific DSL
>varieties, such as ADSL and SDSL.  However, we envision situations
>where knowledge of the specific DSL variety is not available to the
>NAS, but where nonetheless "xDSL" might be indicated based on the NAS
>configuration and the physical circuit bearing the session.
>
>"cable" and "wireless" would be applied to users gaining network access
>through traditional CATV systems and wireless devices, respectively.

I asked him if there were subcategories of cable or wireless but he
thought not, so I propose adding the following values to NAS-Port-Type:

16      xDSL - Digital Subscriber Line of unknown type   
17      Cable 
18      Wireless (other than PIAFS)

--
Carl Rigney
RADIUS WG Editor
-
To unsubscribe, email [email-masked]' with
'unsubscribe ietf-radius' in the body of the message.

---

From: Barry James <[email-masked]>
Date: Thu, 14 Oct 1999 16:16:58 +0000 (GMT)

Is there a set agenda for the RADIUS group at the IETF in November?  If
so, where would I find it?  If not, how does the RADIUS people meet the
other RADIUS people?  Is there a RADIUS BOF?

Thanks,
Barry

Barry L James            | Never doubt that a small group of
IP SWAT                  | thoughtful, committed citizens can
Level 3 Communications   | change the world.  Indeed, it's 
finger bjames@sushi      | the only thing that ever has.
Member IEEE, AAAI        | #include <std_disclaimer>

-