Subject: [RAI] The US Federal Communications Commission just sent the RAI/SIP community an early Christmas present...

From: "Richard Shockey" <[email-masked]>
Date: Mon, 31 Oct 2011 14:37:53 -0400

Mandatory IP interconnection for E.164 named Voice

26. IP-to-IP Interconnection. We recognize the importance of interconnection
to

competition and the associated consumer benefits. We anticipate that the
reforms we adopt will

further promote the deployment and use of IP networks, and seek comment in
the accompanying

FNPRM regarding the policy framework for IP-to-IP interconnection. We also
make clear that

even while our FNPRM is pending, we expect all carriers to negotiate in good
faith in response to

requests for IP-to-IP interconnection for the exchange of voice traffic.

http://transition.fcc.gov/Daily_Releases/Daily_Business/2011/db1027/DOC-3106
92A1.pdf

http://www.snrdenton.com/news__insights/alerts/2011-10-28_overhaul.aspx

http://www.dwt.com/LearningCenter/Advisories?find=441777

Richard Shockey
Shockey Consulting
Chairman of the Board of Directors SIP Forum
PSTN Mobile: +1 703.593.2683
<mailto:richard(at)shockey.us>
skype-linkedin-facebook: rshockey101
http//www.sipforum.org

---

From: "Richard Shockey" <[email-masked]>
Date: Mon, 31 Oct 2011 16:18:16 -0400

Exactly I should have mentioned this.  

There are clear issues that must be addressed in the headers and certain headers cannot be modified.  

The full  R&O will be available shortly.  I’ll pass along the link when I find out. 

From: cdel.firsthand.net [mailto:[email-masked]] 
Sent: Monday, October 31, 2011 3:45 PM
To: Richard Shockey
Cc: <[email-masked]>
Subject: Re: [RAI] The US Federal Communications Commission just sent the RAI/SIP community an early Christmas present...

Also needs to pass telephone numbers as CLI. Under 17 Phantom Traffic! 

Richard thank you for the links.

Christian de Larrinaga

On 31 Oct 2011, at 18:37, "Richard Shockey" <[email-masked]> wrote:

 

26. IP-to-IP Interconnection. We recognize the importance of interconnection to

competition and the associated consumer benefits. We anticipate that the reforms we adopt will

further promote the deployment and use of IP networks, and seek comment in the accompanying

FNPRM regarding the policy framework for IP-to-IP interconnection. We also make clear that

even while our FNPRM is pending, we expect all carriers to negotiate in good faith in response to

 

http://transition.fcc.gov/Daily_Releases/Daily_Business/2011/db1027/DOC-310692A1.pdf

 

 

Richard Shockey
Shockey Consulting

_______________________________________________
RAI mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rai