Subject: COPS-PR 05 question: Policy Updates

From: "Iliff, Tina" <[email-masked]>
Date: Thu, 15 Mar 2001 18:51:22 +0000

All,

I have a question pertaining to the PDP providing policy updates
(specifically QoS/Diffserv PIB) to the PEP.  Please let me know if this
question belongs on another mailing list.  Anyhow, can a PDP only send data
from one or two tables in a DEC without also providing Interface Name and
Role Combination data?  In other words, would the PEP look at pointer values
to determine what policy set this subset updates?

Regards,

Tina Iliff

---

From: "Iliff, Tina" <[email-masked]>
Date: Fri, 16 Mar 2001 19:40:20 +0000

Clarification...I am referring to an Unsolicited DEC when I say Policy
Update

Tina Iliff

-----Original Message-----
From: Iliff, Tina 
Sent: Thursday, March 15, 2001 12:51 PM
To: [email-masked]'; [email-masked]';
[email-masked]'
Cc: Ngo, Dai (c); Chastain, Jean
Subject: COPS-PR 05 question: Policy Updates

All,

Regards,

Tina Iliff

---

From: "Sahita, Ravi" <[email-masked]>
Date: Fri, 16 Mar 2001 16:03:47 -0800

Tina,

I think that the PEP should be able to process the policy
updates if the PDP makes sure that the references to the PRC 
instances in this changed subset of the PIB are still valid.

Ravi

-----Original Message-----
From: Iliff, Tina [mailto:[email-masked]]
Sent: Thursday, March 15, 2001 10:51 AM
To: [email-masked]'; [email-masked]';
[email-masked]'
Cc: Ngo, Dai (c); Chastain, Jean
Subject: [Diffserv] COPS-PR 05 question: Policy Updates

All,

Regards,

Tina Iliff

_______________________________________________
diffserv mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/diffserv
Archive:
http://www2.ietf.org/mail-archive/working-groups/diffserv/current/maillist.h
tml

---

From: "Iliff, Tina" <[email-masked]>
Date: Mon, 19 Mar 2001 17:58:22 +0000

Ravi,

Thanks.  However, can one of the drat authors provide me with a more
definitive answer as well as point me to the words in the draft which state
the proper handling?

Regards,
Tina Iliff

		-----Original Message-----
		From:	Sahita, Ravi [mailto:[email-masked]]
		Sent:	Friday, March 16, 2001 6:04 PM
		To:	Iliff, Tina; [email-masked]';
[email-masked]'; [email-masked]'
		Subject:	RE: [Diffserv] COPS-PR 05 question:  Policy
Updates

		Tina,

		Ravi

		-----Original Message-----
		From: Iliff, Tina [mailto:[email-masked]]
		Sent: Thursday, March 15, 2001 10:51 AM
		To: [email-masked]';
[email-masked]';
		[email-masked]'
		Cc: Ngo, Dai (c); Chastain, Jean
		Subject: [Diffserv] COPS-PR 05 question: Policy Updates

		All,

		I have a question pertaining to the PDP providing policy
updates
		(specifically QoS/Diffserv PIB) to the PEP.  Please let me
know if this
		question belongs on another mailing list.  Anyhow, can a PDP
only send data
		from one or two tables in a DEC without also providing
Interface Name and
		Role Combination data?  In other words, would the PEP look
at pointer values
		to determine what policy set this subset updates?

		Regards,

		Tina Iliff

---

From: "Iliff, Tina" <[email-masked]>
Date: Mon, 26 Mar 2001 17:38:44 +0000

Ravi,

Thank you.  However, lets take the following scenario, for example:
A+B role combo includes PRC (qosPolicyPib.2.7) instanceId 10
C+D role combo also includes PRC (qosPolicyPib.2.7) instanceId 10

A policy update due to an external event has occurred.  The policy updated
includes an instance of qosPolicyPib.2.3 which references (qosPolicyPib.2.7)
instanceId 10.  Now, the administrator does not want the policy for role
combo A+B to include this qosClfrElement.  In this case, is it necessary for
the PDP to provide the PEP with any RoleCombo/IfName/IfDirection information
for the update?

Regards,
Tina Iliff

		-----Original Message-----
		From:	Sahita, Ravi [mailto:[email-masked]]
		Sent:	Friday, March 16, 2001 6:04 PM
		To:	Iliff, Tina; [email-masked]';

		Tina,

		Ravi

		-----Original Message-----
		From: Iliff, Tina [mailto:[email-masked]]
		Sent: Thursday, March 15, 2001 10:51 AM
		To: [email-masked]';

		All,

		Regards,

		Tina Iliff