Subject: [Rats] RATS interim meeting prior to IETF 105

From: "Smith, Ned" <[email-masked]>
Date: Wed, 24 Apr 2019 18:26:40 +0000

RATS participants,
We’re planning to hold an interim RATS WG meeting preceding the IETF 105 face to face.
Several dates have been identified that work for the chairs. Please vote for the days that work for you using the link

https://doodle.com/poll/ntmvnqe5qpubtama

We’ll try to accommodate as many as possible.
Thanks,
Ned

---

From: Michael Richardson <[email-masked]>
Date: Thu, 25 Apr 2019 09:25:15 -0400

> Several dates have been identified that work for the chairs. Please
    > vote for the days that work for you using the link

    > https://doodle.com/poll/ntmvnqe5qpubtama

You included dates, but not times or time zones.

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 25 Apr 2019 13:54:17 +0000

I was about to make the same remark.

Also, it would be interesting to see what dates/times everyone else prefers. I believe you configured the Doodle poll to hide this information.

-----Original Message-----
From: RATS <[email-masked]> On Behalf Of Michael Richardson
Sent: Donnerstag, 25. April 2019 15:25
To: Smith, Ned <[email-masked]>
Cc: [email-masked]
Subject: Re: [Rats] RATS interim meeting prior to IETF 105

_______________________________________________
RATS mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rats
IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: "Smith, Ned" <[email-masked]>
Date: Thu, 25 Apr 2019 15:12:08 +0000

I was thinking of eliminating travel days then following up with finer granularity poll.

Can go either way whichever the group prefers.

Sent from my iPhone

> On Apr 25, 2019, at 6:54 AM, Hannes Tschofenig <[email-masked]> wrote:
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 25 Apr 2019 15:53:53 +0000

Hi Ned,

What location have you had in mind? This will make a big difference for me because I have to take the travel days into account.
How many days are we talking about?

Ciao
Hannes

-----Original Message-----
From: Smith, Ned <[email-masked]>
Sent: Donnerstag, 25. April 2019 17:12
To: Hannes Tschofenig <[email-masked]>
Cc: Michael Richardson <[email-masked]>; [email-masked]
Subject: Re: [Rats] RATS interim meeting prior to IETF 105

Sent from my iPhone

>> We're planning to hold an interim RATS WG meeting preceding the IETF
>> 105 face to face.
>

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Thu, 25 Apr 2019 15:58:13 +0000

I believe the intent is to hold a virtual interim, for maybe 90min-2 hours?
	Nancy

On 4/25/19, 08:54, "RATS on behalf of Hannes Tschofenig" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Ned,

    Ciao
    Hannes

    -----Original Message-----
    From: Smith, Ned <[email-masked]>
    Sent: Donnerstag, 25. April 2019 17:12
    To: Hannes Tschofenig <[email-masked]>
    Cc: Michael Richardson <[email-masked]>; [email-masked]
    Subject: Re: [Rats] RATS interim meeting prior to IETF 105

    
    Sent from my iPhone

---

From: Michael Richardson <[email-masked]>
Date: Thu, 25 Apr 2019 15:29:26 -0400

Hannes Tschofenig <[email-masked]> wrote:
    > What location have you had in mind? This will make a big difference for
    > me because I have to take the travel days into account.  How many days
    > are we talking about?

Oh. I was thinking it was a virtual interim.
So asking about days rather than hours makes a bit more sense now.
Yes, which continent really matters here.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Anders Rundgren <[email-masked]>
Date: Tue, 30 Apr 2019 11:00:29 +0200

> We’re planning to hold an interim RATS WG meeting preceding the IETF 105 face to face.

In case there will be a virtual interim meeting, would it be possible for me to briefly (15 min?) describe the motives behind attested sessions compared to static schemes like FIDO, Android, TPM?

Thanx,
Anders