Subject: RE: [Raven] Congressman Bob Barr thanks IETF for not doing the wi retap thang

From: [email-masked]
Date: Thu, 3 Feb 2000 15:30:50 -0600

Given Barr's legislative and policy record, this is
certainly nothing one would want to boast about.

Melinda

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: Declan McCullagh <[email-masked]>
Date: Thu, 03 Feb 2000 17:46:17 -0500

Certainly Barr is a black helicopter right-wing Clinton-hating wacko.

But he has been very good on privacy issues, as anyone who has followed his 
legislative and privacy record knows.

-Declan

---

From: Paul Ferguson <[email-masked]>
Date: Thu, 03 Feb 2000 18:02:38 -0500

>Certainly Barr is a black helicopter right-wing Clinton-hating wacko.

Klinton-hating wackos are okay in my book. ;-)

Speaking only for myself,

- paul

---

From: "Thomas Junker" <[email-masked]>
Date: Thu, 3 Feb 2000 20:25:23 -0600

> certainly nothing one would want to boast about.

Picky, picky, picky!  Where were most of the other 
politicians on this issue?  OTL?

Maybe you'd prefer a word of thanks from the man who 
invented the Internet in his dreams, hmmm?  Don't hold 
your breath.

Regards,

Thomas Junker
[email-masked]

---

From: Ed Stone <[email-masked]>
Date: Fri, 04 Feb 2000 20:42:27 -0500

>invented the Internet in his dreams, hmmm?  Don't hold
That's right! Wasn't Internet inventor and model for Ryan O'neils character 
in Love Story (Al Gore) a leading proponent of this drastic and expansive 
additional new intrusion?
--
--------------------------
Ed Stone
[email-masked]
--------------------------