Subject: RE: [Raven] Comments on Draft -- Take 2

From: Chris Savage <[email-masked]>
Date: Mon, 7 Feb 2000 10:56:33 -0500

>-----Original Message-----
>From: Lyal Collins [mailto:[email-masked]]
>Sent: Friday, February 04, 2000 8:56 PM
>To: Chris Savage; IETF Wiretapping List (E-mail)
>Subject: RE: [Raven] Comments on Draft -- Take 2
>
>
>I'm not entirely comfortable with the summary position, which focusses
>heavily on national laws.
>While national laws have one level of impact on wiretapping, the global
>nature of the Internet means it is no more costly (and probably more
>convenient) for a LE agency in one jurisdiction to monitor 
>communications in
>an external jurisdiction.
>
>As one example, this may free LE from the burden of having to 
>comply with
>local jurisdiction approval/warrant processes by tapping 
>communications with
>"out-of-jurisdiction" entities, who may or may not be invovled in
>inappropriate activities.
>
>Think "LAPD-style wiretapping" in every state/country, not 
>just a single
>city.
>
>Is the resulting assumption, that IETF does not see itself 
>having a global
>role in this matter, true?
>
>If so, is there an indication of how many countries will need to have a
>"common" requirement for tapping before IETF acts further in 
>this area (in
>either the pro- or anti- directions)?
>
>And, have we a definitive count of such countries?
>There are at least 4 I can think of (US, Holland, Australia 
>and China spring
>to mind).

IMHO this portion of the draft is pointing out that as matters stand today,
the divergence of national laws regarding wiretapping is one thing that
makes an IETF standard to facilitate tapping a bad or unworkable idea.  In a
totally hypothetical world in which (say) countries making up 95% of 'net
traffic and users had effectively identical wiretapping requirements,
divergence of national laws would not be as strong an argument against IETF
activity in this area.  It does not follow that the IETF, in such a
situation, either would or should create a standard.  It is just that in
such a situation the reasoning might have to be a bit different.  As someone
famous once said, "sufficient unto the day is the evil thereof..."

Chris S.
All views/opinions my own

*************************************************************************** 
This electronic mail transmission may contain confidential or 
privileged information.  If you believe that you have received the 
message in error, please notify the sender by reply transmission 
and delete the message without copying or disclosing it. 
***************************************************************************

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: "chefren" <[email-masked]>
Date: Mon, 7 Feb 2000 17:39:07 +0100

On 7 Feb 00, at 10:56, Chris Savage wrote:

> IMHO this portion of the draft is pointing out that as matters stand
> today, the divergence of national laws regarding wiretapping is one thing
> that makes an IETF standard to facilitate tapping a bad or unworkable
> idea.

Is this "tested"? I don't know of divergence of national 
laws, to the contrary, all EU countries are lining up.

> In a totally hypothetical world in which (say) countries
> making up 95% of 'net traffic and users had effectively
> identical wiretapping requirements, divergence of
> national laws would not be as strong an argument against
> IETF activity in this area.  It does not follow that the
> IETF, in such a situation, either would or should create
> a standard. It is just that in such a situation the
> reasoning might have to be a bit different.  As someone

I see a strong kind of "not invented here" resistance.

There is no will to think about what wiretap standard could 
be there is only an "against".

IETF could perfectly design a auditable version of tcpdump.

A good tap just taps everything to and from a programmed IP 
address without editing the content in any way. That's all, 
nothing more and nothing less.

"Divergence of national laws", sigh...

+++chefren

---

From: "Ge' Weijers" <[email-masked]>
Date: Mon, 7 Feb 2000 14:48:51 -0700

> laws, to the contrary, all EU countries are lining up.

US: no requirement to facilitate wiretapping of Internet data traffic,
i.e. it's not (yet?) the ISP's problem.

NL (and maybe a few more EU countries currently) require wiretaps on
warrant. ISP needs to comply.

Russia: enable snooping on everything all the time by security
services. ISP needs to feed a copy of all traffic to the spooks.

That's about as divergent as it gets, and different requirement will
need different solutions.

Ge'