Subject: [Raven] Winnowing & Chaffing

From: [email-masked]
Date: Wed, 02 Feb 2000 11:46:57 -0500

On Tue, 1 Feb 2000 22:14:38 +0100, [email-masked] wrote:
---
> On 1 Feb 00, at 10:41, Christian Price wrote:
> ---
> > another point, has anyone here read Ron Rivest's paper:
> > "Chaffing and Winnowing: Confidentiality without Encryption"
> > http://theory.lcs.mit.edu/~rivest/chaffing.txt  ??
> ---
> 
> When encryption is regulated also having the programs will 
> be regulated don't you think?
> 
> So if you are caught having encryption, chaffing&winnowing 
> and or steganography programs without permit, your are a... 
> criminal!
---
     Chefren, did you even look at the link provided by Christian
Price?  So now you want to make it illegal for me to ignore some of
the information my friend sends me?  Never mind that this is the same
technology that allows your computer to know that my computer is
talking with it and not the computer two floors up from you!
     Next you'll be wanting to make it illegal for my friend to send
ambiguous messages, like "the ant hill just got kicked over" because
LEA doesn't know for certain what we are talking about.  (A real ant
hill got kicked?  The basement in which he imprisoned his slaves just
collapsed?  The paper-mache structure we dance around in our foam ant
costumes just got destroyed?)  How far are you going to go with this,
Chefren?
     I agree with Patrick May:  "The clear and overwhelming consensus
on this list and at the physical meeting is that the IETF should not
sanction the weakening of new or existing protocols in order to
facilitate wiretapping."  Let's close this list.
--
Bernie Hoefer           TRW S&ITG, Inc.
These opinions are my own and not my employer's.  They usually think
my ideas are silly anyway...

_______________________________________________
raven mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/raven

---

From: Matthew Saroff <[email-masked]>
Date: Wed, 02 Feb 2000 11:23:03 -0600

> facilitate wiretapping."  Let's close this list.
	But not before someone comes up with a good T-shirt idea:
http://www.pobox.com/~msaroff/raven.html.  No offense intended, but nothing on
the list, including my suggestions, grabs me.

-- 
Matthew Saroff
Do not reply directly to this message.  Reply to
[email-masked]