Subject: [Raw] technologies document

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 17 May 2019 09:30:17 +0000

Dear all

We are missing activity to justify a BoF in Montreal. A good starting point - and a low hanging fruit - for us is to kick off the technology draft. Something inspired by https://tools.ietf.org/html/rfc8376 and possibly taking information off other docs such as https://tools.ietf.org/html/rfc7554.

The idea of that draft would be to describe the characteristics of the technologies that RAW would deal with, in particular 802.11 EHT, 3GPP URLLC and 802.15.4 TSCH.

On top of the usual description, we'd need information such as the capability to schedule resources and typical rates, typically for a constant DetNet flow that can be expressed in frame size and period. The draft should also cover applicability to Use Uses such as presented in the use cases draft (https://tools.ietf.org/html/draft-bernardos-spawn-use-cases-00)

I can provide  a skeleton for the document, but need authors to commit to the work.

Who's in?

Pascal

---

From: "Georgios Z. Papadopoulos" <[email-masked]>
Date: Fri, 17 May 2019 13:18:22 +0200

Dear Pascal,

I would be glad to contribute on 802.15.4 TSCH.

Georgios

> On May 17, 2019, at 11:30, Pascal Thubert (pthubert) <[email-masked]> wrote:
> 
> Dear all
>  
> We are missing activity to justify a BoF in Montreal.. A good starting point – and a low hanging fruit - for us is to kick off the technology draft. Something inspired by https://tools.ietf.org/html/rfc8376 <https://tools.ietf.org/html/rfc8376> and possibly taking information off other docs such as https://tools.ietf.org/html/rfc7554 <https://tools.ietf.org/html/rfc7554>.
>  
> The idea of that draft would be to describe the characteristics of the technologies that RAW would deal with, in particular 802..11 EHT, 3GPP URLLC and 802.15.4 TSCH.
>  
> On top of the usual description, we’d need information such as the capability to schedule resources and typical rates, typically for a constant DetNet flow that can be expressed in frame size and period. The draft should also cover applicability to Use Uses such as presented in the use cases draft (https://tools.ietf.org/html/draft-bernardos-spawn-use-cases-00 <https://tools.ietf.org/html/draft-bernardos-spawn-use-cases-00>)
>  
> Who’s in?
> -- 
> Raw mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/raw <https://www.ietf.org/mailman/listinfo/raw>

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Fri, 17 May 2019 08:49:14 -0300

I'm in. From the proposed technologies, though I have most of my experience
on TSCH, I am getting into 802.11 EHT so I think I can contribute on both.
Regards,

                   Diego

El vie., 17 de may. de 2019 08:18, Georgios Z. Papadopoulos <
[email-masked]> escribió:

> We are missing activity to justify a BoF in Montreal.. A good starting
> point – and a low hanging fruit - for us is to kick off the technology
> draft. Something inspired by https://tools.ietf.org/html/rfc8376 and
> possibly taking information off other docs such as
> https://tools.ietf.org/html/rfc7554.
>
> The idea of that draft would be to describe the characteristics of the
> technologies that RAW would deal with, in particular 802..11 EHT, 3GPP
> URLLC and 802.15.4 TSCH.
>
> On top of the usual description, we’d need information such as the
> capability to schedule resources and typical rates, typically for a
> constant DetNet flow that can be expressed in frame size and period. The
> draft should also cover applicability to Use Uses such as presented in the
> use cases draft (
> https://tools.ietf.org/html/draft-bernardos-spawn-use-cases-00)
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/raw
>
>
> --
> Raw mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/raw
>

---

From: "Cavalcanti, Dave" <[email-masked]>
Date: Fri, 17 May 2019 16:09:30 +0000

Hi Pascal,

I can provide information on 802.11ax and EHT.

Thanks
Dave

From: Raw [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: Friday, May 17, 2019 2:30 AM
To: [email-masked]
Subject: [Raw] technologies document

Dear all

We are missing activity to justify a BoF in Montreal.. A good starting point - and a low hanging fruit - for us is to kick off the technology draft. Something inspired by https://tools.ietf.org/html/rfc8376 and possibly taking information off other docs such as https://tools.ietf.org/html/rfc7554.

Who's in?

Pascal

---

From: "Grossman, Ethan A." <[email-masked]>
Date: Fri, 17 May 2019 22:44:54 +0000

I can help with editing but I can't commit to core technology text.
Ethan.

From: Raw <[email-masked]> On Behalf Of Pascal Thubert (pthubert)
Sent: Friday, May 17, 2019 2:30 AM
To: [email-masked]
Subject: [Raw] technologies document

Dear all

We are missing activity to justify a BoF in Montreal.. A good starting point - and a low hanging fruit - for us is to kick off the technology draft. Something inspired by https://tools.ietf.org/html/rfc8376<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_rfc8376&d=DwMFAg&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=k0kmef03JJi_WmayGA-A3wF562FPiIH0fO_KZQ34fAM&s=Eg2fCle_1uXJ-04aOl7PPbH9L5MBZcEDrAXg_R9Xbmw&e=> and possibly taking information off other docs such as https://tools.ietf.org/html/rfc7554<https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_rfc7554&d=DwMFAg&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=k0kmef03JJi_WmayGA-A3wF562FPiIH0fO_KZQ34fAM&s=XcHvOngTavHuYitUzvMkBjbhirpoGG_ZidH_P51C_NA&e=>.

Who's in?

Pascal

---

From: Charlie Perkins <[email-masked]>
Date: Fri, 17 May 2019 16:00:40 -0700

Hello folks,

I can help with 802.15.4, although I am weak on numerous PHY layer details.

Regards,
Charlie P.

On 5/17/2019 3:44 PM, Grossman, Ethan A. wrote:
>
> I can help with editing but I can’t commit to core technology text.
>
> Ethan.
>
> *From:* Raw <[email-masked]> *On Behalf Of * Pascal Thubert 
> (pthubert)
> *Sent:* Friday, May 17, 2019 2:30 AM
> *To:* [email-masked]
> *Subject:* [Raw] technologies document
>
> Dear all
>
> We are missing activity to justify a BoF in Montreal... A good 
> starting point – and a low hanging fruit - for us is to kick off the 
> technology draft. Something inspired by 
> https://tools.ietf.org/html/rfc8376 
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_rfc8376&d=DwMFAg&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=k0kmef03JJi_WmayGA-A3wF562FPiIH0fO_KZQ34fAM&s=Eg2fCle_1uXJ-04aOl7PPbH9L5MBZcEDrAXg_R9Xbmw&e=> 
> and possibly taking information off other docs such as 
> https://tools.ietf.org/html/rfc7554 
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__tools.ietf.org_html_rfc7554&d=DwMFAg&c=lI8Zb6TzM3d1tX4iEu7bpg&r=ZcHC6wX_gDwPDcfMaFNZiQ&m=k0kmef03JJi_WmayGA-A3wF562FPiIH0fO_KZQ34fAM&s=XcHvOngTavHuYitUzvMkBjbhirpoGG_ZidH_P51C_NA&e=>. 
>
>
> technologies that RAW would deal with, in particular 802...11 EHT, 
> 3GPP URLLC and 802.15.4 TSCH.
>
> constant DetNet flow that can be expressed in frame size and period. 
> The draft should also cover applicability to Use Uses such as 
> presented in the use cases draft 
> (https://tools.ietf.org/html/draft-bernardos-spawn-use-cases-00)
>

---

From: Xavi Vilajosana Guillen <[email-masked]>
Date: Mon, 20 May 2019 11:58:48 +0200

Pascal, all,

maybe we can also help with 6TiSCH and 802.11ax and upcoming 802.11be

please let us know how to proceed.

X

Missatge de Charlie Perkins <[email-masked]> del dia ds., 18
de maig 2019 a les 1:00:

> *From:* Raw <[email-masked]> <[email-masked]> *On Behalf Of *
> Pascal Thubert (pthubert)
> We are missing activity to justify a BoF in Montreal... A good starting
> draft. Something inspired by https://tools.ietf.org/html/rfc8376
> technologies that RAW would deal with, in particular 802...11 EHT, 3GPP
> URLLC and 802.15.4 TSCH.
>
>
>

-- 
Dr. Xavier Vilajosana
Wireless Networks Lab

*Internet Interdisciplinary Institute (IN3)Professor*
(+34) 646 633 681
[email-masked] <[email-masked]>
http://xvilajosana.org
http://wine.rdi.uoc.edu
Parc Mediterrani de la Tecnologia
Av Carl Friedrich Gauss 5, B3 Building
08860 Castelldefels (Barcelona). Catalonia. Spain