Subject: [Raw] Draft about LDACS just submitted, waiting for manual posting

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Sat, 2 Nov 2019 08:39:57 +0100

Dear All,

based on the draft draft draft-thubert-raw-technologies-03 from Pascal
we finally submitted a special draft for LDACS (L-band Digital
Aeronautical Communications System).
We experienced some submission problems and, thus, needed to request a
manual post by the IETF secretary. Hopefully it will be done in the next
hours.

As soon as it will be posted, we will send the formal links around.
If someone likes to check earlier the here are the information required:

*L-band Digital Aeronautical Communications System (LDACS)**
**draft-maeurer-raw-ldacs*

We wish you a nice weekend and looking forward to present and discuss
the draft at IETF in Singapore.

Regards,
Nils, Thomas and Corinna

-- 
******************************************************

Dr. Corinna Schmitt
Researcher and Laboratory Supervisor

Research Institute CODE
Universität der Bundeswehr München

Werner-Heisenberg-Weg 39
85577 Neubiberg, Germany

Phone: +49 (0)89 6004 7314
Email: [email-masked]
https://www.unibw.de/code
https://www.corinna-schmitt.de

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Sat, 2 Nov 2019 08:48:40 +0000

Many thanks Cornna!

Regards,

Pascal

Le 2 nov. 2019 à 08:39, Dr. Corinna Schmitt <[email-masked]> a écrit :

 Dear All,

based on the draft draft draft-thubert-raw-technologies-03 from Pascal we finally submitted a special draft for LDACS (L-band Digital Aeronautical Communications System).
We experienced some submission problems and, thus, needed to request a manual post by the IETF secretary. Hopefully it will be done in the next hours.

L-band Digital Aeronautical Communications System (LDACS)
draft-maeurer-raw-ldacs

We wish you a nice weekend and looking forward to present and discuss the draft at IETF in Singapore.

Regards,
Nils, Thomas and Corinna

Dr. Corinna Schmitt

Research Institute CODE

Werner-Heisenberg-Weg 39
85577 Neubiberg, Germany

Phone: +49 (0)89 6004 7314
Email: [email-masked]<mailto:[email-masked]>
https://www.unibw.de/code
https://www.corinna-schmitt.de

---

From: "Dr. Corinna Schmitt" <[email-masked]>
Date: Wed, 6 Nov 2019 10:29:00 +0100

Dear All,

finally the secretary could help us with the manual posting.
Now the draft about LDACS is available under:

*https://tools.ietf.org/html/draft-maeurer-raw-ldacs-00*
We are looking forward to present the draft at the BOF and receiving
feedback from your side. Keep in mind it was already tested in several
flight trials in March 2019. Regards, Nils, Thomas and Corinna

Dr. Corinna Schmitt

Research Institute CODE

Werner-Heisenberg-Weg 39
85577 Neubiberg, Germany