Subject: Re: [Raw] Virtual IETF 107 Meeting - RAW Agenda - UPDATED

From: "Schooler, Eve M" <[email-masked]>
Date: Mon, 23 Mar 2020 08:15:19 +0000

Here's an updated draft agenda. Those of you presenting, please send along your slides! 
Many thanks, 
Rick & Eve

RAW WG Agenda Virtual IETF-107
============================

Date:   Tuesday, March 24, 2020
Time:   20:00-22:00 UTC (120min)
WebEx session:   https://ietf.webex.com/ietf/j.php?MTID=m5546ad84a1bb8b9090eca8db77027a09 
Access code:   313 121 271 
Meeting passwd:   vPq8ijPu53B
Chairs:   Rick Taylor  <[email-masked]>, Eve Schooler  <[email-masked]>
Responsible AD:   Deborah Brungard  <[email-masked]>
Etherpad:   https://etherpad.ietf.org/p/notes-ietf-107-raw 

20:00 Intro - Chairs  [10mn]   
20:10 Use cases - Carlos Bernardos  [20mn]
    draft-bernardos-raw-use-cases-03
20:30 LDACS - Nils Maeurer  [20mn]
    draft-maeurer-raw-ldacs-01
20:50 5G - Janos Farkas  [20mn]
    draft-farkas-5g-raw-00
21:10 Pareo - Georgios Papadopoulos               
    draft-papadopoulos-raw-pareo-reqs-01  [15 mn]
    draft-theoleyre-raw-oam-support-01  [10 mn]
21:35 Discussion- Chairs  [25mn]

Additional RAW drafts:
    draft-pthubert-raw-problem-statement-04
    draft-thubert-raw-technologies-04

-----Original Message-----
From: IETF Agenda <[email-masked]>
Sent: Friday, March 20, 2020 10:21 AM
To: [email-masked]
Subject: [Raw] Virtual IETF 107 Meeting WebEx Invitation: RAW

RAW Session at IETF 107

Tuesday, March 24, 2020
20:00-22:00 (UTC)

Join meeting: <https://ietf.webex.com/ietf/j.php?MTID=m5546ad84a1bb8b9090eca8db77027a09>

Meeting number (access code): 313 121 271 Meeting password: vPq8ijPu53B

IETF 107 Agenda: <https://datatracker.ietf.org/meeting/107/agenda>

---

From: "Schooler, Eve M" <[email-masked]>
Date: Tue, 24 Mar 2020 16:23:58 +0000

Today's the day. 
Attached, please find a snapshot of the RAW calendar invitation (reformatted for readability).
It is updated hourly here: https://datatracker.ietf.org/meeting/107/session/27819.ics

Talk to you soon (or more precisely @ 20:00-22:00 UTC)!
Eve and RIck

-----Original Message-----
From: Schooler, Eve M 
Sent: Monday, March 23, 2020 1:15 AM
To: [email-masked]' <[email-masked]>
Cc: [email-masked]' <[email-masked]>; 'BRUNGARD, DEBORAH A' <[email-masked]>
Subject: RE: Virtual IETF 107 Meeting - RAW Agenda - UPDATED

Additional RAW drafts:

-----Original Message-----
From: IETF Agenda <[email-masked]>
Sent: Friday, March 20, 2020 10:21 AM
To: [email-masked]
Subject: [Raw] Virtual IETF 107 Meeting WebEx Invitation: RAW

RAW Session at IETF 107

Tuesday, March 24, 2020
20:00-22:00 (UTC)