Subject: [Raw] IETF-107 Virtual Meeting

From: Rick Taylor <[email-masked]>
Date: Thu, 19 Mar 2020 17:24:58 +0000

Hi All,

Just to let you all know that RAW will be holding a virtual meeting via WebEx, at 20:00 UTC on Tuesday 24th March, and it would be great if everyone who was planning to attend the 107 session in person or remotely could join us.

The agenda for the virtual IETF meeting, including the link to the session WebEx is here: https://datatracker.ietf.org/meeting/107/agenda

We still have space in the agenda for anyone who has a topic of interest, please contact the chairs at [email-masked]<mailto:[email-masked]> to request some time.

We hope to hear you all next Tuesday,

Cheers,

Rick and Eve,
Co-chairs.

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 19 Mar 2020 12:18:52 -0700

Hi Rick,
thank you for the invite. I've checked the IETF-107 agenda page and got a
technical question. Webex meetings usually have the meeting number and the
password assigned. Would that information be available before the meeting?

Regards,
Greg

On Thu, Mar 19, 2020 at 10:25 AM Rick Taylor <[email-masked]>
wrote:

> Hi All,
>
>
>
> Just to let you all know that RAW will be holding a virtual meeting via
> WebEx, at 20:00 UTC on Tuesday 24th March, and it would be great if
> everyone who was planning to attend the 107 session in person or remotely
> could join us.
>
>
>
> The agenda for the virtual IETF meeting, including the link to the session
> WebEx is here: https://datatracker.ietf.org/meeting/107/agenda
>
>
>
> We still have space in the agenda for anyone who has a topic of interest,
> please contact the chairs at [email-masked] to request some time.
>
>
>
> --
> Raw mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/raw
>

---

From: Alvaro Retana <[email-masked]>
Date: Thu, 19 Mar 2020 13:52:48 -0700

Greg:

Hi!

Yes, that information is already there.

Just click the link on the html version of the agenda.  The txt version has
all the details.

Alvaro.

On March 19, 2020 at 3:19:19 PM, Greg Mirsky ([email-masked]) wrote:

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 19 Mar 2020 14:57:00 -0700

Got it! Thanks!

Regards,
Greg

On Thu, Mar 19, 2020 at 1:52 PM Alvaro Retana <[email-masked]>
wrote:

> Just click the link on the html version of the agenda.  The txt version
> has all the details.
>
> Alvaro.
>