Subject: Re: [Raw] draft-theoleyre-raw-oam-support-04.txt - Request WG adoption

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Fri, 2 Apr 2021 07:16:57 -0300

I support the adoption of this draft.
Regards,

      Diego

El mié., 31 de marzo de 2021 13:44, Greg Mirsky <[email-masked]>
escribió:

> Hi Eve, et al.,
> I support the adoption of the draft (as co-author).
>
> Regards,
> Greg
>
> On Tue, Mar 30, 2021 at 10:41 PM Schooler, Eve M <[email-masked]>
> wrote:
>
>> Hi All,
>>
>> I want to draw your attention to the request for adoption that was tucked
>> away in the e-mail below.
>>
>> As a result, I’ve changed the Subject line accordingly. To be official
>> about it, let’s target April 12th for final decision.
>>
>> We welcome your inputs. And thanks Fabrice, Georgios, and Greg for
>> splitting the original draft into raw vs detnet concerns!
>>
>>
>>
>> Be well, Stay safe,
>>
>> Eve & Rick
>>
>>
>>
>> *From:* Fabrice Theoleyre <[email-masked]>
>> *Sent:* Monday, March 8, 2021 8:35 AM
>> *To:* [email-masked]
>> *Cc:* Georgios Z. Papadopoulos <[email-masked]>;
>> Greg Mirsky <[email-masked]>
>> *Subject:* Re: [Raw] New Version Notification for
>> draft-theoleyre-raw-oam-support-04.txt
>>
>>
>>
>> Dear all,
>>
>>
>>
>> The OAM draft is now properly organized:
>>
>> - everything specific to wireless networks is now in
>> https://datatracker.ietf.org/doc/draft-theoleyre-raw-oam-support
>>
>> - the generic concepts, applicable to detnet are now in
>> https://tools.ietf.org/html/draft-tpmb-detnet-oam-framework  (with other
>> documents for technology specific detnet OAM such as
>> https://tools.ietf.org/html/draft-mirsky-detnet-ip-oam )
>>
>>
>>
>> As discussed at the beginning of the meeting Today, we would like to ask
>> the WG for a call for adoption.
>>
>>
>>
>> If you identify some missing elements, or if you have some critics, we
>> would be delighted to receive your feedback in order to improve our draft
>> if it is incomplete.
>>
>>
>>
>> Best regards,
>>
>> Fabrice
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>>
>> A new version of I-D, draft-theoleyre-raw-oam-support-04.txt
>> has been successfully submitted by Fabrice Theoleyre and posted to the
>> IETF repository.
>>
>> Name:                  draft-theoleyre-raw-oam-support
>> Revision:              04
>> Title:                     Operations, Administration and Maintenance
>> (OAM) features for RAW
>> Document date:               2020-10-25
>> Group:                  Individual Submission
>> Pages:                  13
>> URL:
>> https://www.ietf.org/archive/id/draft-theoleyre-raw-oam-support-04.txt
>> Status:
>> https://datatracker.ietf.org/doc/draft-theoleyre-raw-oam-support/
>> Htmlized:
>> https://datatracker.ietf.org/doc/html/draft-theoleyre-raw-oam-support
>> Htmlized:
>> https://tools.ietf.org/html/draft-theoleyre-raw-oam-support-04
>> Diff:
>> https://www.ietf.org/rfcdiff?url2=draft-theoleyre-raw-oam-support-04
>>
>> Abstract:
>>  Some critical applications may use a wireless infrastructure.
>>  However, wireless networks exhibit a bandwidth of several orders of
>>  magnitude lower than wired networks.  Besides, wireless transmissions
>>  are lossy by nature; the probability that a packet cannot be decoded
>>  correctly by the receiver may be quite high.  In these conditions,
>>  guaranteeing the network infrastructure works properly is
>>  particularly challenging, since we need to address some issues
>>  specific to wireless networks.  This document lists the requirements
>>  of the Operation, Administration, and Maintenance (OAM) features
>>  recommended to construct a predictable communication infrastructure
>>  on top of a collection of wireless segments.  This document describes
>>  the benefits, problems, and trade-offs for using OAM in wireless
>>  networks to achieve Service Level Objectives (SLO).
>>
>>
>>
>>
>> Please note that it may take a couple of minutes from the time of
>> submission
>> until the htmlized version and diff are available at tools.ietf.org.
>>
>> The IETF Secretariat
>>
>>
>>
>>
>>
> --
> RAW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/raw
>

---

From: Katia Jaffrès-Runser <[email-masked]>
Date: Fri, 2 Apr 2021 14:45:45 +0200

Dear all, 
I support the adoption as well. 
Best, 
Katia.

> Le 2 avr. 2021 à 12:16, Prof. Diego Dujovne <[email-masked]> a écrit :
> 
> El mié., 31 de marzo de 2021 13:44, Greg Mirsky <[email-masked] <mailto:[email-masked]>> escribió:
> Hi Eve, et al.,
> On Tue, Mar 30, 2021 at 10:41 PM Schooler, Eve M <[email-masked] <mailto:[email-masked]>> wrote:
> Hi All,
> 
> I want to draw your attention to the request for adoption that was tucked away in the e-mail below.
> 
> As a result, I’ve changed the Subject line accordingly. To be official about it, let’s target April 12th for final decision.
> 
> We welcome your inputs. And thanks Fabrice, Georgios, and Greg for splitting the original draft into raw vs detnet concerns!
> 
>  
> 
> Be well, Stay safe,
> 
> Eve & Rick
> 
>  
> 
> From: Fabrice Theoleyre <[email-masked] <mailto:[email-masked]>> 
> Sent: Monday, March 8, 2021 8:35 AM
> To: [email-masked] <mailto:[email-masked]>
> Cc: Georgios Z. Papadopoulos <[email-masked] <mailto:[email-masked]>>; Greg Mirsky <[email-masked] <mailto:[email-masked]>>
> Subject: Re: [Raw] New Version Notification for draft-theoleyre-raw-oam-support-04.txt
> 
>  
> 
> Dear all, 
> 
>  
> 
> - everything specific to wireless networks is now in https://datatracker.ietf.org/doc/draft-theoleyre-raw-oam-support <https://datatracker.ietf.org/doc/draft-theoleyre-raw-oam-support>  
> 
> - the generic concepts, applicable to detnet are now in https://tools.ietf.org/html/draft-tpmb-detnet-oam-framework <https://tools.ietf.org/html/draft-tpmb-detnet-oam-framework>  (with other documents for technology specific detnet OAM such ashttps://tools.ietf.org/html/draft-mirsky-detnet-ip-oam <https://tools.ietf.org/html/draft-mirsky-detnet-ip-oam> )
> 
>  
> 
> As discussed at the beginning of the meeting Today, we would like to ask the WG for a call for adoption. 
> 
>  
> 
> If you identify some missing elements, or if you have some critics, we would be delighted to receive your feedback in order to improve our draft if it is incomplete. 
> 
>  
> 
> Best regards,
> 
> Fabrice
> 
>  
> 
>  
> 
>  
> 
>  
> 
>  
> 
> Title:                     Operations, Administration and Maintenance (OAM) features for RAW
> URL:            https://www.ietf.org/archive/id/draft-theoleyre-raw-oam-support-04.txt <https://www.ietf.org/archive/id/draft-theoleyre-raw-oam-support-04.txt>
> Status:         https://datatracker.ietf.org/doc/draft-theoleyre-raw-oam-support/ <https://datatracker.ietf.org/doc/draft-theoleyre-raw-oam-support/>
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-theoleyre-raw-oam-support <https://datatracker.ietf.org/doc/html/draft-theoleyre-raw-oam-support>
> Htmlized:       https://tools.ietf.org/html/draft-theoleyre-raw-oam-support-04 <https://tools.ietf.org/html/draft-theoleyre-raw-oam-support-04>
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-theoleyre-raw-oam-support-04 <https://www.ietf.org/rfcdiff?url2=draft-theoleyre-raw-oam-support-04>
> 
> Abstract:
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org <http://tools.ietf.org/>.
> 
> The IETF Secretariat
> 
> 
>  
> 
>  
> 
> -- 
> RAW mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/raw <https://www.ietf.org/mailman/listinfo/raw>
> -- 
> RAW mailing list
> [email-masked]

---

From: "Georgios Z. Papadopoulos" <[email-masked]>
Date: Tue, 13 Apr 2021 11:23:48 +0200

Hello Eve, et al.,

I support the adoption of the "Operations, Administration and Maintenance (OAM) features for RAW" draft (as co-author).

Stay safe,
Georgios

> On Mar 31, 2021, at 07:41, Schooler, Eve M <[email-masked]> wrote:
> 
> Hi All,
> - the generic concepts, applicable to detnet are now in https://tools.ietf.org/html/draft-tpmb-detnet-oam-framework <https://tools.ietf.org/html/draft-tpmb-detnet-oam-framework>  (with other documents for technology specific detnet OAM such as https://tools.ietf.org/html/draft-mirsky-detnet-ip-oam <https://tools.ietf.org/html/draft-mirsky-detnet-ip-oam> )
>

---

From: Fabrice Theoleyre <[email-masked]>
Date: Tue, 13 Apr 2021 11:26:44 +0200

Similarly, I support the draft as co-author.

Bets regards,
Fabrice

> Le 13 avr. 2021 à 11:23, Georgios Z. Papadopoulos <[email-masked]> a écrit :
> 
> Hello Eve, et al.,
> 
>> On Mar 31, 2021, at 07:41, Schooler, Eve M <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Hi All,

---

From: "Schooler, Eve M" <[email-masked]>
Date: Tue, 13 Apr 2021 14:13:21 +0000

After resounding support from all, please consider the draft
draft-theoleyre-raw-oam-support-04.txt adopted by the RAW WG.

Best regards,
Eve & Rick
On Mar 31, 2021, at 07:41, Schooler, Eve M <[email-masked]<mailto:[email-masked]>> wrote:

Hi All,

Be well, Stay safe,
Eve & Rick

From: Fabrice Theoleyre <[email-masked]<mailto:[email-masked]>>
Sent: Monday, March 8, 2021 8:35 AM
To: [email-masked]<mailto:[email-masked]>
Cc: Georgios Z. Papadopoulos <[email-masked]<mailto:[email-masked]>>; Greg Mirsky <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Raw] New Version Notification for draft-theoleyre-raw-oam-support-04.txt

Dear all,

The OAM draft is now properly organized:
- everything specific to wireless networks is now in https://datatracker.ietf.org/doc/draft-theoleyre-raw-oam-support
- the generic concepts, applicable to detnet are now in https://tools.ietf.org/html/draft-tpmb-detnet-oam-framework  (with other documents for technology specific detnet OAM such as https://tools.ietf.org/html/draft-mirsky-detnet-ip-oam )

Best regards,
Fabrice

Name:                  draft-theoleyre-raw-oam-support
Revision:              04
Title:                     Operations, Administration and Maintenance (OAM) features for RAW
Document date:               2020-10-25
Group:                  Individual Submission
Pages:                  13
URL:            https://www.ietf.org/archive/id/draft-theoleyre-raw-oam-support-04.txt
Status:         https://datatracker.ietf.org/doc/draft-theoleyre-raw-oam-support/
Htmlized:       https://datatracker.ietf.org/doc/html/draft-theoleyre-raw-oam-support
Htmlized:       https://tools.ietf.org/html/draft-theoleyre-raw-oam-support-04
Diff:           https://www.ietf.org/rfcdiff?url2=draft-theoleyre-raw-oam-support-04

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org/>.

The IETF Secretariat

--
RAW mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/raw