Subject: [Raw] Fwd: New Version Notification for draft-pthubert-raw-architecture-09.txt

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 7 Jul 2021 19:15:53 +0000

Dear all

This version of the draft addresses discussions on OAM with the DetNet join design team.

Keep safe!

Pascal

Début du message transféré :

De: [email-masked]
Date: 7 juillet 2021 à 18:30:10 UTC+2
À: "Georgios Z. Papadopoulos" <[email-masked]>, Georgios Papadopoulos <[email-masked]>, Lou Berger <[email-masked]>, "Pascal Thubert (pthubert)" <[email-masked]>
Objet: New Version Notification for draft-pthubert-raw-architecture-09.txt

A new version of I-D, draft-pthubert-raw-architecture-09.txt
has been successfully submitted by Pascal Thubert and posted to the
IETF repository.

Name:        draft-pthubert-raw-architecture
Revision:    09
Title:        Reliable and Available Wireless Architecture/Framework
Document date:    2021-07-07
Group:        Individual Submission
Pages:        37
URL:            https://www.ietf.org/archive/id/draft-pthubert-raw-architecture-09.txt
Status:         https://datatracker.ietf.org/doc/draft-pthubert-raw-architecture/
Html:           https://www.ietf.org/archive/id/draft-pthubert-raw-architecture-09.html
Htmlized:       https://datatracker.ietf.org/doc/html/draft-pthubert-raw-architecture
Diff:           https://www.ietf.org/rfcdiff?url2=draft-pthubert-raw-architecture-09

Abstract:
  Reliable and Available Wireless (RAW) provides for high reliability
  and availability for IP connectivity over a wireless medium.  The
  wireless medium presents significant challenges to achieve
  deterministic properties such as low packet error rate, bounded
  consecutive losses, and bounded latency.  This document defines the
  RAW Architecture.  It builds on the DetNet Architecture and discusses
  specific challenges and technology considerations needed to deliver
  DetNet service utilizing scheduled wireless segments and other media,
  e.g., frequency/time-sharing physical media resources with stochastic
  traffic.

The IETF Secretariat

---

From: Rick Taylor <[email-masked]>
Date: Thu, 8 Jul 2021 17:29:39 +0000

Hi Pascal,

Thank you for the updated draft.  Given the WG adoption deadline has passed with no objections, the document is now formally adopted.

Do you want to rename and submit before the IETF-111 deadline of 12th July?

Cheers,

Rick & Eve

From: RAW [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: 07 July 2021 20:16
To: [email-masked]
Subject: [Raw] Fwd: New Version Notification for draft-pthubert-raw-architecture-09.txt

Dear all

Pascal

Abstract:

The IETF Secretariat

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 9 Jul 2021 10:03:28 +0000

Done!

Many thanks Rick.

Pascal

From: Rick Taylor <[email-masked]>
Sent: jeudi 8 juillet 2021 19:30
To: Pascal Thubert (pthubert) <[email-masked]>; [email-masked]
Subject: RE: New Version Notification for draft-pthubert-raw-architecture-09.txt

Hi Pascal,

Cheers,

Rick & Eve

From: RAW [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: 07 July 2021 20:16
To: [email-masked]<mailto:[email-masked]>
Subject: [Raw] Fwd: New Version Notification for draft-pthubert-raw-architecture-09.txt

Dear all

Pascal

Début du message transféré :
De: [email-masked]<mailto:[email-masked]>
Date: 7 juillet 2021 à 18:30:10 UTC+2
À: "Georgios Z. Papadopoulos" <[email-masked]<mailto:[email-masked]>>, Georgios Papadopoulos <[email-masked]<mailto:[email-masked]>>, Lou Berger <[email-masked]<mailto:[email-masked]>>, "Pascal Thubert (pthubert)" <[email-masked]<mailto:[email-masked]>>
Objet: New Version Notification for draft-pthubert-raw-architecture-09.txt

Abstract:

The IETF Secretariat

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Mon, 12 Jul 2021 14:35:03 +0200

Hi,

Apologies for the belated comment, but I just wanted to thank you for
including clarifications on the terminology section about track, subtract,
segment. I think this was needed and very useful. The use cases draft
should be now consistent with this terminology as well.

Thanks!

Carlos

On Wed, Jul 7, 2021 at 9:16 PM Pascal Thubert (pthubert) <pthubert=
[email-masked]> wrote:

> *De:* [email-masked]
> *Date:* 7 juillet 2021 à 18:30:10 UTC+2
> *À:* "Georgios Z. Papadopoulos" <[email-masked]>,
> Georgios Papadopoulos <[email-masked]>, Lou
> Berger <[email-masked]>, "Pascal Thubert (pthubert)" <[email-masked]
> >
> *Objet:* *New Version Notification for
> draft-pthubert-raw-architecture-09.txt*
>
> 
> URL:
> https://www.ietf.org/archive/id/draft-pthubert-raw-architecture-09.txt
> Status:
> https://datatracker.ietf.org/doc/draft-pthubert-raw-architecture/
> Html:
> https://www.ietf.org/archive/id/draft-pthubert-raw-architecture-09.html
> Htmlized:
> https://datatracker.ietf.org/doc/html/draft-pthubert-raw-architecture
> Diff:
> https://www.ietf.org/rfcdiff?url2=draft-pthubert-raw-architecture-09
>
> Abstract:
> --
> RAW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/raw
>