Subject: Re: [Raw] draft "Requirements for Reliable Wireless Industrial Services"

From: "Schooler, Eve M" <[email-masked]>
Date: Thu, 8 Jul 2021 17:37:05 +0000

Dear Rute,
This sounds like a great idea. Perhaps the best way to get this collaboration is for the WG to adopt the document. Is this something you would consider at this time?
Cross referencing between a WG doc and a personal draft could certainly be better resolved if the draft were adopted formally.

Best regards,
Rick & Eve

From: Rute Sofia <[email-masked]>
Sent: Friday, June 25, 2021 10:13 AM
To: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Cc: [email-masked]; [email-masked]; Matthias Kovatsch <[email-masked]>; Milheiro Mendes, Paulo Jorge <[email-masked]>
Subject: RE: [Raw] draft "Requirements for Reliable Wireless Industrial Services"

Dear Carlos

Adding a reference from your draft to ours is great and I also agree that it is relevant to have some link between our wireless requirements draft and the use-cases.

The difference between sections 4 and 5 of the following draft (https://www.ietf.org/id/draft-sofia-raw-industrialreq-00.html) is as follows:

  *   In 4, we have collected networking requirements from different sources, to have objective and similar KPIs that already exist for industrial wireless services.
  *   In 5, we debate on wireless industrial services that are starting (manufacturing, and aeronautics, as two key examples of industrial environments where wireless is relevant) and debate, still in a brief way, recommendations for wireless integration as well as requirements considerations. It is not that they are not wireless; but basically these are services that are starting to be required and where wireless could assist in terms of integration and cost reduction.

What we would like to do is to extend this section 5 with the help of other interested elements. For the next version, this is something we are already doing, but it would be great to gather additional information also from other industrial environments. So I will take into consideration your note, and address a more clear separation of the 2 sections for the next version of the draft.

Best Regards,
Rute

From: CARLOS JESUS BERNARDOS CANO <[email-masked]<mailto:[email-masked]>>
Sent: 18 June 2021 13:14
To: Rute Sofia <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Matthias Kovatsch <[email-masked]<mailto:[email-masked]>>; Milheiro Mendes, Paulo Jorge <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Raw] draft "Requirements for Reliable Wireless Industrial Services"

Dear Rute,

Although it's taken me a while to get back to you (my apologies), I just wanted to provide my two cents on this:

- From the use cases draft point of view, I think I can add some summarized info from your draft into the use cases that have to do with industrial applications, UAV and robotics control, including a reference to your draft.

- As a general comment from my side, I think it is not very clear the difference between the use cases described in section 4 and the ones in section 5, for which a different structure is followed. I understand section 5 talks about applications that might not be yet wireless, but I think this is not completely clear and could also apply to some cases in section 4.

Thanks,

Carlos

On Wed, Apr 14, 2021 at 11:42 AM Rute Sofia <[email-masked]<mailto:[email-masked]>> wrote:
Dear Eve, Dirk, All

As follow up of the discussion held on the last IETF RAW meeting, concerning the proposed draft on requirements (https://datatracker.ietf.org/doc/draft-sofia-raw-industrialreq/ ) I would like to ask for the follow-up discussion on the mailing-list.

Specifically, we discussed on the need to cross-reference between this and the adopted use-cases draft; and to start a discussion on how/whether to go ahead. Would be great to have your 2cents.

Best Regards,

Dr. Rute Sofia
Head of Competence Field

[signature_144464776]

fortiss GmbH
Landesforschungsinstitut des Freistaats Bayern
für softwareintensive Systeme
An-Institut Technische Universität München

Guerickestraße 25, 80805 München, Germany

T: +49 (89) 3603522 170<tel:+49%20(89)%203603522%20170>
F: +49 (89) 3603522 50<tel:+49%20(89)%203603522%2050>
[email-masked]<mailto:[email-masked]>
https://www.fortiss.org/

Amtsgericht München: HRB: 176633
USt-IdNr.: DE263907002, Steuer-Nr.: 143/237/25900
Rechtsform: gemeinnützige GmbH
Sitz der Gesellschaft: München
Geschäftsführer: Dr. Harald Rueß, Thomas Vallon
Vorsitzender des Aufsichtsrats: Dr. Manfred Wolter

--
RAW mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/raw

---

From: Rute Sofia <[email-masked]>
Date: Thu, 8 Jul 2021 18:02:16 +0000

Hi Eve

Definitely, it would be great if the  draft "Requirements for Reliable Wireless Industrial Services" would be adopted as a RAW document. Will this happen during the next IETF meeting (26July)?

Best Regards
Rute

Dr. Rute Sofia
Head of Competence Field

[signature_144464776]

fortiss GmbH

F: +49 (89) 3603522 50

From: RAW <[email-masked]> On Behalf Of Schooler, Eve M
Sent: 08 July 2021 19:37
To: Rute Sofia <[email-masked]>; CARLOS JESUS BERNARDOS CANO <[email-masked]>
Cc: [email-masked]; [email-masked]; Matthias Kovatsch <[email-masked]>; Milheiro Mendes, Paulo Jorge <[email-masked]>
Subject: Re: [Raw] draft "Requirements for Reliable Wireless Industrial Services"

Dear Rute,

Best regards,
Rick & Eve

From: Rute Sofia <[email-masked]<mailto:[email-masked]>>
Sent: Friday, June 25, 2021 10:13 AM
To: CARLOS JESUS BERNARDOS CANO <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Matthias Kovatsch <[email-masked]<mailto:[email-masked]>>; Milheiro Mendes, Paulo Jorge <[email-masked]<mailto:[email-masked]>>
Subject: RE: [Raw] draft "Requirements for Reliable Wireless Industrial Services"

Dear Carlos

Best Regards,
Rute

Dear Rute,

Thanks,

Carlos

Best Regards,

Dr. Rute Sofia
Head of Competence Field

[signature_144464776]

fortiss GmbH

---

From: "Schooler, Eve M" <[email-masked]>
Date: Thu, 8 Jul 2021 22:48:29 +0000

Hi Rute,
Yes, let’s discuss WG adoption of the doc at the IETF 111 session and we can start the official feedback/timer window afterwards (since we’ve missed the pre-IETF I-D cutoff, if we were to ask for a short week-long review, for example).

Best,
Eve & Rick

From: Rute Sofia <[email-masked]>
Sent: Thursday, July 8, 2021 11:02 AM
To: Schooler, Eve M <[email-masked]>; CARLOS JESUS BERNARDOS CANO <[email-masked]>
Cc: [email-masked]; [email-masked]; Matthias Kovatsch <[email-masked]>; Milheiro Mendes, Paulo Jorge <[email-masked]>
Subject: RE: [Raw] draft "Requirements for Reliable Wireless Industrial Services"

Hi Eve

Best Regards
Rute

Dr. Rute Sofia
Head of Competence Field

[signature_144464776]

fortiss GmbH

From: RAW <[email-masked]<mailto:[email-masked]>> On Behalf Of Schooler, Eve M
Sent: 08 July 2021 19:37
To: Rute Sofia <[email-masked]<mailto:[email-masked]>>; CARLOS JESUS BERNARDOS CANO <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; Matthias Kovatsch <[email-masked]<mailto:[email-masked]>>; Milheiro Mendes, Paulo Jorge <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Raw] draft "Requirements for Reliable Wireless Industrial Services"

Dear Rute,

Best regards,
Rick & Eve

Dear Carlos

Best Regards,
Rute

Dear Rute,

Thanks,

Carlos

Best Regards,

Dr. Rute Sofia
Head of Competence Field

[signature_144464776]

fortiss GmbH