Subject: [Raw] RAW requirements for reliable industrial wireless services

From: Rick Taylor <[email-masked]>
Date: Mon, 1 Nov 2021 09:40:59 +0000

Hi Rute,

Did you and the authors come to a conclusion regarding making the Industrial Requirements a working group document.  The chairs noted that there was general consensus in favour of adoption, but that you wished to discuss overlap with the use-cases author team before proceeding.

One way to proceed would be to adopt the current version of the document (simply a matter of pushing a new version with the name 'draft-ietf-raw-industrial-use-cases-00') and then working on the document collaboratively.

Meanwhile, would you (or another of the authors) be able to present a short update to the working group next week on what has happened and future plans?

Cheers,

Rick & Eve

---

From: Rute Sofia <[email-masked]>
Date: Mon, 8 Nov 2021 11:32:26 +0000

Hi Rick

Unfortunately I was on holiday and will not be able to participate tomorrow. Nonetheless, we do want to go ahead with the draft, so adopting the current version would be perhaps the best way to go. 

In terms of next steps, after adoption we can indeed work with the use-cases authors and discuss how to go ahead in a joint way, both by adding new applications and requirements, and eventually by complementing the current use-cases doc.

Let me know if this is fine so that I can handle the new version ('draft-ietf-raw-industrial-use-cases-00')

Best Regards
Rute

Dr. Rute Sofia
Head of Competence Field

fortiss GmbH
Landesforschungsinstitut des Freistaats Bayern 
für softwareintensive Systeme
An-Institut Technische Universität München
 
Guerickestraße 25, 80805 München, Germany
 
T: +49 (89) 3603522 170
F: +49 (89) 3603522 50
[email-masked]
https://www.fortiss.org/

Amtsgericht München: HRB: 176633
USt-IdNr.: DE263907002, Steuer-Nr.: 143/237/25900
Rechtsform: gemeinnützige GmbH
Sitz der Gesellschaft: München
Geschäftsführer: Dr. Harald Rueß, Thomas Vallon
Vorsitzender des Aufsichtsrats: Dr. Manfred Wolter
-----Original Message-----
From: RAW <[email-masked]> On Behalf Of Rick Taylor
Sent: 01 November 2021 10:41
To: Rute Sofia <[email-masked]>; [email-masked]
Cc: [email-masked]; 'Matthias Kovatsch' <[email-masked]>; 'Milheiro Mendes, Paulo Jorge' <[email-masked]>
Subject: [Raw] RAW requirements for reliable industrial wireless services

Hi Rute,

Cheers,

Rick & Eve

-- 
RAW mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/raw

---

From: Rick Taylor <[email-masked]>
Date: Mon, 8 Nov 2021 11:50:23 +0000

Hi Rute,

Not a problem.  I think it would be best if you renamed the document after IETF-112 (i.e. next week) and pushed it back to the datatracker, then it is officially 'adopted'.

Cheers,

Rick

> From: Rute Sofia [mailto:[email-masked]]
> Sent: 08 November 2021 11:32
> To: Rick Taylor; [email-masked]
> Cc: [email-masked]; 'Matthias Kovatsch'; 'Milheiro Mendes, Paulo Jorge'
> Subject: RE: RAW requirements for reliable industrial wireless services
> 
> Hi Rick
> 
> Unfortunately I was on holiday and will not be able to participate tomorrow.
> Nonetheless, we do want to go ahead with the draft, so adopting the current
> version would be perhaps the best way to go.
> 
> In terms of next steps, after adoption we can indeed work with the use-cases
> authors and discuss how to go ahead in a joint way, both by adding new
> applications and requirements, and eventually by complementing the current
> use-cases doc.
> 
> Cc: [email-masked]; 'Matthias Kovatsch'
> <[email-masked]>; 'Milheiro Mendes, Paulo Jorge'
> <[email-masked]>
> Did you and the authors come to a conclusion regarding making the
> Industrial Requirements a working group document.  The chairs noted that
> there was general consensus in favour of adoption, but that you wished to
> discuss overlap with the use-cases author team before proceeding.
> 
> One way to proceed would be to adopt the current version of the document
> (simply a matter of pushing a new version with the name 'draft-ietf-raw-
> industrial-use-cases-00') and then working on the document collaboratively.
> 
> Meanwhile, would you (or another of the authors) be able to present a short
> update to the working group next week on what has happened and future
> plans?
> 
> Cheers,
> 
> Rick & Eve
> 
> --
> RAW mailing list
> [email-masked]

---

From: Rute Sofia <[email-masked]>
Date: Mon, 8 Nov 2021 12:21:24 +0000

Hello Rick

Ok, next week I will handle the push.

Best Regards
Rute

Dr. Rute Sofia
Head of Competence Field

fortiss GmbH

T: +49 (89) 3603522 170
F: +49 (89) 3603522 50
[email-masked]
https://www.fortiss.org/

-----Original Message-----
From: Rick Taylor <[email-masked]> 
Sent: 08 November 2021 12:50
To: Rute Sofia <[email-masked]>; [email-masked]
Cc: [email-masked]; 'Matthias Kovatsch' <[email-masked]>; 'Milheiro Mendes, Paulo Jorge' <[email-masked]>
Subject: RE: RAW requirements for reliable industrial wireless services

Hi Rute,

Cheers,

Rick

> Nonetheless, we do want to go ahead with the draft, so adopting the 
> current version would be perhaps the best way to go.
> 
> In terms of next steps, after adoption we can indeed work with the 
> use-cases authors and discuss how to go ahead in a joint way, both by 
> adding new applications and requirements, and eventually by 
> complementing the current use-cases doc.
> 
> Let me know if this is fine so that I can handle the new version 
> ('draft-ietf-
> raw-industrial-use-cases-00')
> 
> Best Regards
> Rute
> 
> Dr. Rute Sofia
> Head of Competence Field
> 
> 
> fortiss GmbH
> Landesforschungsinstitut des Freistaats Bayern für softwareintensive 
> Systeme An-Institut Technische Universität München
> 
> Geschäftsführer: Dr. Harald Rueß, Thomas Vallon Vorsitzender des 
> Aufsichtsrats: Dr. Manfred Wolter -----Original Message-----
> Industrial Requirements a working group document.  The chairs noted 
> that there was general consensus in favour of adoption, but that you 
> wished to discuss overlap with the use-cases author team before proceeding.
> 
> One way to proceed would be to adopt the current version of the 
> document (simply a matter of pushing a new version with the name 
> 'draft-ietf-raw-
> Meanwhile, would you (or another of the authors) be able to present a 
> short update to the working group next week on what has happened and 
> future plans?
> 
> Cheers,
> 
> Rick & Eve
> 
> --
> RAW mailing list
> [email-masked]