Subject: [rddp] RDDP Atlanta agenda

From: [email-masked]
Date: Fri, 25 Oct 2002 20:46:01 -0400

It is time to start setting the agenda for the Atlanta meeting.
If you want to discuss issues with drafts at the Atlanta meeting,
please request a slot to do so, by sending mail to the rddp WG
chair ([email-masked]).

Currently, I know of the need for slots for the following:
	- draft-romanow-rdma-over-ip-problem-statement-00.txt
	- draft-bailey-roi-ddp-rdma-arch-00.txt
	- draft-stewart-rddp-sctp-00.txt
	- draft-williams-iwarp-ift-00.txt
	- draft-shah-iwarp-ddp-00.txt
	- draft-recio-iwarp-rdma-00.txt
The above draft version numbers may advance during the next week.
If/when this happens, I would ask the draft author to post the new
version to a web site and send a URL to the list in addition to submitting
the draft to the secretariat - this is to deal with the likely backlog
in draft submission processing at the secretariat.  I've left
draft-black-rdma-concerns-00.txt off the above list, as I don't think
it needs a slot, but attendees should read it (and its version number
may also advance in the next week).

As always the slots will be allocated for discussions according
to what is outlined below.

	It is not the purpose of a WG session to have
	presentation of the content of a document. It
	is assumed that all attendees will have read the
	drafts in advance of the meeting.

	For documents that are work-in-progress, the
	presentation should cover issues resolved since
	the last draft followed by open issues, and
	controversial topics with the intent to reach a
	resolution of said issues and topics.

	For new work items, the presentation should focus on
	what the problem is and why it is necessary for the
	work group to address it.  The solution should only
	be sketched.  Lengthy presentations of drafts will
	be cut off.

	The appropriate way of bringing new work to the working
	group is to post an Internet Draft, send a pointer to
	the draft to the mailing list and promote
	discussion on the list. Slots on the agenda should be used
	to discuss outstanding topics that haven't been settled
	on the mailing list.

	In all cases only a limited number of slides should be used.
	Speakers should budget their at least 25% of their time to
	allow for discussion/questions.

Thanks,
--David (rddp WG chair)

----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953 **NEW**     FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------
_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

---

From: "Uri Elzur" <[email-masked]>
Date: Sat, 26 Oct 2002 20:30:15 -0700

David

I'm confused whether Framing protocols are discussed by RDDP or TSVWG? Pls
advise.

"   A framing protocol is defined for TCP that is fully compliant with 
   applicable TCP RFCs and fully interoperable with existing TCP 
   implementations. "

"A framing protocol is defined for DDP over TCP that is fully
   compliant with applicable TCP RFCs and fully interoperable with
   existing TCP implementations."

thx

Uri
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Friday, October 25, 2002 5:46 PM
To: [email-masked]
Subject: [rddp] RDDP Atlanta agenda

Thanks,
--David (rddp WG chair)