Subject: [rddp] Draft progress & schedule

From: [email-masked]
Date: Wed, 24 Nov 2004 14:53:37 -0500

A couple of updates from your WG chair:

(1) I believe that the text changes needed to clear the
	final IESG issues on the RDDP architecture draft
	are understood, and I've asked the draft editor to
	produce a new version.  Both issues were minor:
	- When using a multi-destination transport like SCTP,
		the effect of a transfer via an stags can't
		depend on which IP address receives the packets.
		If this can't be accomplished, don't use RDDP.
	- Add text stating the MUST implement IPsec
		security requirement.
	The RFC Editor will publish the RDDP problem statement
	and architecture as a set of RFCs (i.e., they'll
	appear together).

(2) I want to see ready-for-WG-Last-Call versions of the
	DDP, RDMAP, and Security drafts by the end of next
	week (submit them to the secretariat by Fri, Dec 3
	and cc: me on the submission email).  This is so
	that this WG Last Call can be finished before the
	end-of-December holidays divert everyone's attention.

Thanks,
--David

----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

---

From: "Caitlin Bestler" <[email-masked]>
Date: Wed, 24 Nov 2004 23:57:51 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Wednesday, November 24, 2004 11:54 AM
> To: [email-masked]
> Subject: [rddp] Draft progress & schedule
> 

That could certainly be added, but it is already the logical
Conclusion of the specification.  The DDP layer only knows that
DDP Segments have been delivered reliably according to the ordering
rules. Having the behavior depend on which IP Address was used would
be just as incorrect as having it depend on the Ethernet MAC address.
 
--
Caitlin Bestler
Director Software Architecture
Siliquent Technologies
[email-masked]