Subject: [rddp] RDDP Draft Status

From: [email-masked]
Date: Tue, 8 Nov 2005 15:42:46 -0500

Since it's IETF week, and the RDDP WG is not meeting,
I thought I'd report on the status of the WG's drafts.
This is what I (as your WG chair) believe the status
to be - please send me any corrections.

Problem Statement and Architecture Drafts - Both are in
	the RFC Editor Queue.  The RFC Editor has been actively
	editing them, as queries on editing issues have been
	seen recently, so RFC publication should happen
	soon (for some value of "soon" ;-) ).

All 6 remaining drafts (Applicability, Security, RDMAP,
	DDP, MPA, and SCTP) are in Expert Review by our
	Area Director (Jon Peterson).  In discussion with
	Jon, we (Jon and yours truly) have decided to take
	the 	Applicability and Security drafts forward to
	IETF Last Call and the IESG first, and then follow
	up with the other 4 drafts.  A new version of the
	Applicability draft will be needed before IETF Last
	Call, and a new version of the security draft will
	probably be needed.  I hope to get a complete set
	of comments and instructions to the authors of
	these two drafts this week or early next week.

Thanks,
--David
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

---

From: "Talpey, Thomas" <[email-masked]>
Date: Tue, 08 Nov 2005 16:27:33 -0500

If folks haven't seen them, the new IETF "Tools" pages are
really spectacular and provide very easy access to these
statuses. Here's the URL for the RDDP WG:

	http://tools.ietf.org/wg/rddp/

Something I like very much as an author, is the ability
to view all versions of any active draft, and be able to
diff them against one another and check for ID-nits, etc.
You can get a taste of what the tools can do with the
links below. Highly recommended!

	<http://tools.ietf.org/wg/rddp/draft-ietf-rddp-arch/>
	<http://tools.ietf.org/wg/rddp/draft-ietf-rddp-problem-statement/>

I spoke with the RFC Editors just now here in Vancouver
on the Problem Statement and Architecture documents,
which they requested some clarifications on, and we
provided of course. (These were mostly references and
a dead URL or two.) The editors report that all issues are
now resolved, and the documents should move forward
to "AUTH48" (authors' 48-hour) status shortly. I'm pretty
sure my coauthors and I will approve that! :-)

Tom.