Subject: [rddp] APB: Dave Garcia

From: [email-masked]
Date: Fri, 7 Sep 2007 23:05:46 -0400

As part of the RFC Editor working on the RDDP drafts,
we've discovered that Dave Garcia's email address
no longer works.

Dave or anyone who knows his current affiliation and
contact info should contact me with that affiliation
and info ASAP.

Thanks,
--David (rddp WG chair)
----------------------------------------------------
David L. Black, Senior Technologist
EMC Corporation, 176 South St., Hopkinton, MA  01748
+1 (508) 293-7953             FAX: +1 (508) 293-7786
[email-masked]        Mobile: +1 (978) 394-7754
----------------------------------------------------

_______________________________________________
rddp mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rddp

---

From: Michael Krause <[email-masked]>
Date: Mon, 10 Sep 2007 07:30:06 -0700

David took retirement from HP.  Is there something you need covered?

Mike