Subject: [regext] Minutes for wg meeting at IETF 96 Berlin

From: Ulrich Wisser <[email-masked]>
Date: Tue, 26 Jul 2016 11:20:15 +0000

Hi all!

It seems I didn't send the minutes yet. Please find them below.
I hope I got all the names right. Please mail me any correction.

/Ulrich

-- 
Ulrich Wisser
[email-masked]

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 26 Jul 2016 11:26:37 +0000

Ulrich, one addition. In the Jabber room I did note that Verisign’s IPR declaration fully conforms to the guidance provided in BCP 79.

Scott

From: regext [mailto:[email-masked]] On Behalf Of Ulrich Wisser
Sent: Tuesday, July 26, 2016 7:20 AM
To: [email-masked]
Subject: [regext] Minutes for wg meeting at IETF 96 Berlin

Hi all!

/Ulrich

--
Ulrich Wisser
[email-masked]<mailto:[email-masked]>

---

From: Ulrich Wisser <[email-masked]>
Date: Tue, 26 Jul 2016 13:35:49 +0000

I'll put that in the minutes.
/Ulrich

Hollenbeck, Scott <[email-masked]> schrieb am Di., 26. Juli 2016
um 13:26 Uhr:

> Ulrich, one addition. In the Jabber room I did note that Verisign’s IPR
> declaration fully conforms to the guidance provided in BCP 79.
>
>
>
> Scott
>
>
>
> *From:* regext [mailto:[email-masked]] *On Behalf Of *Ulrich
> Wisser
> *Sent:* Tuesday, July 26, 2016 7:20 AM
> *To:* [email-masked]
> *Subject:* [regext] Minutes for wg meeting at IETF 96 Berlin
>
>
>
> Hi all!
>
>
>
-- 
Ulrich Wisser
[email-masked]

---

From: Patrick Mevzek <[email-masked]>
Date: Wed, 27 Jul 2016 17:56:54 +0200

Thanks for the minutes Ulrich.

About :
draft-carney-regext-domain-fees
   Jody Kolker - presents the extension
   Please check with draft-brown-epp-fees

If the last line is to reflect what I've said, it was in fact some
draft from Gavin Brown but not this one about the EPP fee extension

(and I've not said it at the mike then, but it was in fact draft-brown-
domain-pricing, not submitted at IETF but available on Centralnic
gitlab server)

HTH,

-- 
Patrick Mevzek