Subject: [regext] I-D Action: draft-ietf-regext-epp-rdap-status-mapping-01.txt

From: [email-masked]
Date: Tue, 05 Jul 2016 05:27:19 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Registration Protocols Extensions of the IETF.

        Title           : Extensible Provisioning Protocol (EPP) and Registration Data Access Protocol (RDAP) Status Mapping
        Author          : James Gould
	Filename        : draft-ietf-regext-epp-rdap-status-mapping-01.txt
	Pages           : 11
	Date            : 2016-07-05

Abstract:
   This document describes the mapping of the Extensible Provisioning
   Protocol (EPP) statuses with the statuses registered for use in the
   Registration Data Access Protocol (RDAP).  This document identifies
   gaps in the mapping, and registers RDAP statuses to fill the gaps to
   ensure that all of the EPP RFC statuses are supported in RDAP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-regext-epp-rdap-status-mapping/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-regext-epp-rdap-status-mapping-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-regext-epp-rdap-status-mapping-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Gould, James" <[email-masked]>
Date: Tue, 5 Jul 2016 15:41:38 +0000

I posted the 01 draft that incorporates the feedback received during the WG last call.  Let me know if I missed anything.

Thanks,

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com<http://VerisignInc.com>

On Jul 5, 2016, at 8:27 AM, [email-masked]<mailto:[email-masked]> wrote:

Abstract:

_______________________________________________
regext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/regext

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 5 Jul 2016 16:24:16 +0000

This update addresses the comments I shared. Thanks, Jim.

Scott

From: regext [mailto:[email-masked]] On Behalf Of Gould, James
Sent: Tuesday, July 05, 2016 11:42 AM
To: Registration Protocols Extensions
Subject: Re: [regext] I-D Action: draft-ietf-regext-epp-rdap-status-mapping-01.txt

Thanks,

—

JG

---

From: Andrew Newton <[email-masked]>
Date: Tue, 5 Jul 2016 12:38:58 -0400

I have reviewed this draft and think it is good to go.

-andy

On Tue, Jul 5, 2016 at 11:41 AM, Gould, James <[email-masked]> wrote:

> I posted the 01 draft that incorporates the feedback received during the
> WG last call.  Let me know if I missed anything.
>
> Thanks,
>
> —
>
> JG
>
>
>
>
>
> *James Gould *Distinguished Engineer
> [email-masked]
>
> 703-948-3271
> 12061 Bluemont Way
> Reston, VA 20190
>
> VerisignInc.com
>
> On Jul 5, 2016, at 8:27 AM, [email-masked] wrote:
>
>
>        Title           : Extensible Provisioning Protocol (EPP) and
> Registration Data Access Protocol (RDAP) Status Mapping
>        Author          : James Gould

---

From: Gustavo Lozano <[email-masked]>
Date: Wed, 6 Jul 2016 18:54:08 +0000

+1

Regards,
Gustavo

From:  regext <[email-masked]> on behalf of Andrew Newton
<[email-masked]>
Date:  Tuesday, July 5, 2016 at 09:38
To:  "Gould, James" <[email-masked]>
Cc:  Registration Protocols Extensions <[email-masked]>
Subject:  Re: [regext] I-D Action:
draft-ietf-regext-epp-rdap-status-mapping-01.txt

>> I posted the 01 draft that incorporates the feedback received during the WG
>> last call.  Let me know if I missed anything.
>> 
>> Thanks,
>> 
>> ‹
>> 
>> JG
>> 
>> 
>> 
>> 
>> James Gould
>> Distinguished Engineer
>> [email-masked] <http://[email-masked]>
>> 
>> 703-948-3271 <tel:703-948-3271>
>> 12061 Bluemont Way
>> Reston, VA 20190
>> 
>> VerisignInc.com <http://VerisignInc.com>
>> 
>>> until the htmlized version and diff are available at tools.ietf.org
>>> <http://tools.ietf.org> .
>>>

---

From: Roger D Carney <[email-masked]>
Date: Wed, 6 Jul 2016 18:57:45 +0000

+1

From: regext [mailto:[email-masked]] On Behalf Of Gustavo Lozano
Sent: Wednesday, July 06, 2016 1:54 PM
To: Andrew Newton <[email-masked]>; Gould, James <[email-masked]>
Cc: Registration Protocols Extensions <[email-masked]>
Subject: Re: [regext] I-D Action: draft-ietf-regext-epp-rdap-status-mapping-01.txt

+1

Regards,
Gustavo

From: regext <[email-masked]<mailto:[email-masked]>> on behalf of Andrew Newton <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, July 5, 2016 at 09:38
To: "Gould, James" <[email-masked]<mailto:[email-masked]>>
Cc: Registration Protocols Extensions <[email-masked]<mailto:[email-masked]>>
Subject: Re: [regext] I-D Action: draft-ietf-regext-epp-rdap-status-mapping-01.txt

-andy

On Tue, Jul 5, 2016 at 11:41 AM, Gould, James <[email-masked]<mailto:[email-masked]>> wrote:
I posted the 01 draft that incorporates the feedback received during the WG last call.  Let me know if I missed anything.

Thanks,

-

JG

James Gould
Distinguished Engineer
[email-masked]<http://[email-masked]>

703-948-3271<tel:703-948-3271>
12061 Bluemont Way
Reston, VA 20190

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org>.

_______________________________________________
regext mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/regext

_______________________________________________
regext mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/regext

---

From: Rik Ribbers <[email-masked]>
Date: Thu, 7 Jul 2016 11:43:06 +0000

All,

I have read the draft and think it is good to go +1 for that

I do have one clarification question with respect to the reseller drafts. When reading https://tools.ietf.org/html/draft-ietf-regext-reseller-00#section-3.3 there are 2 statuses defined that are not known statuses (readonly and terminated).

I expect that one day the reseller data will also be available as a RDAP entity. At that point in time these two fields could be simply registered with IANA in the "RDAP JSON Values Registry” right? Is it something to consider to do it right away in the reseller drafts while we are working on them or can/should this be done later.

Gr,
Rik

On 05 Jul 2016, at 18:38, Andrew Newton <[email-masked]<mailto:[email-masked]>> wrote:

-andy

Thanks,

—

JG

<BF09FAA4-32D8-46E0-BED0-CD72F43BD6E0[81].png>

James Gould
Distinguished Engineer
[email-masked]<http://[email-masked]/>

VerisignInc.com<http://verisigninc.com/>

Abstract:

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org<http://tools.ietf.org/>.

---

From: Francisco Arias <[email-masked]>
Date: Fri, 8 Jul 2016 21:22:01 +0000

+1

--
Francisco

On 7/6/16, 11:57 AM, "regext on behalf of Roger D Carney" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

+1

+1

Regards,
Gustavo

-andy

Thanks,

—

JG

James Gould
Distinguished Engineer

Abstract: