Subject: [regext] RegOps Beer BoF at IETF-96

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 11 Jul 2016 16:30:25 +0000

Verisign will be hosting another RegOps beer BoF at IETF-96 in Berlin. The session will be held from 9pm - 11pm local time in the Queen Room on the main conference floor. This is an informal discussion of anything having to do with registration operations, such as EPP, RDAP, etc. If anything changes I'll share updates on-list.

Scott

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Mon, 11 Jul 2016 16:48:21 +0000

Um, it might help to mention the date: Monday 18 July.

Scott

> -----Original Message-----
> From: Hollenbeck, Scott
> Sent: Monday, July 11, 2016 12:30 PM
> To: [email-masked]
> Subject: RegOps Beer BoF at IETF-96
> 
> Verisign will be hosting another RegOps beer BoF at IETF-96 in Berlin.
> The session will be held from 9pm - 11pm local time in the Queen Room
> on the main conference floor. This is an informal discussion of
> anything having to do with registration operations, such as EPP, RDAP,
> etc. If anything changes I'll share updates on-list.
> 
> Scott