Subject: Re: [regext] Proposed Changes to Milestones

From: "Gould, James" <[email-masked]>
Date: Fri, 19 May 2017 16:01:19 +0000

Roger,

I don’t see the decision you outline in the minutes from IETF-97 ( https://www.ietf.org/proceedings/97/minutes/minutes-97-regext-00 ).  Do you know where that decision was captured?

Thanks,

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

VerisignInc.com<http://verisigninc.com/>

From: regext <[email-masked]> on behalf of Roger Carney <[email-masked]>
Date: Friday, May 19, 2017 at 11:01 AM
To: Registration Protocols Extensions <[email-masked]>
Subject: [EXTERNAL] Re: [regext] Proposed Changes to Milestones

Good Morning,

Thanks Jim/Antoin for working through all of these documents.

I think these updates look good, except for a question on the reseller documents. As I mentioned on list back in March, I thought in Seoul we decided to review and comment but to not dedicate WG effort to these drafts?

As far as the bundling and idn drafts, I have not followed these with too much intensity so I will defer to others on these documents.

Thanks

Roger

-----Original Message-----
From: regext [mailto:[email-masked]] On Behalf Of James Galvin
Sent: Friday, May 19, 2017 8:41 AM
To: Registration Protocols Extensions <[email-masked]>
Subject: [regext] Proposed Changes to Milestones

During the last IETF meeting we had a request to adopt another document.

  As part of that discussion our AD expressed concern about the number of documents currently on our list and the number of milestones currently on our list.

The Chairs took an action to review both of these and we now have a proposal for consideration by the working group.

To see the list of current milestones review this link:

https://datatracker.ietf.org/group/regext/about/

To see the list of current documents review this link:

https://datatracker.ietf.org/group/regext/documents/

The Chairs have contacted the authors of all documents and asked for their feedback regarding the status of their document, reviewed the current proposed milestone dates, and propose the following.  These are shown as they are listed in the current milestones.

draft-ietf-regext-launchphase

   WGLC finished. Waiting for shepherd write-up adjustments before submitting to IESG.

   Action: Change milestone date to June 2017.

draft-ietf-regext-tmch-func-spec

   Status changed to Informational. Changed to Parked document.

   Action: Delete from milestone list.

draft-ietf-regext-epp-rdap-status-mapping

   RFC 8056

   Action: Set Status Resolved on milestone list.

draft-ietf-regext-epp-fees

   Recent version submitted. Active discussion.

   Action: Change milestone date to July 2017.

draft-ietf-regext-reseller

draft-ietf-regext-reseller-ext

   These drafts have been replaced by draft-ietf-regext-org and draft-ietf-regext-org-ext.

   Active discussion.

   Action: Accept new documents, replace on milestones, Change milestone date to Nov 2017.

draft-gould-eppext-verificationcode

   No reaction from authors.

   Action: Replace to draft-ietf-regext-verificationcode on milestone list

   Change milestone date to June 2018.

draft-xie-eppext-nv-mapping

   (current milestone listing but document is really

draft-ietf-regext-nv-mappgin)

   Informational document, waiting for

draft-ietf-regext-verificationcode

   Action: Change to parked document. Delete from milestone list.

draft-gould-change-poll (change to draft-ietf-regext-change-poll)

   Needs more reviewers and implementation.

   Action: Change milestone date to Nov 2017.

draft-gould-allocation-token (change to

draft-ietf-regext-allocation-token)

   Needs implementation status section and review.

   Action: Change milestone date to Nov 2017.

draft-ietf-regext-bundling-registration

   New version submitted for STRICT bundling.

draft-ietf-eppext-idnmap

draft-gould-idn-table

draft-cira-regext-idn

   These documents have discussion but no consensus. All these documents relate.

   Some want all IDN to be included in bundling discussion.

   Action: Discuss.  Chairs do not have a proposal for a milestone date of these documents.  We need input from the working group.

draft-ietf-regext-dnsoperator-to-rrr-protocol

   Wants to move to WGLC, but had little review on mailing list.

   Action: Change milestone date to Jan 2018.

Other WG documents not on milestone list:

draft-ietf-regext-validate

   Adopted. To be pursued after draft-ietf-regext-epp-fees.

   Action: Add to milestone list with date May 2018.

draft-hollenbeck-regext-rdap-object-tag

   Scott requested WG adoption.

   Action: Formal WG adoption request on mailing list before adding to milestones and after revising existing milestone list.

Specific questions to the working group:

1. Do you agree with the proposed dates for milestones?  If not, please

suggest other dates and indicate why you believe your date should be

preferred.  If you agree, please show your support on the list.

2. Do you agree with the documents selected to be parked or dropped?  If

not, please suggest a milestone date and indicate why you believe the

working group should keep this document on its milestone list.  If you

agree, please show your support on the list.

3. Please suggest how you believe the working group should handle the

bundling and IDN drafts?  Should they be kept together?  Should they be

separated?  Why or why not?  Please also suggest a milestone date if you

believe we should keep one or more of these documents active.

Antoin and Jim

_______________________________________________

regext mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/regext

---

From: Roger D Carney <[email-masked]>
Date: Fri, 19 May 2017 16:40:00 +0000

Good Morning,

Thanks for looking Jim. I am referring to this snipet (and memoryJ) from the reseller discussion in the minutes:

“Jim Galvin (as Chair): WG has two roles: a) create extensions that several people require, and standardize those b) just register the extension with IANA - path to go forward in this case would be b) since it does not seem to be applicable to a broad community”

Thanks
Roger

From: Gould, James [mailto:[email-masked]]
Sent: Friday, May 19, 2017 11:01 AM
To: Roger D Carney <[email-masked]>; Registration Protocols Extensions <[email-masked]>
Subject: Re: [regext] Proposed Changes to Milestones

Roger,

Thanks,

—

JG

James Gould
Distinguished Engineer
[email-masked]

703-948-3271
12061 Bluemont Way
Reston, VA 20190

From: regext <[email-masked]<mailto:[email-masked]>> on behalf of Roger Carney <[email-masked]<mailto:[email-masked]>>
Date: Friday, May 19, 2017 at 11:01 AM
To: Registration Protocols Extensions <[email-masked]<mailto:[email-masked]>>
Subject: [EXTERNAL] Re: [regext] Proposed Changes to Milestones

Good Morning,

Thanks

Roger

-----Original Message-----
From: regext [mailto:[email-masked]] On Behalf Of James Galvin
Sent: Friday, May 19, 2017 8:41 AM
To: Registration Protocols Extensions <[email-masked]<mailto:[email-masked]>>
Subject: [regext] Proposed Changes to Milestones

   RFC 8056

   Active discussion.

draft-ietf-eppext-idnmap

draft-gould-idn-table

draft-cira-regext-idn

Antoin and Jim

regext mailing list