Subject: Re: [regext] FW: I-D Action: draft-hollenbeck-regext-rdap-object-tag-03.txt

From: "Hollenbeck, Scott" <[email-masked]>
Date: Thu, 14 Sep 2017 12:09:28 +0000

> -----Original Message-----
> From: regext [mailto:[email-masked]] On Behalf Of Hollenbeck,
> Scott
> Sent: Tuesday, April 18, 2017 8:46 AM
> To: [email-masked]' <[email-masked]>
> Subject: [EXTERNAL] [regext] FW: I-D Action: draft-hollenbeck-regext-rdap-
> object-tag-03.txt
>
> > -----Original Message-----
> > From: I-D-Announce [mailto:[email-masked]] On Behalf Of
> > [email-masked]
> > Sent: Tuesday, April 18, 2017 8:34 AM
> > To: [email-masked]
> > Subject: [EXTERNAL] I-D Action:
> > draft-hollenbeck-regext-rdap-object-tag-
> > 03.txt
> >
> >
> > A New Internet-Draft is available from the on-line Internet-Drafts
> > directories.
> >
> >
> >         Title           : Registration Data Access Protocol (RDAP)
> Object
> > Tagging
> >         Authors         : Scott Hollenbeck
> >                           Andrew Lee Newton
> >       Filename        : draft-hollenbeck-regext-rdap-object-tag-03.txt
> >       Pages           : 12
> >       Date            : 2017-04-18
> >
> > Abstract:
> >    The Registration Data Access Protocol (RDAP) includes a method that
> >    can be used to identify the authoritative server for processing
> >    domain name, IP address, and autonomous system number queries.  The
> >    method does not describe how to identify the authoritative server for
> >    processing other RDAP query types, such as entity queries.  This
> >    limitation exists because the identifiers associated with these query
> >    types are typically unstructured.  This document describes an
> >    operational practice that can be used to add structure to RDAP
> >    identifiers that makes it possible to identify the authoritative
> >    server for additional RDAP queries.
> >
> >
> > The IETF datatracker status page for this draft is:
> > https://datatracker.ietf.org/doc/draft-hollenbeck-regext-rdap-object-t
> > ag/
>
> This version includes a description of the Verisign Labs implementation of
> the proposed tagging scheme.
>
> With this update I would like to ask the chairs to ask the WG to consider
> adoption of this document. I would also like to ask anyone else who might
> have implemented the scheme to let me know so that I can add more
> information to the Implementation Status section.

With implementation pilots starting in gTLD space I would like ask again about the possibility of the WG adopting this document. Verisign plans to use this approach in our pilot, and I think others might be interested, too.

Scott

---

From: "James Galvin" <[email-masked]>
Date: Fri, 15 Sep 2017 09:46:46 -0400

On 14 Sep 2017, at 8:09, Hollenbeck, Scott wrote:

>>>       Filename        : 
>>> draft-hollenbeck-regext-rdap-object-tag-03.txt
>>>       Pages           : 12
>>>       Date            : 2017-04-18
>>>
>>
>
> With implementation pilots starting in gTLD space I would like ask 
> again about the possibility of the WG adopting this document. Verisign 
> plans to use this approach in our pilot, and I think others might be 
> interested, too.

Your chairs agree that we should move towards adopting this document.

However, we need to move both launchphase and fees into the IESG for 
publication before we can adopt any new documents.  Launchphase is 
there, fees is almost ready to be submitted, and so we believe we should 
be able to move towards adoption before IETF 100, but certainly no later 
than that.

Antoin and Jim

>
> Scott
>
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 15 Sep 2017 14:04:05 +0000

> From: James Galvin [mailto:[email-masked]]
> Sent: Friday, September 15, 2017 9:47 AM
> To: Hollenbeck, Scott <[email-masked]>
> Cc: [email-masked]
> Subject: [EXTERNAL] Re: [regext] I-D Action: draft-hollenbeck-regext-rdap-
> object-tag-03.txt
>
>
>
> >> From: regext [mailto:[email-masked]] On Behalf Of
> >> Hollenbeck, Scott
> >>> From: I-D-Announce [mailto:[email-masked]] On Behalf
> >>> Of [email-masked]

Ack. Something to keep in mind: as the gTLD pilots progress, I expect we'll see other ideas for new RDAP features and functions. We need to be prepared to address new documents, and since we're dealing with a zero-sum game that may mean being more aggressive about dropping inactive documents.

Scott