Subject: [regext] Preparing for IETF 100

From: Antoin Verschuren <[email-masked]>
Date: Fri, 15 Sep 2017 15:29:55 +0200

Dear Working group,

It’s time to start planning for IETF 100 in Singapore.
To be able to judge if we need a working session, we have 2 questions for you

1. Please submit agenda items to the list.
2. Please indicate if you need working time or update time for your item.

Since we need to request meeting slots within a fortnight please submit your discussion items before friday 22th so we can discuss if:

1. We can discuss items in a interim meeting before IETF 100 and only need 1 update session.
2. We need both a working session and a short update session for IETF 100.
3. Or we can do with one longer joint working/update session.

Thanx,

Jim and Antoin

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: Andrew Newton <[email-masked]>
Date: Fri, 29 Sep 2017 12:15:32 -0400

Antoin,

Sorry for being late with this but I wasn't sure I'd get the document
updated in time.

The topic of RDAP and schemas came up in the last meeting. If
possible, I'd like to discuss
draft-newton-rdap-jcr.
https://datatracker.ietf.org/doc/draft-newton-rdap-jcr/

-andy

On Fri, Sep 15, 2017 at 9:29 AM, Antoin Verschuren <[email-masked]> wrote:
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext
>

---

From: Andrew Newton <[email-masked]>
Date: Fri, 29 Sep 2017 14:09:59 -0400

On Fri, Sep 29, 2017 at 1:32 PM, Bernhard Reutner-Fischer
<[email-masked]> wrote:
> Thus I think "$lang" should be "$lang ?" In your document.

Good catch.

> I think $common_mixin should have "$links ?" Instead of mandatory $links ( if I read "
> $links = ( "links" : [ $link * ] ? )" correctly to require a link).
>
> Am I wrong about the $links reading?

There are multiple ways of writing that, I'm not sure why I did it
that way. "$links ?" is probably clearer.

Thanks.

-andy