Subject: [regext] RDAP service providers registry filename

From: Tom Harwood <[email-masked]>
Date: Thu, 14 Sep 2017 23:00:30 +0100

I'm implementing draft-hollenbeck-regext-rdap-object-tag-03 (neat idea :)).

The draft specifies a Bootstrap Service Registry for RDAP Service
Providers, i.e. a new JSON file to appear at
https://data.iana.org/rdap/ .

Has the Service Providers registry filename been chosen? I'm guessing
"serviceprovider.json" or similar, but can't see it specified
anywhere.

thanks,

Tom

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Fri, 15 Sep 2017 11:47:41 +0000

> -----Original Message-----
> From: regext [mailto:[email-masked]] On Behalf Of Tom Harwood
> Sent: Thursday, September 14, 2017 6:01 PM
> To: [email-masked]
> Subject: [EXTERNAL] [regext] RDAP service providers registry filename
>
> Providers, i.e. a new JSON file to appear at https://data.iana.org/rdap/ .
>
> "serviceprovider.json" or similar, but can't see it specified anywhere.

Tom, please let me know when you've completed your implementation so I can add it to the "Implementation Status" section of the document. You can use what's there now as a template for the information I'll need.

To answer your question: the IANA actions described in the draft haven't been completed because it's still just a draft. The registry won't exist until the document is approved by the IESG and the IANA actions are completed. The registry will be accessible from the IANA web site once it has been created. We won't know what the URL to access the registry will be until IANA creates it.

Scott