Subject: [regext] Preparing for IETF 100

From: Antoin Verschuren <[email-masked]>
Date: Fri, 15 Sep 2017 15:29:55 +0200

Dear Working group,

It’s time to start planning for IETF 100 in Singapore.
To be able to judge if we need a working session, we have 2 questions for you

1. Please submit agenda items to the list.
2. Please indicate if you need working time or update time for your item.

Since we need to request meeting slots within a fortnight please submit your discussion items before friday 22th so we can discuss if:

1. We can discuss items in a interim meeting before IETF 100 and only need 1 update session.
2. We need both a working session and a short update session for IETF 100.
3. Or we can do with one longer joint working/update session.

Thanx,

Jim and Antoin

- --
Antoin Verschuren

Tweevoren 6, 5672 SB Nuenen, NL
M: +31 6 37682392

---

From: Roger D Carney <[email-masked]>
Date: Wed, 20 Sep 2017 15:55:46 +0000

Good Morning,

I would like to suggest the following agenda items for the working session:

  *   The Validate draft
  *   Registry Mapping and Launch Phase Listing

And for updates:

  *   Fee
  *   Validate
  *   Interim Meetings

Thanks

Roger

-----Original Message-----
From: regext [mailto:[email-masked]] On Behalf Of Antoin Verschuren
Sent: Friday, September 15, 2017 8:30 AM
To: Registration Protocols Extensions <[email-masked]>
Subject: [regext] Preparing for IETF 100

Dear Working group,

It's time to start planning for IETF 100 in Singapore.

Thanx,

Jim and Antoin

- --

Antoin Verschuren

M: +31 6 37682392

---

From: Antoin Verschuren <[email-masked]>
Date: Tue, 26 Sep 2017 14:14:00 +0200

Hi all,

So far, we only had one reply from Roger for agenda items.
With one of the items for a working session being discussed in an Interim meeting before IETF100, this seems like we will not have enough topics to justify a full working session during IETF100.
This feels a bit contradictory to the desire to have a seperate working session.

We will probably opt for one longer update session where the additional time will be dedicated to working items.
Any thoughts? Any more agenda items?

Jim and Antoin

- --
Antoin Verschuren

Op 20 sep. 2017, om 17:55 heeft Roger D Carney <[email-masked]> het volgende geschreven:

> The Validate draft
> Registry Mapping and Launch Phase Listing
> 
> And for updates:
> Fee
> Validate
> Interim Meetings
> 
> 
> Thanks
> Roger
> 
> 
> _______________________________________________
> regext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/regext

---

From: "Hollenbeck, Scott" <[email-masked]>
Date: Tue, 26 Sep 2017 12:31:20 +0000

Here's a thought: identify the milestone documents for which there has been no discussion, no progress, and no requests for meeting time slots. Schedule meeting time to talk about removing them as milestones so we can make room for other documents.

Scott

From: regext [mailto:[email-masked]] On Behalf Of Antoin Verschuren
Sent: Tuesday, September 26, 2017 8:14 AM
To: Registration Protocols Extensions <[email-masked]>
Subject: [EXTERNAL] Re: [regext] Preparing for IETF 100

Hi all,

Jim and Antoin

- --
Antoin Verschuren

Op 20 sep. 2017, om 17:55 heeft Roger D Carney <[email-masked]<mailto:[email-masked]>> het volgende geschreven:

   Good Morning,

   *    The Validate draft

   And for updates:

   *    Fee
   *    Validate
   *    Interim Meetings

   Thanks

   Roger

   -----Original Message-----
   From: regext [mailto:[email-masked]] On Behalf Of Antoin Verschuren
   Sent: Friday, September 15, 2017 8:30 AM
   To: Registration Protocols Extensions <[email-masked]<mailto:[email-masked]>>
   Subject: [regext] Preparing for IETF 100

   Dear Working group,

   Thanx,

   Jim and Antoin

   - --

   Antoin Verschuren

   M: +31 6 37682392

   _______________________________________________
   regext mailing list
   [email-masked]<mailto:[email-masked]>
   https://www.ietf.org/mailman/listinfo/regext

---

From: Mario Loffredo <[email-masked]>
Date: Tue, 26 Sep 2017 15:21:58 +0200

I agree with Scott.

Mario

Il 26/09/2017 14:31, Hollenbeck, Scott ha scritto:
>
> Here’s a thought: identify the milestone documents for which there has 
> been no discussion, no progress, and no requests for meeting time 
> slots. Schedule meeting time to talk about removing them as milestones 
> so we can make room for other documents.
>
> Scott
>
> *From:* regext [mailto:[email-masked]] *On Behalf Of *Antoin 
> Verschuren
> *Sent:* Tuesday, September 26, 2017 8:14 AM
> *To:* Registration Protocols Extensions <[email-masked]>
> *Subject:* [EXTERNAL] Re: [regext] Preparing for IETF 100
>
> Hi all,
>
> With one of the items for a working session being discussed in an 
> Interim meeting before IETF100, this seems like we will not have 
> enough topics to justify a full working session during IETF100.
>
> We will probably opt for one longer update session where the 
> additional time will be dedicated to working items.
>
> Op 20 sep. 2017, om 17:55 heeft Roger D Carney <[email-masked] 
> <mailto:[email-masked]>> het volgende geschreven:
>
>
>
>     Good Morning,
>
>     Since we need to request meeting slots within a fortnight please
>     submit your discussion items before friday 22th so we can discuss if:
>
>     [email-masked] <mailto:[email-masked]>

-- 
Dr. Mario Loffredo
Servizi Internet e Sviluppo Tecnologico
CNR - Istituto di Informatica e Telematica
via G. Moruzzi 1, I-56124 PISA, Italy
E-Mail: [email-masked]
Phone: +39 050 3153497
Web: http://www.iit.cnr.it/mario.loffredo

---

From: Roger D Carney <[email-masked]>
Date: Tue, 26 Sep 2017 14:52:10 +0000

Good Morning,

This sounds like a productive process.

Thanks
Roger

From: regext [mailto:[email-masked]] On Behalf Of Hollenbeck, Scott
Sent: Tuesday, September 26, 2017 7:31 AM
To: [email-masked]' <[email-masked]>; [email-masked]' <[email-masked]>
Subject: Re: [regext] Preparing for IETF 100

Scott

Hi all,

Jim and Antoin

- --
Antoin Verschuren

Good Morning,

  *   The Validate draft

And for updates:

  *   Fee
  *   Validate
  *   Interim Meetings

Thanks
Roger

-----Original Message-----
From: regext [mailto:[email-masked]] On Behalf Of Antoin Verschuren
Sent: Friday, September 15, 2017 8:30 AM
To: Registration Protocols Extensions <[email-masked]<mailto:[email-masked]>>
Subject: [regext] Preparing for IETF 100

Dear Working group,

Thanx,

Jim and Antoin

- --
Antoin Verschuren