Subject: [renum] Revised 6RENUM WG proposed charter

From: Tim Chown <[email-masked]>
Date: Wed, 1 Jun 2011 12:02:46 +0100

Hi,

We have updated the proposed 6RENUM WG description in response to various comments.

Feedback on this version welcomed, particularly by those who commented on the previous version.

The main changes are:
- emphasis on enterprise; future solutions that apply to soho or adhoc may arise but are not the target of the work
- focus on two deliverables: enterprise description and gap analysis
- removal of specific work on systematic address management approach pre future rechartering
- pushback on milestone dates

Tim

---

From: Ralph Droms <[email-masked]>
Date: Wed, 1 Jun 2011 14:30:10 -0400

I think the charter is in pretty good shape.  One small point, bordering on wordsmithing: delete "low level" from "low level IP addresses".

- Ralph

On Jun 1, 2011, at 7:02 AM 6/1/11, Tim Chown wrote:

> <6renum-proposal-revised.txt>_______________________________________________
> renum mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/renum

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 02 Jun 2011 09:06:52 +1200

Agreed.

Ron has warned us that time is very short before the next IETF. I suggest that
Tim sends the charter to Ron by close of business (UK time) Thursday, so that
it can go for IETF review immediately.

Regards
   Brian Carpenter

On 2011-06-02 06:30, Ralph Droms wrote:
> _______________________________________________
> renum mailing list
> [email-masked]

---

From: Ralph Droms <[email-masked]>
Date: Wed, 1 Jun 2011 17:43:42 -0400

The charter is certainly ready for IETF review.  Ship it.

- Ralph

---

From: Scott Brim <[email-masked]>
Date: Thu, 2 Jun 2011 07:23:18 -0400

Just a couple small things, one of which you might consider substantial:

Near the bottom of the description,

> The task of the 6RENUM working group is to ... and to then recharter

Rechartering is not a task, nor should it be a milestone.  When the WG
is nearing completion on its actual tasks, maybe the subject of
rechartering might come up.  Rechartering should not be a goal of
_this_ incarnation of the WG.  If you want this charter to include solution
consideration, include it in this incarnation's milestones, rather than
anticipating rechartering.

In the paragraph about applicability to IPv4,

> 6RENUM is chartered to develop solutions

(for IPv6 renumbering.)

No it isn't.  Just rephrase: 6RENUM is chartered to undertake scenario
descriptions and perform gap analysis for IPv6 renumbering.

Remove 'recharter' as a milestone.

... Scott

---

From: Jari Arkko <[email-masked]>
Date: Thu, 02 Jun 2011 16:22:00 +0300

The new charter text looks OK to me.

Someone asked off-list what would happen if a draft were submitted 
tomorrow for some solution or improvement in the renumbering space. My 
understanding of the proposed charter for RENUM WG is that solutions are 
not yet in scope.  If its not obvious that the improvement needs to be 
done then maybe we should wait until RENUM's analysis is complete. That 
being said, I think we would of course always consider any specific 
protocol changes in 6MAN and operational procedures in V6OPS.

Jari

---

From: Tim Chown <[email-masked]>
Date: Thu, 2 Jun 2011 15:04:47 +0100

Scott,

I have made changes to reflect Scott's input, and have changed 'solutions' into 'outputs' in a couple of other places to further clarify.  The new text is attached.

Since Ralph and Jari have both stated the text appears ready for review, and time is pressing, I will send it to Ron shortly.

Tim

---

From: Scott Brim <[email-masked]>
Date: Thu, 2 Jun 2011 10:22:29 -0400

Excellent.