Subject: Re: [renum] Adoption call for draft-jiang-6renum-enterprise

From: "Eleven Fu(Yu)" <[email-masked]>
Date: Fri, 06 Jan 2012 06:14:06 +0000

Hi Chairs and all,

      I have reviewed this draft and have some comments below:

(1)   Introduction

>>It takes the analysis conclusions from [RFC5887<http://tools.ietf.org/html/rfc5887>] and other relevant documents as the primary input.

As the introduction of this document, I think it may be more helpful to describe these analysis conclusions in more details  as it is the primary input of this document.

(2) 3.1. Renumbering caused by External Network Factors

>> The enterprise network removes uplink(s) or old prefixes.

Could you please describe this scenario in more details? The reason why the enterprise network removes the old prefix…….

(3)3.2. Renumbering caused by Internal Network Factors

>>The enterprise network may reorganize its topology or subnets.

I think this scenario should be inluded into the first factors.

         (4) 4.3. Considerations and Best Current Practices during Renumbering Operation

>>As mentioned above, some long-living applications may need to be  handled specially.

How to handled these applications?

I think this draft is well organized. The internal and external factors which may cause the renubering has been analyzed in this draft.  And some useful suggestions are proposed  to  avoid  issues caused by renumbering  during the different stages. Although  some technical details may need be added in this version,  nearly all scenarios of renumbering in enterprise network has been described in the draft. So I surpport to adopt this draft to become WG item, ,

Cheers

Yu

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of George, Wes
Sent: Tuesday, December 20, 2011 9:21 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [renum] Adoption call for draft-jiang-6renum-enterprise

The authors have published a revision incorporating comments received in Taipei.

This starts a call for adoption of this draft as a working group document.

http://tools.ietf.org/html/draft-jiang-6renum-enterprise-02

Please reply with statements of support by 10 January. Also, friendly reminder that we need several substantive reviews of this document. We had several volunteers to do so in Taipei, but more are always better. If you are willing to review, please note that in your statement of support.

Thanks,

Wes and Tim

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "George, Wes" <[email-masked]>
Date: Fri, 27 Jan 2012 14:10:03 -0500

As the authors have pointed out, the WGLC has long-since ended.
We really only had a few responses, all positive.

If you do *NOT* support adoption of this document, please respond by 1/31. Otherwise, the authors are hereby instructed to reissue the document as draft-ietf-6renum-enterprise

Thanks
Wes George

From: [email-masked] [mailto:[email-masked]] On Behalf Of George, Wes
Sent: Tuesday, December 20, 2011 8:21 AM
To: [email-masked]
Subject: [renum] Adoption call for draft-jiang-6renum-enterprise

Thanks,

Wes and Tim