Subject: Re: [renum] Adoption call for draft-liu-6renum-gap-analysis-03

From: "Eleven Fu(Yu)" <[email-masked]>
Date: Tue, 10 Jan 2012 02:36:45 +0000

Hi  all,

I support this draft to be adopt as WG document. This draft  describes all aspects of a renumbering event process, eg prefix management, node address reconfiguration, update relevant  address entries etc. It is useful for operators to avoid issues in the process of the renumbering event. However, I have some comments below:

1  Introduction
>>This document intends to identify the valuable and solvable issues, dig out of some undiscovered gaps, and tries to give solution suggestions.

dig out > digs out

2. Overall Requirements for Renumbering
>>This section introduces the overall ultimate goals we want to achieve  in a renumbering event. In general, we need to leverage renumbering automation to avoid human intervention as much as possible at   reasonable cost.

I think another important goals is how to make the renumbering process smoother.

3.2. Management Tools
>>Following are samples of the tools.
>> Address management tools.
>> Asset management tools/systems.
Maybe list the links of this tools is more helpful.

4. Managing Prefixes
>>When renumbering an enterprise site, a short prefix may be divided  into longer prefixes for subnets

Could you please describe this scenario in more details? May be a diagram could be more helpful for readers understanding. Exactly,  I think “a short length prefix may be divided into longer length prefixes for subnets” is more accurate.

5.1. Host Address Configuration
   -  SLAAC-configured hosts finding DHCPv6 in use
>>  [RFC5887] mentioned RA message of ND protocol contains a  "Managed Configuration" flag to indicate DHCPv6 is in use.
to indicate DHCPv6 is in use > to indicate whether DHCPv6 is in use

>>The host may start a DHCPv6 session and receives the DHCPv6 address configuration.
receives > receive

>>Another possibility is that the host may receive no response from any DHCPv6 servers, which means the DHCPv6 service is not available and the "Managed Configuration" flag was mis-configured.
      was > is

Regards
Yu

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]<mailto:[mailto:[email-masked]]> On Behalf Of George, Wes
Sent: Tuesday, December 20, 2011 9:22 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [renum] Adoption call for draft-liu-6renum-gap-analysis-03

The authors have published a revision incorporating comments received in Taipei.

This starts a call for adoption of this draft as a working group document.

http://tools.ietf.org/html/draft-liu-6renum-gap-analysis-03

Please reply with statements of support by 10 January. Also, friendly reminder that we need several substantive reviews of this document. We had several volunteers to do so in Taipei, but more are always better. If you are willing to review, please note that in your statement of support.

Thanks,

Wes and Tim

________________________________
This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "George, Wes" <[email-masked]>
Date: Fri, 27 Jan 2012 14:09:26 -0500

As the authors have pointed out, the WGLC has long-since ended.
We really only had a few responses, all positive.

If you do *NOT* support adoption of this document, please respond by 1/31. Otherwise, the authors are hereby instructed to reissue the document as draft-ietf-6renum-gap-analysis

Thanks,

Wes

Wesley George
Time Warner Cable
ATG Technology Development
office: 703-561-2540 | mobile: 703-864-4902

From: [email-masked] [mailto:[email-masked]] On Behalf Of George, Wes
Sent: Tuesday, December 20, 2011 8:22 AM
To: [email-masked]
Subject: [renum] Adoption call for draft-liu-6renum-gap-analysis-03

Thanks,

Wes and Tim