Subject: [renum] [Fwd: I-D Action: draft-carpenter-6renum-static-problem-02.txt]

From: Brian E Carpenter <[email-masked]>
Date: Tue, 28 Feb 2012 10:09:54 +1300

This update attempts to capture the various comments we've received.
We don't plan to request a presentation slot in Paris, but could the WG
Chairs comment on whether it should be considered for WG adoption?

    Brian + Sheng

-------- Original Message --------
Subject: I-D Action: draft-carpenter-6renum-static-problem-02.txt
Date: Mon, 27 Feb 2012 13:05:26 -0800
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : Problem Statement for Renumbering IPv6 Hosts with Static Addresses
	Author(s)       : Brian Carpenter
                          Sheng Jiang
	Filename        : draft-carpenter-6renum-static-problem-02.txt
	Pages           : 11
	Date            : 2012-02-27

   This document analyses the problems of updating the IPv6 addresses of
   hosts in enterprise networks that for operational reasons require
   static addresses.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-carpenter-6renum-static-problem-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-carpenter-6renum-static-problem-02.txt

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: "George, Wes" <[email-masked]>
Date: Tue, 28 Feb 2012 13:20:21 -0500

In looking at the archives, I have not seen any substantial reviews of this draft posted to the list yet. Unless the authors have received significant reviews off-list, we still need these.

Therefore, please post both support/opposition to adopting this as a WG document and willingness to provide substantive reviews of the document.

We'll ask again during the meeting in Paris unless there is significant support on-list in the next few weeks. I'm hoping that we have better in-person participation this time, we're on Tuesday, and not the last session of the day. I think it would make sense for the authors to plan for a short talk to present changes, ask questions, since currently we only have 3 drafts total.

Thanks,

Wes George

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Brian E Carpenter
> Sent: Monday, February 27, 2012 4:10 PM
> To: [email-masked]
> Subject: [renum] [Fwd: I-D Action: draft-carpenter-6renum-static-problem-
> 02.txt]
>
> renum mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/renum

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.