Subject: [renum] Agenda for Paris

From: "George, Wes" <[email-masked]>
Date: Tue, 13 Mar 2012 15:26:18 -0400

Folks - I've posted a draft agenda.

It's short and sweet:

Tuesday March 27
1520-1700 Afternoon Session II

6renum

Welcome and administrivia, agenda bashing               5 minutes

draft-ietf-6renum-enterprise-00                 25 minutes

draft-ietf-6renum-gap-analysis-01                       25 minutes

draft-ietf-6renum-static-problem                        25 minutes

New work and next steps                                 15 minutes

Cheers, jeers, and otherwise while we can make changes are always appreciated.

Thanks,

Wes

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "George, Wes" <[email-masked]>
Date: Tue, 13 Mar 2012 15:31:13 -0400

Whoops... draft-carpenter-static-problem

Thanks,

Wes

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> George, Wes
> Sent: Tuesday, March 13, 2012 3:26 PM
> To: [email-masked]
> Subject: [renum] Agenda for Paris
>
> This E-mail and any of its attachments may contain Time Warner Cable
> proprietary information, which is privileged, confidential, or subject to
> copyright belonging to Time Warner Cable. This E-mail is intended solely for
> the use of the individual or entity to which it is addressed. If you are not
> the intended recipient of this E-mail, you are hereby notified that any
> dissemination, distribution, copying, or action taken in relation to the
> contents of and attachments to this E-mail is strictly prohibited and may be
> unlawful. If you have received this E-mail in error, please notify the sender
> immediately and permanently delete the original and any copy of this E-mail
> and any printout.
> _______________________________________________
> renum mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/renum