Subject: [renum] Working Group Last Call: draft-ietf-6renum-enterprise-02.txt

From: "Howard, Lee" <[email-masked]>
Date: Thu, 6 Sep 2012 12:19:25 -0400

We are requesting a Working Group Last Call on this document.  Please review and provide comments before September 19, since this may be the final review of this document.

Thanks,

Lee

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of
Sheng Jiang
> Sent: Monday, September 03, 2012 11:44 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: [renum] I-D Action: draft-ietf-6renum-enterprise-02.txt
>
> A new version with minor editorial modifications are submitted. Your
review and comments
> are appreciated.
>
> Best regards,
>
> Sheng
>
> >-----Original Message-----
> >From: [email-masked] [mailto:[email-masked]] On
> >Behalf Of [email-masked]
> >Sent: Tuesday, September 04, 2012 10:16 AM
> >To: [email-masked]
> >Cc: [email-masked]
> >Subject: [renum] I-D Action: draft-ietf-6renum-enterprise-02.txt
> >
> >
> >A New Internet-Draft is available from the on-line Internet-Drafts
directories.
> > This draft is a work item of the IPv6 Site Renumbering Working Group
> >of the IETF.
> >
> >     Title           : IPv6 Enterprise Network Renumbering Scenarios and
> >Guidelines
> >     Author(s)       : Sheng Jiang
> >                          Bing Liu
> >                          Brian Carpenter
> >     Filename        : draft-ietf-6renum-enterprise-02.txt
> >     Pages           : 16
> >     Date            : 2012-09-03
> >
> >Abstract:
> >   This document analyzes enterprise renumbering events and describes
> >   the best current practice among the existing renumbering mechanisms.
> >   According to the different stages of renumbering events,
> >   considerations and best current practices are described in three
> >   categories: during network design, for preparation of renumbering,
> >   and during a renumbering operation.
> >
> >
> >The IETF datatracker status page for this draft is:
> >https://datatracker.ietf.org/doc/draft-ietf-6renum-enterprise
> >
> >There's also a htmlized version available at:
> >http://tools.ietf.org/html/draft-ietf-6renum-enterprise-02
> >
> >A diff from the previous version is available at:
> >http://www.ietf.org/rfcdiff?url2=draft-ietf-6renum-enterprise-02
> >
> >
> >Internet-Drafts are also available by anonymous FTP at:
> >ftp://ftp.ietf.org/internet-drafts/
> >
> >_______________________________________________
> >renum mailing list
> >[email-masked]
> >https://www.ietf.org/mailman/listinfo/renum
> _______________________________________________
> renum mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/renum

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Fuyu (Eleven)" <[email-masked]>
Date: Fri, 14 Sep 2012 09:08:13 +0000

This draft analyze the enterprise renumbering events for different scenario and give suggestions to reduce the influence to the network. 
I think it is useful and well- organized. So I support to move forward this draft.

Cheers 
Yu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Howard, Lee
Sent: Friday, September 07, 2012 12:19 AM
To: [email-masked]
Subject: [renum] Working Group Last Call: draft-ietf-6renum-enterprise-02.txt

Thanks,

Lee

Sheng Jiang
review and comments
directories.

---

From: "George, Wes" <[email-masked]>
Date: Fri, 14 Sep 2012 14:02:14 -0400

Support publication. Good work on this.

Thanks,

Wes

> Of Howard, Lee
> Sent: Thursday, September 06, 2012 12:19 PM
> To: [email-masked]
> We are requesting a Working Group Last Call on this document.  Please
> review and provide comments before September 19, since this may be the
> final review of this document.
>
> Thanks,
>
> Lee
>
>
> This E-mail and any of its attachments may contain Time Warner Cable
> proprietary information, which is privileged, confidential, or subject
> to copyright belonging to Time Warner Cable. This E-mail is intended
> solely for the use of the individual or entity to which it is addressed.
> If you are not the intended recipient of this E-mail, you are hereby
> notified that any dissemination, distribution, copying, or action taken
> in relation to the contents of and attachments to this E-mail is
> strictly prohibited and may be unlawful. If you have received this E-
> mail in error, please notify the sender immediately and permanently
> delete the original and any copy of this E-mail and any printout.

---

From: "Gaurav Halwasia (ghalwasi)" <[email-masked]>
Date: Thu, 20 Sep 2012 13:03:53 +0000

I am in favor of advancing with this draft. It's a useful work.

Thanks,
Gaurav

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Howard, Lee
Sent: Thursday, September 06, 2012 9:49 PM
To: [email-masked]
Subject: [renum] Working Group Last Call: draft-ietf-6renum-enterprise-02.txt

Thanks,

Lee

Sheng Jiang
review and comments
directories.