Subject: [renum] Working Group Last Call: draft-ietf-6renum-static-problem-01.txt

From: "Howard, Lee" <[email-masked]>
Date: Fri, 14 Sep 2012 13:01:24 -0400

We are requesting a Working Group Last Call on this document.  Please review and provide comments before September 28, since this may be the final review of this document.

Thanks,

Lee

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Friday, August 31, 2012 3:00 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [renum] I-D Action: draft-ietf-6renum-static-problem-01.txt
>
>
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>  This draft is a work item of the IPv6 Site Renumbering Working Group of the IETF.
>
>       Title           : Problem Statement for Renumbering IPv6 Hosts with Static Addresses
>       Author(s)       : Brian Carpenter
>                           Sheng Jiang
>       Filename        : draft-ietf-6renum-static-problem-01.txt
>       Pages           : 12
>       Date            : 2012-08-30
>
> Abstract:
>    This document analyses the problems of updating the IPv6 addresses of
>    hosts in enterprise networks that for operational reasons require
>    static addresses.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-6renum-static-problem
>
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-6renum-static-problem-01
>
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-6renum-static-problem-01
>
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> _______________________________________________
> renum mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/renum

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "George, Wes" <[email-masked]>
Date: Fri, 14 Sep 2012 15:43:39 -0400

My comments on the gap-analysis draft may be more appropriately applied to section 2.7 of this document. Otherwise I'm happy with this document.

Thanks,

Wes

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Howard, Lee
> Sent: Friday, September 14, 2012 1:01 PM
> To: [email-masked]
> Subject: [renum] Working Group Last Call: draft-ietf-6renum-static-
> problem-01.txt
>
> We are requesting a Working Group Last Call on this document.  Please
> review and provide comments before September 28, since this may be the
> final review of this document.
>
> Thanks,
>
> Lee
>
> > From: [email-masked] [mailto:[email-masked]] On Behalf
> > Of internet- [email-masked]
> This E-mail and any of its attachments may contain Time Warner Cable
> proprietary information, which is privileged, confidential, or subject
> to copyright belonging to Time Warner Cable. This E-mail is intended
> solely for the use of the individual or entity to which it is addressed.
> If you are not the intended recipient of this E-mail, you are hereby
> notified that any dissemination, distribution, copying, or action taken
> in relation to the contents of and attachments to this E-mail is
> strictly prohibited and may be unlawful. If you have received this E-
> mail in error, please notify the sender immediately and permanently
> delete the original and any copy of this E-mail and any printout.

---

From: "Liubing (Leo)" <[email-masked]>
Date: Tue, 18 Sep 2012 04:00:10 +0000

Support forwarding this document.

Some minor comments:
1. Several reference need to be updated. draft-liu, draft-jiang, draft-narten, they've already been draft-ietf versions.
2. In the end of Section 3, "Remaining poteintial gaps" seems like some open questions, probably need to be removed?

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Howard, Lee
> Sent: Saturday, September 15, 2012 1:01 AM
> To: [email-masked]
> Subject: [renum] Working Group Last Call:
> draft-ietf-6renum-static-problem-01.txt
> 
> We are requesting a Working Group Last Call on this document.  Please review
> and provide comments before September 28, since this may be the final review
> of this document.
> 
> Thanks,
> 
> Lee
> 
> proprietary information, which is privileged, confidential, or subject to
> copyright belonging to Time Warner Cable. This E-mail is intended solely for the
> use of the individual or entity to which it is addressed. If you are not the
> intended recipient of this E-mail, you are hereby notified that any dissemination,
> distribution, copying, or action taken in relation to the contents of and
> attachments to this E-mail is strictly prohibited and may be unlawful. If you
> have received this E-mail in error, please notify the sender immediately and
> permanently delete the original and any copy of this E-mail and any printout.

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 18 Sep 2012 13:53:15 +0100

> 1. Several reference need to be updated. draft-liu, draft-jiang, draft-narten, they've already been draft-ietf versions.

Thanks, I can do that at the end of WGLC.

> 2. In the end of Section 3, "Remaining poteintial gaps" seems like some open questions, probably need to be removed?

Not so sure I agree - this document is in the charter as part of the gap analysis.
What do other people think?

   Brian

---

From: "Fuyu (Eleven)" <[email-masked]>
Date: Thu, 27 Sep 2012 10:32:54 +0000

This document analyzes several problems of why the hosts need to update their IPv6 addresses but for some reasons they require static address. 
    Some methods of how to avoid this scenarios and potential gaps also have been analyzed in the document.
    I think it is useful and meaningful and I am in favor of advancing this document.

    BR
    Yu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Howard, Lee
Sent: Saturday, September 15, 2012 1:01 AM
To: [email-masked]
Subject: [renum] Working Group Last Call: draft-ietf-6renum-static-problem-01.txt

Thanks,

Lee