Subject: [renum] I-D Action: draft-ietf-6renum-enterprise-02.txt

From: [email-masked]
Date: Mon, 03 Sep 2012 19:16:11 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IPv6 Site Renumbering Working Group of the IETF.

	Title           : IPv6 Enterprise Network Renumbering Scenarios and Guidelines
	Author(s)       : Sheng Jiang
                          Bing Liu
                          Brian Carpenter
	Filename        : draft-ietf-6renum-enterprise-02.txt
	Pages           : 16
	Date            : 2012-09-03

Abstract:
   This document analyzes enterprise renumbering events and describes
   the best current practice among the existing renumbering mechanisms.
   According to the different stages of renumbering events,
   considerations and best current practices are described in three
   categories: during network design, for preparation of renumbering,
   and during a renumbering operation.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6renum-enterprise

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-6renum-enterprise-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-6renum-enterprise-02

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 4 Sep 2012 03:44:11 +0000

A new version with minor editorial modifications are submitted. Your review and comments are appreciated.

Best regards,

Sheng

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf
>Of [email-masked]
>Sent: Tuesday, September 04, 2012 10:16 AM
>To: [email-masked]
>Cc: [email-masked]
>Subject: [renum] I-D Action: draft-ietf-6renum-enterprise-02.txt
>
>
>_______________________________________________
>renum mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/renum

---

From: "Di Ma" <[email-masked]>
Date: Fri, 14 Sep 2012 11:01:30 +0800

This document sheds light on what we are going to handle with the network renumbering. I am in favor of moving forward this work. 

Di Ma 
CNNIC Advanced Research Department
___________________________________________________
China Internet Network Information Center
Tel: (8610)-58813216
Https://www.cnnic.cn
Add: 4, South 4th Street, Zhongguancun
Haidian District, Beijing
P.R.China 100190
POB: Beijing 349, Branch 6
____________________________________________________

From: Sheng Jiang
Date: 2012-09-04 11:44
To: [email-masked]; [email-masked]
CC: [email-masked]
Subject: Re: [renum] I-D Action: draft-ietf-6renum-enterprise-02.txt
A new version with minor editorial modifications are submitted. Your review and comments are appreciated.

Best regards,

Sheng