Subject: Re: [rfc-i] Fwd: New Version Notification for draft-flanagan-7322bis-00.txt

From: Julian Reschke <[email-masked]>
Date: Tue, 11 Jul 2017 22:42:44 +0200

On 2017-05-03 15:25, Heather Flanagan (RFC Series Editor) wrote:
> On 5/3/17 1:00 AM, Julian Reschke wrote:
>> On 2017-03-10 21:27, Heather Flanagan (RFC Series Editor) wrote:
>>> FYI, I am kicking off the refresh of the RFC Style Guide. Significant
>>> changes include:
>>> ...
>>
>> Out of curiosity: what's the plan here? The draft is two months old,
>> feedback was sent, then... silence?
>>
>>
> 
> The plan is to have a -01 out this month. I was discussing some of the
> areas of potential change (capitalization of working group, referencing
> subseries) with the RPC yesterday, and will be discussing normative
> references for open source code with the IESG at their retreat in mid-May.

...any news on this?

_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: "Heather Flanagan (RFC Series Editor)" <[email-masked]>
Date: Wed, 12 Jul 2017 05:38:48 -0700

>> references for open source code with the IESG at their retreat in
Yes. Draft deadline missed, my bad. If you'd like to see the latest, you
can view what I've posted on github.

https://github.com/hlflanagan/draft-flanagan-7322bis

I'll get this in the datatracker next week.

-Heather