Subject: [rfc-i] RFC 7991 ol@type

From: Martin Thomson <[email-masked]>
Date: Fri, 8 Sep 2017 15:41:50 +1000

https://www.greenbytes.de/tech/webdav/rfc7991.html#element.ol.attribute.type

If I specify type="a", is this equivalent to type="%c" or type="%c." ?

The text would imply the former, but the latter is clearly preferable.
_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Julian Reschke <[email-masked]>
Date: Fri, 8 Sep 2017 07:51:38 +0200

On 2017-09-08 07:41, Martin Thomson wrote:
 > ...

My implementation does the latter (as this is what CSS will do with 
type==a).

Best regards, Julian

---

From: Martin Thomson <[email-masked]>
Date: Fri, 8 Sep 2017 15:56:32 +1000

> My implementation does the latter (as this is what CSS will do with

Does this warrant an erratum?

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 8 Sep 2017 08:07:49 +0200

> The text would imply the former, but the latter is clearly preferable.

"the meaning is the same as it is for HTML:”

So I was reading this as “%c.”, not “%c”.

Could be clearer…

Grüße, Carsten

---

From: Julian Reschke <[email-masked]>
Date: Fri, 8 Sep 2017 08:11:09 +0200

> So I was reading this as “%c.”, not “%c”.

<https://www.w3.org/TR/html5/grouping-content.html#attr-ol-type>

Best regards, Julian

---

From: "Paul Hoffman" <[email-masked]>
Date: Fri, 08 Sep 2017 06:53:27 -0700

> Does this warrant an erratum?

It warrants a issue in 
https://github.com/rfc-format/draft-iab-xml2rfc-v3-bis