Subject: [rfc-i] rfc2xml ?

From: Toerless Eckert <[email-masked]>
Date: Tue, 17 Oct 2017 22:36:10 +0200

Was there any better rfc2xml than the one on sourceforge ?
That one didn't work that well for me ;-(

Cheers
    Toerless
_______________________________________________
rfc-interest mailing list
[email-masked]
https://www.rfc-editor.org/mailman/listinfo/rfc-interest

---

From: Julian Reschke <[email-masked]>
Date: Tue, 17 Oct 2017 22:46:05 +0200

> That one didn't work that well for me ;-(

<https://pypi.python.org/pypi/id2xml>

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 17 Oct 2017 22:47:26 +0200

Hi Toerless,

> That one didn't work that well for me ;-(

Canonical location:

  https://pypi.python.org/pypi/xml2rfc/

The recommended way to install today is by using the 'pip' tool:

  https://pypi.python.org/pypi/pip
  https://pip.pypa.io/en/stable/installing/

Best regards,

	Henrik

---

From: Henrik Levkowetz <[email-masked]>
Date: Tue, 17 Oct 2017 22:48:50 +0200

Bah.  Wrong tool.  Another try:

Canonical location:

  https://pypi.python.org/pypi/id2xml/

Best regards,

	Henrik