Subject: [Rfced-future] Just to follow up on participation

From: Eliot Lear <[email-masked]>
Date: Thu, 17 Sep 2020 14:32:28 +0200

I had mentioned in the interim that initially I was concerned that we would not have good participation in an open program to advise/oversee RFC Editor.  That’s why I put that minimum participation item in the table.  This is based on the activity I tracked on rfc-interest.  On the other hand, this program has been fairly active.  We’ve had some 30 or so people contribute to one extent or another over the last several months.

Eliot

---

From: John C Klensin <[email-masked]>
Date: Thu, 17 Sep 2020 09:47:28 -0400

--On Thursday, September 17, 2020 14:32 +0200 Eliot Lear
<lear=[email-masked]> wrote:

> I had mentioned in the interim that initially I was concerned
> that we would not have good participation in an open program
> to advise/oversee RFC Editor.  That's why I put that minimum
> participation item in the table.  This is based on the
> activity I tracked on rfc-interest.  On the other hand, this
> program has been fairly active.  We've had some 30 or so
> people contribute to one extent or another over the last
> several months.

Eliot,

Observation from anecdotal data: This list/program appears to me
to have drawn people who are concerned about the organizational
structure of the RFC Editor function and the future of the
Series.  The rfc-interest list has tended to include topics
associated with similar (and other) strategic issues and a lot
of fairly low-level but intense discussions of, e.g., rather
specific v3 issues.  Those was are interested in one but not the
other may either drop off or stop reading the message flow for
an extended period.  I don't think one can infer from either how
much participation there would be in a long-term maintenance/
advice/ oversight effort, much less whether people with relevant
expertise would participate. 

So I think some form of your minimum participation question --
if intended to extend past the immediate effort -- should remain
on the table.

    john

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 18 Sep 2020 09:05:30 +1200

> I had mentioned in the interim that initially I was concerned that we would not have good participation in an open program to advise/oversee RFC Editor.  That’s why I put that minimum participation…

I don't know if it's encouraging or discouraging, but the fact is that the large majority of IETF participants just don't care about "admin stuff" and that includes our topic here. You only hear from them when you've done something wrong. Over on eligibility-discuss we have a similar situation (49 subscribers, and about 40 unique email senders).

So I don't see how we can do better than making the discussion forum open, announcing it, and accepting that most people will not show up unless we goof.

   Brian

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 17 Sep 2020 23:32:53 +0200

> So I don't see how we can do better than making the discussion forum open, announcing it, and accepting that most people will not show up unless we goof.

(The obvious answer is: goof.)

Grüße, Carsten

---

From: "John Levine" <[email-masked]>
Date: 17 Sep 2020 22:18:12 -0000

In article <[email-masked]>,
Brian E Carpenter  <[email-masked]> wrote:
>I don't know if it's encouraging or discouraging, but the fact is that the large majority of IETF participants just don't care about "admin
>stuff" and that includes our topic here. You only hear from them when you've done something wrong. Over on eligibility-discuss we have a similar
>situation (49 subscribers, and about 40 unique email senders).

For the most part, I take that as a vote of confidence. The IETF works
well enough that it's not worth their time to worry about admin stuff.

Before we pat ourselves on the back too much, I'd also note that the amount of
progress per megabyte read and written in IETF admin discussions is very low, so
things have to be pretty bad to make it worth getting involved.

R's,
John
-- 
Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly