Subject: Re: [Rfced-future] Consensus check: Issue 55 Suggestions for ongoing evaluation of RS[EA]

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 3 Aug 2021 15:57:25 +0200

This process is fine for me. I just would like to ask/double-check why we ended up with sending community feedback to the LLC rather than directly to the RSAB (excluding the RSEA)?

> On 30. Jul 2021, at 01:07, Eliot Lear <[email-masked]> wrote:
> 
> In today's call, Jay indicated that he wanted to have some sort of confidential review of community feedback relating to the RSEA performance.  What the group came up with on the call was the following process:
> 
> 	• Community feedback to the LLC
> 	• LLC produces a draft performance evaluation for the RSAB (excluding the RSEA)
> 	• RSAB (excluding RSEA) provides feedback back to the LLC on that evaluation.
> If you disagree with this approach, could you comment by the 13th of August?
> 
> Eliot
> 
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future

---

From: Eliot Lear <[email-masked]>
Date: Tue, 3 Aug 2021 16:20:38 +0200

Others may disagree, but I interpreted the discussion of this review in 
part as a desire from the LLC to add context to comment.  That is- do 
the experts in the RSAB see another side to issues that individuals have 
raised that the individuals themselves haven't seen?  I think it might 
make sense to add that sort of narrative text into the document so that 
people understand the reasoning for the review.

Eliot

---

From: Mirja Kuehlewind <[email-masked]>
Date: Tue, 3 Aug 2021 16:26:37 +0200

Thanks Eliot. However, just catching with the rest of the thread (on sec 4.2), this seems obsolete as we seem to tend to provide less level of detail, which I support.

> On 3. Aug 2021, at 16:20, Eliot Lear <[email-masked]> wrote:
> 
> Others may disagree, but I interpreted the discussion of this review in part as a desire from the LLC to add context to comment.  That is- do the experts in the RSAB see another side to issues that individuals have raised that the individuals themselves haven't seen?  I think it might make sense to add that sort of narrative text into the document so that people understand the reasoning for the review.
> 
> Eliot
>

---

From: Eliot Lear <[email-masked]>
Date: Tue, 3 Aug 2021 16:57:27 +0200

Hi Mirja,

> Thanks Eliot. However, just catching with the rest of the thread (on sec 4.2), this seems obsolete as we seem to tend to provide less level of detail, which I support.

You asked a very legitimate question.  I am not actually sure that I 
have answered it correctly, by the way.  Others should chime in.   If 
you asked it, someone else who is not here today and does not yet 
understand our processes and who may hold the reigns some years from now 
may well ask the question as well. Let's therefore make the distinction 
between more normative text and more explanatory text.  One can 
absolutely go overboard on both, but there needs to be enough.

To this end, I would suggest that when we are close enough to done, we 
will need to find some fresh eyes, along the lines of a shepherd review, 
to see if what we have written makes sense to others.  More on next 
steps, tho, in a separate message.

Eliot

---

From: Jay Daley <[email-masked]>
Date: Wed, 4 Aug 2021 11:58:09 +1200

> On 4/08/2021, at 2:57 AM, Eliot Lear <[email-masked]> wrote:
> 
> Hi Mirja,
> 
> You asked a very legitimate question.  I am not actually sure that I have answered it correctly, by the way.  Others should chime in.   If you asked it, someone else who is not here today and does not yet understand our processes and who may hold the reigns some years from now may well ask the question as well. Let's therefore make the distinction between more normative text and more explanatory text.  One can absolutely go overboard on both, but there needs to be enough.

The reasons are twofold 1) The LLC manages the contract and this is a contractual matter; 2) Whenever this group has discussed giving the RSAB this sort of role there have been multiple objections.

Jay 

> 
> To this end, I would suggest that when we are close enough to done, we will need to find some fresh eyes, along the lines of a shepherd review, to see if what we have written makes sense to others.  More on next steps, tho, in a separate message.

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 4 Aug 2021 15:11:51 +1200

On 04-Aug-21 11:58, Jay Daley wrote:
> 
> 
>> On 4/08/2021, at 2:57 AM, Eliot Lear <[email-masked] <mailto:[email-masked]>> wrote:
>>
>> Hi Mirja,
>>
>> You asked a very legitimate question.  I am not actually sure that I have answered it correctly, by the way.  Others should chime in. 
  If you asked it, someone else who is not here today and does not yet understand our processes and who may hold the reigns some years from now may well ask the question as well. Let's therefore make the distinction between more normative text and more explanatory text.  One can absolutely go overboard on both, but there needs to be enough.
> The reasons are twofold 1) The LLC manages the contract and this is a contractual matter; 2) Whenever this group has discussed giving the RSAB this sort of role there have been multiple objections.

And 2) follows directly from 1). Either the LLC is the contract manager, or it isn't. The RSAB is not in the management hierarchy; the A stands for Advisory.

   Brian

>> To this end, I would suggest that when we are close enough to done, we 
will need to find some fresh eyes, along the lines of a shepherd review, to see if what we have written makes sense to others.  More on next steps, tho, in a separate message.
>> [email-masked] <mailto:[email-masked]>
> [email-masked] <mailto:[email-masked]>
> 
>