Subject: [Rfced-future] Consensus check: Issue 73: creating new streams

From: Eliot Lear <[email-masked]>
Date: Fri, 6 Aug 2021 21:04:45 +0200

What we currently have is this:

> The requirements and process for creating any additional RFC streams are
> out of scope in this document.

If people have concerns with this text, please comment by August 20th.

Eliot

---

From: Eric Rescorla <[email-masked]>
Date: Fri, 6 Aug 2021 12:05:39 -0700

This seems good to me.

On Fri, Aug 6, 2021 at 12:05 PM Eliot Lear <[email-masked]> wrote:

> --
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future
>