Subject: [Rfced-future] Thursday interim 20:00 GMT

From: Eliot Lear <[email-masked]>
Date: Tue, 24 Aug 2021 16:21:41 +0200

Slides for Thursday's interim are now available for your perusal:

https://datatracker.ietf.org/doc/slides-interim-2021-rfcefdp-06-sessa-chairs-slides/

The meeting will use the following Webex:

https://cisco.webex.com/cisco/j.php?MTID=mcf0743ad8682dede5c72bb005abe9dc

Your chairs seek a volunteer to take minutes.  Apply within ;-)

---

From: Eliot Lear <[email-masked]>
Date: Tue, 24 Aug 2021 17:14:22 +0200

On 24.08.21 16:21, Eliot Lear wrote:
> https://cisco.webex.com/cisco/j.php?MTID=mcf0743ad8682dede5c72bb005abe9dc1
>
(I accidentally clipped the 1 at the end in the previous email)

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 24 Aug 2021 08:29:42 -0700

Suggestion:

When you send out announcements for meetings, include a calendar invite file
(.ics or other standard). That way, we will know not only how to join the
meeting, but also when the meeting is. Embedded in the calendar file can be
the WebEx links, notes, pointers to docs, anything...

Ole

> On Aug 24, 2021, at 08:14, Eliot Lear <[email-masked]> wrote:
> 
> 
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
Web: protocoljournal.org
E-mail: [email-masked]
E-mail: [email-masked]
Skype: organdemo

---

From: John C Klensin <[email-masked]>
Date: Tue, 24 Aug 2021 11:40:08 -0400

Just please do not make the ICS (or equivalent) file a
substitute for the information in the announcement rather than
an alternate way to provide that information.

Some of us, for privacy and security reasons, will not use any
of the common cloud-based calendars.  I can read and use an ICS
file if need be, but it is extra work.

thanks,
   john

--On Tuesday, August 24, 2021 08:29 -0700 Ole Jacobsen
<olejacobsen=[email-masked]> wrote:

> 
> Suggestion:
> 
> When you send out announcements for meetings, include a
> calendar invite file (.ics or other standard). That way, we
> will know not only how to join the meeting, but also when the
> meeting is. Embedded in the calendar file can be the WebEx
> links, notes, pointers to docs, anything...
> 
> Ole
>

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 24 Aug 2021 14:09:54 -0700

Psst

webcal://datatracker.ietf.org/meeting/upcoming.ics

---

From: John C Klensin <[email-masked]>
Date: Tue, 24 Aug 2021 18:05:08 -0400

> webcal://datatracker.ietf.org/meeting/upcoming.ics

I know.  I was just responding to Ole's suggestion about what I
understood he saw as a change to the status quo.

   john

---

From: Ole Jacobsen <[email-masked]>
Date: Tue, 24 Aug 2021 16:06:47 -0700

Hi,

First of all, that looks like a VERY generic URL even if it does indeed
take me to:

* The agenda
* The draft
* The Chair's slides

... but not the WebEx information.

Second, it's not clear to me how to find that initial generic-looking URL.

So, my suggestion remains: Include a calendar invite in a message that should
include (in the text) at least the time and date of the meeting and information
on how to join the meeting. As John points out, not everybody uses calendaring
programs (local or otherwise), but such as attachment would help for those who
do. As a result of what Wes just sent, I now have TWO entries for the same event
in my calendar because one of them is needed for the crucial "how to join"
info that is not included in the other one.

Ole

> On Aug 24, 2021, at 15:05, John C Klensin <[email-masked]> wrote:
> 
> 
> 

Ole J. Jacobsen
Editor and Publisher

---

From: Wes Hardaker <[email-masked]>
Date: Tue, 24 Aug 2021 16:43:33 -0700

> First of all, that looks like a VERY generic URL even if it does indeed

Yes, it lists all upcoming events.  Normally [ahem] the chairs include an
agenda with the URL in it :-)

-- 
Wes Hardaker
USC/ISI

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 25 Aug 2021 14:37:37 +1200

Hopefully, by the time this (old) issue is resolved, this group will have 
finished its work and disbanded.

Regards
   Brian

On 25-Aug-21 11:43, Wes Hardaker wrote:
> Yes, it lists all upcoming events.  Normally [ahem] the chairs include an agenda with the URL in it :-)
> 
> -- 
> Wes Hardaker
> USC/ISI
>

---

From: Eliot Lear <[email-masked]>
Date: Wed, 25 Aug 2021 09:29:01 +0200

There's nothing like a little activity to demonstrate how silly it is to 
upload slides too early.  I've updated the slides based on the 
discussion that has taken place in the last day or so.

Agendawise, please see the slides for issues to be addressed. The group 
may be plesaed to note that all remaining issues (at least for the 
moment) fit on one slide, and the font isn't too small.  Here is the 
to-be-bashed agenda:

 1. Note Well
 2. Agenda Bashing
 3. Getting to done- the approval flow
 4. Issues
 5. Next meeting
 6. AOB

Eliot