Subject: [Rfced-future] Proposed Disposition of Issue 46: Lars comments

From: Eliot Lear <[email-masked]>
Date: Sat, 14 Aug 2021 11:09:49 +0200

Hi Lars,

We need to go through the review that you provided for the first version 
of the draft.  As I read this review, there are two issues that need to 
be opened, and that this issue be closed.  In the other cases, the 
matter has been addressed elsewhere.  Could you comment on some or all 
of the below?

> Section 4, paragraph 2, comment:
> Continuing publication of RFCs shall be handled by the RFC Production
> Center (RPC) function in accordance with current policies in force or
> future policies defined as specified in the next section of this
> document.
>
> I'm not quite sure what "Continuing publication" is meant to express - can
> "continuing" be removed, or else, what does it signify? (Or was the 
> intent to
> say "Publication ... shall continue to be handled"?
>
The word "continuing" is no longer in that text.   Therefore, I think 
this is addressed.

> Section 5.1.1, paragraph 1, comment:
> 5.1.1. RFC Series Working Group (RSWG)
>
> Calling this group a Working Group will likely be a constant source of 
> confusion
> for IETF participants that do not pay much attention to organizational
> discussions, because this group will be significantly different from 
> "real" IETF
> WGs. I'm wondering if calling it a "Policy Group" or by some other 
> name may reduce
> that possibility for confusion.
>
We have not discussed this.  I propose to open a new issue.

> Section 5.1.1, paragraph 2, comment:
> The IETF Chair and the Independent Submissions Editor shall each
> appoint and oversee a co-chair of the RSWG.
>
> I can understand why each separately appoints one chair, but why would 
> each then
> continue to oversee only the one chair they appointed?
>
This text is no longer in the document.  I think this is addressed.

> Section 5.1.2, paragraph 4, comment:
> The voting members of the RSAB shall be as follows:
>
> Are there members other than voting members on the RSAB? If not, just 
> call them
> members? If yes, who are they?
>
We have from time to time discussed liaisons.  I do not think we have 
fully closed this matter, however.  I propose to create a new issue.

> Section 5.1.2, paragraph 7, comment:
> Is there an intention for the RSAB to gain additional (voting) members
> if new RFC streams are created in the future?
>
We have discussed this issue and said that this would be a matter for 
the stream definition RFC.

> Section 5.2.2, paragraph 18, comment:
>
>  1. If a CONCERN exists, discussion will take place within the RSWG.
>     Again, all RSAB members MUST participate.
>
> This is an unenforceable MUST.
>
This text has been changed to say:

 > Again, all RSAB members are expected to participate.

I propose that this issue is addressed.

> Section 5.2.2, paragraph 18, comment:
> 2. If all CONCERN positions are addressed, then the proposal is
> approved. Again, if substantial changes have been made, an
> additional call for community input should be made.
>
> It's not quite clear what "addressed" means. It would be clearer to say "A
> proposal without any CONCERN positions is approved."
>
The text now reads:

>    2.  A proposal without any CONCERN positions is approved.  If
>        substantial changes have been made in order to address CONCERN
>        positions, an additional call for community input might be
>        necessary.

I proposed that this issue is addressed.

> Section 6.1, paragraph 2, comment:
> process in confidence. The initial length of service shall be for
> one year, but then further extensions will be for three to five
> years.
>
> It will IMO be difficult to hire the desired senior professional on a 
> one-year
> contract.
>
This text has been removed.  I propose that this issue is addressed.

Eliot

---

From: Eliot Lear <[email-masked]>
Date: Sat, 14 Aug 2021 11:23:26 +0200

One correction:

> fully closed this matter, however.  I propose to create a new issue.
We actually did discuss this and came to conclude the following, which 
is in the document:

>    To ensure the smooth functioning of the RFC Series, the RSAB shall
>    include the IETF Executive Director as a non-voting member since the
>    IETF LLC is ultimately responsible for the operation of the policy
>    implementation function

Therefore, I propose to close this as well as addressed. That just 
leaves the RSWG name as a new issue.

Eliot

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 19 Aug 2021 07:51:42 +0000

Hi,

thanks for going through these - I agree with the resolutions (and that one remains open, per below).

Thanks,
Lars

> On 2021-8-14, at 12:23, Eliot Lear <[email-masked]> wrote:
> 
> Signed PGP part
> One correction:
> 
>>> Are there members other than voting members on the RSAB? If not, just call them
>> We have from time to time discussed liaisons.  I do not think we have fully closed this matter, however.  I propose to create a new issue.
>> 
> We actually did discuss this and came to conclude the following, which is in the document:
> 
> 
> Therefore, I propose to close this as well as addressed. That just leaves the RSWG name as a new issue.
> 
> Eliot
> 
> 
> 
>> 
>> 
>> We have discussed this issue and said that this would be a matter for the stream definition RFC.
>> 
>>> 	• If a CONCERN exists, discussion will take place within the RSWG.
>>> It will IMO be difficult to hire the desired senior professional on a one-year
>>> contract.
>>>