Subject: [Rfced-future] Propose to Close Issue #24 What is the name of the role

From: Brian Rosen <[email-masked]>
Date: Thu, 23 Sep 2021 12:38:43 -0400

RFC Series Consulting Editor seems to be the winner.  Many have expressed “can live with it” sentiments, which chairs sincerely appreciate.  Please comment by October 7.

Brian

---

From: Eliot Lear <[email-masked]>
Date: Thu, 23 Sep 2021 23:45:21 +0200

On 23.09.21 18:38, Brian Rosen wrote:
> Many have expressed “can live with it” sentiments, which chairs sincerely appreciate.

Big time.  This has been a difficult issue to address.