Subject: [Rfced-future] new issue: RSAB vacancies

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 21 Sep 2021 09:26:41 -0600

It's possible that vacancies might occur on the RSAB. I propose the
following text to address this issue:

  The RSAB shall continue to function in the case of any vacancies;
  however, such vacancies should be filled with all due speed.

Strictly speaking this might not be necessary, but I think it would be
good to include such text for the avoidance of doubt.

Peter

---

From: Eliot Lear <[email-masked]>
Date: Tue, 21 Sep 2021 19:58:55 +0200

Issue 82.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 22 Sep 2021 10:30:23 +1200

>> good to include such text for the avoidance of doubt.

I think Peter's text is fine.

   Brian

---

From: John C Klensin <[email-masked]>
Date: Tue, 21 Sep 2021 21:47:25 -0400

--On Tuesday, September 21, 2021 09:26 -0600 Peter Saint-Andre
<[email-masked]> wrote:

> It's possible that vacancies might occur on the RSAB. I
> propose the following text to address this issue:
> 
>   The RSAB shall continue to function in the case of any
> vacancies;   however, such vacancies should be filled with all
> due speed.
> 
> Strictly speaking this might not be necessary, but I think it
> would be good to include such text for the avoidance of doubt.

Peter,

Agreed and agreed with the text.  But, if that needs to be said,
then maybe "filled by the body responsible for appointing that
position" or similar language rather than just "filled". I also
note that the I-D does not appear to specify a quorum for doing
business.  Would it be worth specifying the minimum number of
members who must be present, voting, or agreeing to take an
action?

best,
   john

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 21 Sep 2021 19:51:13 -0600

On 9/21/21 7:47 PM, John C Klensin wrote:
> position" or similar language rather than just "filled". 

Yes.

> I also

Ah, good point. I had a fleeting thought about this the other day but
forgot to raise the issue on list.

Peter

---

From: "Martin Thomson" <[email-masked]>
Date: Wed, 22 Sep 2021 11:57:00 +1000

> forgot to raise the issue on list.

My view is that the voting rules cover this ...mostly.  A vacancy would be treated as a RECUSE position.

I would prefer to have the draft say that the RSAB is encouraged to defer decisions for up to <finite period> in the event of a vacancy to allow for an appointment. The absent position shall be regarded as having registered a RECUSE position on all matters that cannot be further deferred.

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 21 Sep 2021 19:58:39 -0600

> forgot to raise the issue on list.

https://github.com/intarchboard/program-rfced-future/issues/84

/psa

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 22 Sep 2021 10:01:09 -0600

> My view is that the voting rules cover this ...mostly.  A vacancy would be treated as a RECUSE position.

I think John's concern was more general, referring not only to vacancies.

> I would prefer to have the draft say that the RSAB is encouraged to defer decisions for up to <finite period> in the event of a vacancy to allow for an appointment. The absent position shall be reg…

Hmm, this sounds potentially problematic. Let's say that we need to fill
a vacancy in the RSCE position. The search process could take months. Do
we really want the RSAB to be idle during that time?

Peter

---

From: John C Klensin <[email-masked]>
Date: Wed, 22 Sep 2021 16:46:52 -0400

--On Wednesday, September 22, 2021 10:01 -0600 Peter Saint-Andre
<[email-masked]> wrote:

>>>> note that the I-D does not appear to specify a quorum for
>>>> doing business.  Would it be worth specifying the minimum
>>>> number of members who must be present, voting, or agreeing
>>>> to take an action?
>>> 
>>> Ah, good point. I had a fleeting thought about this the
>>> other day but forgot to raise the issue on list.
>> 
>> My view is that the voting rules cover this ...mostly.  A
>> vacancy would be treated as a RECUSE position.
> 

Right.  And, fwiw, without a minimum number of "yes" positions
to do something, RECUSE positions plus, if allowed, abstentions,
could easily result in something moving forward that actually
has almost no support.  Maybe it would be ok if something
reached the RSAB, some positions were not eligible to vote, and
almost no one who was eligible to vote cared, but we should be
explicit about what we want (or how to handle such situations)
rather than having arguments about who gets to sort things out
in real time (unless that is what we want).

>> I would prefer to have the draft say that the RSAB is
>> encouraged to defer decisions for up to <finite period> in
>> the event of a vacancy to allow for an appointment. The
>> absent position shall be regarded as having registered a
>> RECUSE position on all matters that cannot be further
>> deferred.
> 
> Hmm, this sounds potentially problematic. Let's say that we
> need to fill a vacancy in the RSCE position. The search
> process could take months. Do we really want the RSAB to be
> idle during that time?

While probably faster, the IAB's processes for soliciting,
reviewing, and selecting candidates for IRTF Chair and ISE is
not really quick either.  Only the IETF and IAB delegates could
be replaced quickly, and then only if someone from the existing
membership of the IESG or IAB was willing to step in.

Paralysis is bad.

   john

---

From: "Martin Thomson" <[email-masked]>
Date: Thu, 23 Sep 2021 08:35:46 +1000

> we really want the RSAB to be idle during that time?

I was concerned about what John is: paralysis.  But wanted to balance that against the possibility that something might be rushed through to exploit an opportunity created by a vacancy.  (Not that I would expect that sort of underhanded tactic, but ... "The ISE will hate this, but the IAB hasn't appointed the latest, so let's push this through.")

Thus, wait a reasonable period for the vacancy to be filled (easy for some, hard for others, sure) and then proceed anyway.  The a short wait is OK: this is strategic stuff that should happen over longer time periods anyway, so a couple of weeks is probably not going to change a whole lot.  Ultimately though, if the group is down a member for a long time, we can't allow that to bind things.

I'm OK with saying that the group needs active participation to some minimum level to function at all.  At its current size, three might be sensible.  Though that results in much longer delays, losing 3/5 seems like it would be rare enough that calling a halt to the process is acceptable then.

---

From: Martin J. Dürst <[email-masked]>
Date: Thu, 23 Sep 2021 09:10:57 +0900

Hello Martin, others,

> I was concerned about what John is: paralysis.  But wanted to balance that against the possibility that something might be rushed through to exploit an opportunity created by a vacancy.  (Not that…

I was concerned about this, too.

> Thus, wait a reasonable period for the vacancy to be filled (easy for some, hard for others, sure) and then proceed anyway.  The a short wait is OK: this is strategic stuff that should happen over…

The term "reasonable period" keeps coming up. Can we have a proposal in 
concrete terms? If it's two weeks, that would be fine with me.

Also, if the IAB may take months to appoint their delegate because they 
want to first hear community feedback, what about a temporary 
appointment? Do we need anything in our document to allow or encourage 
such temporary appointments?

Regards,   Martin.

---

From: "Martin Thomson" <[email-masked]>
Date: Thu, 23 Sep 2021 10:25:18 +1000

> concrete terms? If it's two weeks, that would be fine with me.

I was thinking two weeks and would be happy to codify that.  What I want to ensure is that we balance that delay with the need for a timely decision (on our already-agreed 2-4 week cadence).

Many longer absences will be known ahead of time and that can be more actively managed.

> such temporary appointments?

The draft currently allows appointing bodies complete freedom in how they appoint, so I don't think we need special provision for that.  I'm more concerned about the ISE position, which is not delegated on this body.

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 23 Sep 2021 14:15:41 +1200

> I was thinking two weeks and would be happy to codify that.  What I want to ensure is that we balance that delay with the need for a timely decision (on our already-agreed 2-4 week cadence).

However, I hope that we are not expecting the RSAB to hold pointless meetings. Most of the time they should have no documents to discuss. When there is a document needing attention, I hope they can normally reach decisions by email.

> The draft currently allows appointing bodies complete freedom in how they appoint, so I don't think we need special provision for that.  I'm more concerned about the ISE position, which is not dele…

But only in abnormal circumstances; historically ISE changeovers have all 
been smooth. We can't plan for all contingencies. Something like that even in cases of vacancies, there must always be 3 voting members would avoid hang-ups.

   Brian

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 22 Sep 2021 21:07:38 -0600

On 9/22/21 8:15 PM, Brian E Carpenter wrote:
> We can't plan for all contingencies. Something like that even in cases of vacancies, there must always be 3 voting members would avoid hang-ups.

A minimum of 3 seems sensible.

Peter

---

From: "StJohns, Michael" <[email-masked]>
Date: Wed, 22 Sep 2021 23:18:08 -0400

Sorry for the top post - iPad mini.

To be clear, it’s simply that all RSAB actions require 3 yes votes to
implement.  E.g. a majority of the positions on the board whether filled or
not.  This applies regardless of any vacancies in the membership.  Since we
do votes electronically, there is no reason for permitting a reduced
quorum.  If the number of members changes, say because of a new stream,
this number gets adjusted.

We don’t need to have special rules for unfilled positions.

I can see times where both the RSCE and ISE positions are vacant, but that
still leaves the three delegates from the IAB, iesg and irtf to be able to
do business.

Mike

On Wed, Sep 22, 2021 at 23:07 Peter Saint-Andre <[email-masked]> wrote:

> > We can't plan for all contingencies. Something like that even in cases
> of vacancies, there must always be 3 voting members would avoid hang-ups.
>
> --
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 23 Sep 2021 15:30:37 +1200

On 23-Sep-21 15:18, StJohns, Michael wrote:
> To be clear, it’s simply that all RSAB actions require 3 yes votes to implement.  E.g. a majority of the positions on the board whether filled or not.  This applies regardless of any vacancies in the 
membership.  Since we do votes electronically, there is no reason for permitting a reduced quorum.  If the number of members changes, say because of a new stream, this number gets adjusted.

Good point. (Maybe we still need a "For avoidance of doubt" sentence to ensure that vacancies don't cause paralysis, but that's editorial, not substantial.)

    Brian
 
> I can see times where both the RSCE and ISE positions are vacant, but that still leaves the three delegates from the IAB, iesg and irtf to be able to do business.  
> 
> Mike
> 
> 
> On Wed, Sep 22, 2021 at 23:07 Peter Saint-Andre <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     [email-masked] <mailto:[email-masked]>
>     https://www.iab.org/mailman/listinfo/rfced-future <https://www.iab.org/mailman/listinfo/rfced-future>
>

---

From: John C Klensin <[email-masked]>
Date: Thu, 23 Sep 2021 03:53:18 -0400

--On Wednesday, September 22, 2021 23:18 -0400 "StJohns,
Michael" <[email-masked]> wrote:

> To be clear, it's simply that all RSAB actions require 3 yes
> votes to implement.  E.g. a majority of the positions on the
> board whether filled or not.  This applies regardless of any
> vacancies in the membership.  Since we do votes
> electronically, there is no reason for permitting a reduced
> quorum.  If the number of members changes, say because of a
> new stream, this number gets adjusted.
> 
> We don't need to have special rules for unfilled positions.
> 
> I can see times where both the RSCE and ISE positions are
> vacant, but that still leaves the three delegates from the
> IAB, iesg and irtf to be able to do business.

While, as others have pointed out, I hope this is thoroughly
unlikely, that particular three-vote scenario would allow those
three groups to, e.g., alter the conditions of the RSCE's role
sufficiently to drastically change that position or to do
something that would make the Independent Stream untenable.
Perhaps the remedy for that is to restrict what three delegates
can change where functions they do not represent are concerned,
or perhaps more clarification is needed about the RSAG not
originating policy, but, otherwise, be careful what you wish for.

    john

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 23 Sep 2021 07:03:09 -0700

> appointment?

As a data point, the IAB generally takes longer than 2 weeks to handle
important topics that need face time discussions.  Because our public
business meetings are every two weeks the board can take that long to even
start talking about something.  Yes, mailing lists and slack are used too,
but as we all know face-to-face meetings get more done.  Especially when
important topics take discussion time.  I can think of one important
instance where something happened directly after a meeting and the IAB
didn't have another meeting with it on the agenda for two weeks.  The
current board actually now reserves every Wednesday to spin up
conversations when needed (or lately we've been filling them with (public)
technical presentations and topics too.

TL;DR: any body voting on a subject takes time to consider and then vote.

-- 
Wes Hardaker
USC/ISI