Subject: [Rfced-future] Issues 57, 61, and 62: on the relationship of the RPC and LLC

From: Eliot Lear <[email-masked]>
Date: Wed, 15 Sep 2021 16:55:40 +0200

Hi everyone,

When last we left our heroes, we had agreed that Peter should align text 
to the concepts below and we asked Peter to align the text in the 
draft.  He has now done so.  Please see Section 5.1 in particular.  If 
you have concerns, could you please comment on these changes by the 29th 
of September?

Eliot

> After a healthy discussion on list, the chair presented Jay's summary. 
> There were small edits as follows:
>
>     *externalities that affect the RPC*
>
>   * the RPC is /instructed by/ RFCs (not the RSAB/RSWG)
>   * the RPC is /advised by/ the RSAB and has a duty to ask for that
>     advice under specific circumstances
>   * the RPC is /contractually overseen by/ the LLC to ensure that it
>     delivers
>
>     *RPC behaviours*
>
>   * The RPC edits draft RFCs and publishes them.
>   * the RPC /participates/ in the creation of new Editorial Stream
>     RFCs that impact the RPC, at least in an advisory capacity
>   * the RPC /provides reports/ to the community on its performance and
>     plans
>   * the RPC /consults/ with the community on its plans
>   * the RPC /negotiates/ its resources with the LLC
>
> There was general agreement to this text. One issue arose: who owns 
> boiler plate.
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 16 Sep 2021 10:47:29 +1200

I think the current text captures all these points. Jay's bullets are worth conserving for future slideware, perhaps.

Re boilerplate: isn't this specific to each stream? Perhaps it is worth saying that the RPC inserts boilerplate according to each stream's requirement.

Regards
   Brian

On 16-Sep-21 02:55, Eliot Lear wrote:
> Hi everyone,
> 
> When last we left our heroes, we had agreed that Peter should align text to the concepts below and we asked Peter to align the text in the draft.  He has now done so.  Please see Section 5.1 in particular.  If you have concerns, could you please comment on these changes by 
the 29th of September?
There were small edits as follows:
>>   * the RPC is /advised by/ the RSAB and has a duty to ask for that advice under specific circumstances
>>   * the RPC is /contractually overseen by/ the LLC to ensure that it delivers
>>
>>     *RPC behaviours*
>>
>>   * the RPC /participates/ in the creation of new Editorial Stream RFCs that impact the RPC, at least in an advisory capacity
plans
>> There was general agreement to this text. One issue arose: who owns boiler plate.
>>
> 
>