Subject: [Rfced-future] PLEASE REVIEW: issues from LC (thus far)

From: Eliot Lear <[email-masked]>
Date: Sun, 31 Oct 2021 14:13:16 +0100

Hi everyone,

I have been attempting to catalog all comments received thus far.  There 
are a few editorials that are not present that have already been dealt 
with.  Could you please review (a) for completeness, and (b) to comment 
on issues you think are important.  At this stage of the game, unless 
there is support to change the text, I don't see how we do so, modulo 
editorials.

The tracker can be found here 
<https://github.com/intarchboard/program-rfced-future/issues>, but 
issues are generally on the list (the text should look familiar to them.

There is still one week left to go in the last call.  If you would like 
to add your comments and concerns, of course please do so.

Eliot

Issue # 	
	Title 	Possible Disposition
51 	
	8728 Review 	Tracking issue to close
82 	
	RSAB vacancies 	Text now in draft
84 	
	RSAB quorum 	Text now in draft
86 	
	Editorial: add referece to draft-carpenter-iab-charter 	Text in working 
copy
90 	
	Should the 2418 backstop be more general 	No support (some against)
93 	
	Appeals against RSAB decisions 	Open
94 	
	Who resolves disputes when they need to be timely? 	Open
97 	
	3-month restart timer 	No consensus- some support for three months from 
RSWG approval
104 	
	Temporary RSCE 	Open - more discussion needed
105 	
	RPC responsibilities missing a couple of responsibilities 	Ties to john 
Levine comments- text proposed on list seems to have support
106 	
	Editorial: first sentence of the abstract 	leave to editor
107 	
	What are the updates to other RFCs? 	Be slightly clearer on what has 
changed (notably 8730, but also 7841)
108 	
	Remove word ultimate 	No support (some against)
109 	
	Do we want to write the existence of rfc-interest into the draft? 
Proposed word change
111 	
	Selection committees (again) 	editorial: inconsistent wording
112 	
	RPC SOW (editorial) 	editorial: reaffirm intent
113 	
	Editorial Expertise Concerns 	No proposed changes
114 	
	RSWG for everything? 	Discuss
115 	
	No accountability 	Propose to close: key design choice and issue raised 
earlier
116 	
	Initial list of RFCs for editorial stream? 	Already proposed and 
rejected by group (and no support)
117 	
	Editorial: wording tweak regardig ownership of XML and responsibilities 
	Text in working copy
118 	
	Costs hidden? 	Discussion requested
119 	
	Heritage 	Proposed text
120 	
	Performance target text tweak 	No support, and was previously discussed 
(level of detail)

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 31 Oct 2021 21:19:35 +0000

Hiya,

On this one:

>      Remove word ultimate     No support (some against)

I expressed a similar opinion in my review so I do support
removing that term. The community is what needs to be (and
be seen to be) "ultimately" responsible for everything in
this entire context. If not, we could be setting ourselves
up for future capture.

Cheers,
S.

---

From: Martin J. Dürst <[email-masked]>
Date: Mon, 1 Nov 2021 09:33:54 +0900

> this entire context. If not, we could be setting ourselves

I also support the removal of this word (or a rewording to avoid this 
word) in this context.

Regards,    Martin.

---

From: Eliot Lear <[email-masked]>
Date: Mon, 1 Nov 2021 07:21:03 +0100

Well ok then!

Eliot