Subject: [Rfced-future] Where to send community calls for comments?

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 29 Oct 2021 18:04:41 +0200

Hi all

I opened this issue:

#109 Do we want to write the existence of [email-masked] in stone?
https://github.com/intarchboard/program-rfced-future/issues/109

To check whether we want to hard-code the [email-masked] list into this draft.

However, I have one more question:

The respective section only specifies that calls must be sent to [email-masked] and may be send elsewhere. I know this point touches on the hard question of who is the community but I would expected that we would at least try to ensure to consult with those communities that we know about.

My assumption was that maybe the stream managers, potentially not necessarily for all documents but based on their judgement, would also send our calls to their respectively community. So maybe to last-call in the IETF, to at least the [email-masked] list but maybe even to other IAB lists, and for the IRTF maybe the IRSG.

Is this something we should write down as well or are my expectations wrong?

Mirja

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 30 Oct 2021 11:43:27 +1300

> https://github.com/intarchboard/program-rfced-future/issues/109

OLD:
Notices will always be sent to the rfc-interest mailing list.

NEW:
Notices will always be sent to the rfc-interest mailing list or its equivalent.

> Is this something we should write down as well or are my expectations wrong?

I wouldn't write down the details because those details may change in future. Just make it clear that we want wide distribution. Maybe just

OLD:
The RSAB and RSWG should also send notices to other communities...

NEW:
The RSAB and RSWG should also send notices widely to other communities...

    Brian