Subject: [Rfced-future] Issue 84: RSAB quorum

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 14 Oct 2021 11:00:42 -0600

Now that we seem to be approaching consensus regarding RSAB vacancies, 
I'd like to see if we can do the same for RSAB quorum (Issue 84).

First, it seems to me that voting to approve Internet-Drafts produced by 
the RSWG will occur by lodging positions through a balloting system not 
much different from that used by the IESG, and those positions will be 
communicated in such a way that they trigger discussion in the RSWG. 
It's not as if the positions of RSAB members will be unknown until a 
real-time meeting and a definitive voting result will be known only 
afterward, with no opportunity for further discussion.

I say this because our current text in §3.2.2 reads:

###

[...]

9. Once all comments have been addressed, the RSWG chairs will submit 
the proposal to the RSAB for its consideration.

Within a reasonable period of time, the RSAB will then poll among its 
members regarding the proposal. Positions may be as follows:

* "YES": the proposal should be approved

* "CONCERN": the proposal raises substantial concerns that must be addressed

* "RECUSE": the person holding the position has a conflict of interest

Any RSAB member holding a "CONCERN" position must explain their concern 
to the community in detail. The explanation might or might not be 
actionable.

A position of CONCERN may be filed for two reasons:

* The proposal represents a serious problem for the stream or group that 
a particular member represents.

* The RSAB member believes that the proposal would cause serious harm to 
the overall Series, including harm to the long-term health and viability 
of the Series.

Because RSAB members should have been participating in discussions 
within the RSWG, no position of CONCERN should ever come as a surprise 
to the RSWG.

* If a CONCERN exists, discussion will take place within the RSWG. 
Again, all RSAB members are expected to participate.

* A proposal without any CONCERN positions is approved. If substantial 
changes have been made in order to address CONCERN positions, an 
additional call for community input might be needed.

* If, after a suitable period of time, any CONCERN positions remain, a 
vote of the RSAB is taken. If a majority of RSAB members vote YES, the 
proposal is approved. Otherwise, it is returned to the RSWG.

When a proposal is approved, a notification is sent to the community, 
and the document enters the queue for publication as an RFC within the 
Editorial Stream.

###

It's true that this text does not specify what a "reasonable" or 
"suitable" period of time is, and I suppose we could do that. But I 
think this voting process as currently defined (along with the text 
about vacancy handling we're working on) should weaken any worries about 
snap decisions at a meeting with minimal representation.

Do folks have concerns about this voting process, specifically with 
respect to quorum requirements? (For instance, we could say that "all 
current RSAB members are required to vote" or whatever.)

(Quorum with regard to day-to-day implementation (e.g., §4.4) seems less 
important to specify in this document.)

Peter

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 14 Oct 2021 13:50:20 -0600

In the other thread, Mike StJohns said:

 > I think a minimum number of yes votes for a document to
 > approved needs to apply regardless of the actual number of
 > active members - and that minimum number can't be one, or
 > even two.

Peter

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 14 Oct 2021 13:31:14 -0700

>  > active members - and that minimum number can't be one, or

Hmm... Wasn't the previous consensus that  in the case of ties the document
was approved. When combined with the "RSCE vacancies don't delay stuff"
rule,
then this in fact would allow a document to be approved with two votes.

-Ekr

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 14 Oct 2021 14:48:29 -0600

On 10/14/21 2:31 PM, Eric Rescorla wrote:
> 
> 
> On Thu, Oct 14, 2021 at 12:50 PM Peter Saint-Andre <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>       > I think a minimum number of yes votes for a document to
>       > approved needs to apply regardless of the actual number of
>       > active members - and that minimum number can't be one, or
>       > even two.
> 
> 

My recollection was that we wanted to get rid of approval in the case of 
ties.

Peter

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 14 Oct 2021 13:58:02 -0700

> My recollection was that we wanted to get rid of approval in the case of

Looking at the archives, I believe Joel proposed this and Eliot objected:
https://mailarchive.ietf.org/arch/msg/rfced-future/U56L5hpW82Y4g_17C1nSEhRMqfA/

Was there further progress towards consensus?

-Ekr

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 14 Oct 2021 15:35:00 -0600

On 10/14/21 2:58 PM, Eric Rescorla wrote:
> 
> 
> On Thu, Oct 14, 2021 at 1:48 PM Peter Saint-Andre <[email-masked] 
>      > On Thu, Oct 14, 2021 at 12:50 PM Peter Saint-Andre
>     <[email-masked] <mailto:[email-masked]>
>      > <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>      >
>      >      > Now that we seem to be approaching consensus regarding RSAB
>      >     vacancies,
>      >      > I'd like to see if we can do the same for RSAB quorum
>     (Issue 84).
>      >      >
>      >      > First, it seems to me that voting to approve Internet-Drafts
>      >     produced by
>      >      > the RSWG will occur by lodging positions through a balloting
>      >     system not
>      >      > much different from that used by the IESG, and those positions
>      >     will be
>      >      > communicated in such a way that they trigger discussion in
>     the RSWG.
>      >      > It's not as if the positions of RSAB members will be
>     unknown until a
>      >      > real-time meeting and a definitive voting result will be
>     known only
>      >      > afterward, with no opportunity for further discussion.
>      >      >
>      >      > I say this because our current text in §3.2.2 reads:
>      >      >
>      >      > ###
>      >      >
>      >      > [...]
>      >      >
>      >      > 9. Once all comments have been addressed, the RSWG chairs will
>      >     submit
>      >      > the proposal to the RSAB for its consideration.
>      >      >
>      >      > Within a reasonable period of time, the RSAB will then
>     poll among
>      >     its
>      >      > members regarding the proposal. Positions may be as follows:
>      >      >
>      >      > * "YES": the proposal should be approved
>      >      >
>      >      > * "CONCERN": the proposal raises substantial concerns that
>     must be
>      >      > addressed
>      >      >
>      >      > * "RECUSE": the person holding the position has a conflict of
>      >     interest
>      >      >
>      >      > Any RSAB member holding a "CONCERN" position must explain
>     their
>      >     concern
>      >      > to the community in detail. The explanation might or might
>     not be
>      >      > actionable.
>      >      >
>      >      > A position of CONCERN may be filed for two reasons:
>      >      >
>      >      > * The proposal represents a serious problem for the stream or
>      >     group that
>      >      > a particular member represents.
>      >      >
>      >      > * The RSAB member believes that the proposal would cause
>     serious
>      >     harm to
>      >      > the overall Series, including harm to the long-term health and
>      >     viability
>      >      > of the Series.
>      >      >
>      >      > Because RSAB members should have been participating in
>     discussions
>      >      > within the RSWG, no position of CONCERN should ever come as a
>      >     surprise
>      >      > to the RSWG.
>      >      >
>      >      > * If a CONCERN exists, discussion will take place within
>     the RSWG.
>      >      > Again, all RSAB members are expected to participate.
>      >      >
>      >      > * A proposal without any CONCERN positions is approved. If
>      >     substantial
>      >      > changes have been made in order to address CONCERN
>     positions, an
>      >      > additional call for community input might be needed.
>      >      >
>      >      > * If, after a suitable period of time, any CONCERN positions
>      >     remain, a
>      >      > vote of the RSAB is taken. If a majority of RSAB members vote
>      >     YES, the
>      >      > proposal is approved. Otherwise, it is returned to the RSWG.
>      >      >
>      >      > When a proposal is approved, a notification is sent to the
>      >     community,
>      >      > and the document enters the queue for publication as an RFC
>      >     within the
>      >      > Editorial Stream.
>      >      >
>      >      > ###
>      >      >
>      >      > It's true that this text does not specify what a
>     "reasonable" or
>      >      > "suitable" period of time is, and I suppose we could do
>     that. But I
>      >      > think this voting process as currently defined (along with
>     the text
>      >      > about vacancy handling we're working on) should weaken any
>      >     worries about
>      >      > snap decisions at a meeting with minimal representation.
>      >      >
>      >      > Do folks have concerns about this voting process,
>     specifically with
>      >      > respect to quorum requirements? (For instance, we could
>     say that
>      >     "all
>      >      > current RSAB members are required to vote" or whatever.)
>      >
> <https://mailarchive.ietf.org/arch/msg/rfced-future/U56L5hpW82Y4g_17C1nSEhRMqfA/>

I had missed that message from Eliot.

> Was there further progress towards consensus?

No, that's why we have this thread.

Peter

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 15 Oct 2021 14:11:45 +1300

I'm replying to Peter's OP, but I've read the thread.

My general reaction is that the whole text below is over-specified.
It took many years for the IESG to reach its current baroque (or
even roccoco) balloting system. What happens if the the RSAB finds
the system laid down for it to be unworkable, but *the same system*
has to be used in order to change it?

So if I was the dictator, I'd make the whole thing much simpler.
But if that doesn't happen, I would do this:

  * If, after a suitable period of time, any CONCERN positions remain, a 
    vote of the RSAB is taken. If at least three RSAB members vote YES, the 
    proposal is approved. Otherwise, it is returned to the RSWG.

In other words, 3 YESes overcome a CONCERN, which is not the same as
saying 3 YESes are needed if there is no CONCERN.

I wouldn't define what "suitable" means, but dark green is a fine colour
for a bikeshed.

Regards
   Brian C

---

From: Eliot Lear <[email-masked]>
Date: Fri, 15 Oct 2021 07:41:41 +0200

> was approved.

Yes.  And that should not be reconsidered. 

Eliot

---

From: Eliot Lear <[email-masked]>
Date: Fri, 15 Oct 2021 07:44:24 +0200

This text has been agreed since the Spring. I’d like it not to be reopened. 

Eliot

> On Oct 15, 2021, at 03:12, Brian E Carpenter <[email-masked]> wrote:
> 
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future
>

---

From: Eliot Lear <[email-masked]>
Date: Fri, 15 Oct 2021 07:54:45 +0200

Issue 84 is as follows: how many members of the RSAB need to be “present” in order to process a document?

Previously we had discussed 4/5, but got stuck wordsmithing around what “present” means in a world of virtual meetings and email votes. 

Eliot

> On Oct 14, 2021, at 19:01, Peter Saint-Andre <[email-masked]> wrote:
> 
> Now that we seem to be approaching consensus regarding RSAB vacancies, I'd like to see if we can do the same for RSAB quorum (Issue 84).
> 
> First, it seems to me that voting to approve Internet-Drafts produced by the RSWG will occur by lodging positions through a balloting system not much different from that used by the IESG, and those positions will be communicated in such a way that they trigger discussion in the RSWG. It's not as if the positions of RSAB members will be unknown until a real-time meeting and a definitive voting result will be known only afterward, with no opportunity for further discussion.
> 
> 9. Once all comments have been addressed, the RSWG chairs will submit the proposal to the RSAB for its consideration.
> 
> Within a reasonable period of time, the RSAB will then poll among its members regarding the proposal. Positions may be as follows:
> 
> Any RSAB member holding a "CONCERN" position must explain their concern to the community in detail. The explanation might or might not be actionable.
> 
> * The proposal represents a serious problem for the stream or group that a particular member represents.
> 
> * The RSAB member believes that the proposal would cause serious harm to the overall Series, including harm to the long-term health and viability of the Series.
> 
> Because RSAB members should have been participating in discussions within the RSWG, no position of CONCERN should ever come as a surprise to the RSWG.
> 
> * If a CONCERN exists, discussion will take place within the RSWG. Again, all RSAB members are expected to participate.
> 
> * A proposal without any CONCERN positions is approved. If substantial changes have been made in order to address CONCERN positions, an additional call for community input might be needed.
> 
> * If, after a suitable period of time, any CONCERN positions remain, a vote of the RSAB is taken. If a majority of RSAB members vote YES, the proposal is approved. Otherwise, it is returned to the RSWG.
> 
> When a proposal is approved, a notification is sent to the community, and the document enters the queue for publication as an RFC within the Editorial Stream.
> 
> ###
> 
> It's true that this text does not specify what a "reasonable" or "suitable" period of time is, and I suppose we could do that. But I think this voting process as currently defined (along with the text about vacancy handling we're working on) should weaken any worries about snap decisions at a meeting with minimal representation.
> 
> Do folks have concerns about this voting process, specifically with respect to quorum requirements? (For instance, we could say that "all current RSAB members are required to vote" or whatever.)
> 
> (Quorum with regard to day-to-day implementation (e.g., §4.4) seems less important to specify in this document.)
> 
> Peter
> 
> --

---

From: Brian Carpenter <[email-masked]>
Date: Fri, 15 Oct 2021 22:59:40 +1300

But isn't "a majority" equal to "three" unless there is at least one
vacancy? My change only matters when there is at least one vacancy, which
we did not consider earlier. It's responsive to the quorum issue.

Regards,
    Brian Carpenter
    (via tiny screen & keyboard)

---

From: Eliot Lear <[email-masked]>
Date: Fri, 15 Oct 2021 15:13:16 +0200

Same tiny problem..

From a chair perspective I’m in the group’s hands.  If the group wants to go there ok. But I do believe we did anticipate and discuss ties.  If others would like to reconsider, let’s do so quickly.

In any case we still need the quorum question properly answered. 

Eliot

> On Oct 15, 2021, at 12:00, Brian Carpenter <[email-masked]> wrote:
> 
> 
> But isn't "a majority" equal to "three" unless there is at least one vacancy? My change only matters when there is at least one vacancy, which we did not consider earlier. It's responsive to the quorum issue.
> 
> Regards,
>     Brian Carpenter

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 15 Oct 2021 10:06:41 -0600

> Previously we had discussed 4/5, but got stuck wordsmithing around what “present” means in a world of virtual meetings and email votes.

Perhaps it's good enough to say that at least 4 voting members need to 
vote (within a reasonable amount of time).

Peter

---

From: Michael StJohns <[email-masked]>
Date: Fri, 15 Oct 2021 12:12:06 -0400

On 10/15/2021 9:13 AM, Eliot Lear wrote:
> Same tiny problem..
>
> From a chair perspective I’m in the group’s hands.  If the group wants 
> to go there ok. But I do believe we did anticipate and discuss ties. 
>  If others would like to reconsider, let’s do so quickly.
>
>> vacancy? My change only matters when there is at least one vacancy, 
>> which we did not consider earlier. It's responsive to the quorum issue.

A majority of 5 is equal to three unless there are two vacancies.

Re Brian's text below - how about simply:

"A document requires three YES votes for approval."

That automatically sets the quorum for completing a vote at 3, and 
doesn't need any weasel wording about vacancies or  recusals.

I might also add:

"Any CONCERN vote, with the consent of the rest of the RSAB members, 
delays the final evaluation of the vote on a document until the concerns 
have been evaluated by the RSWG, any changes necessary have been made 
and the document is returned to the RSAB for reconsideration,  and for 
one additional month thereafter. Any CONCERN vote may be overridden by 
three YES votes."

and

"Votes may be made by the appointing organization's designated delegate 
to the RSAB, or, if the position is vacant,  by the chair of the 
organization, or as directed by an action of the organization.  An 
organization or its chair (under whatever rules they create for 
themselves) while recruiting a replacement delegate, may post a 
"CONCERN" vote to delay final consideration of a document for up to 3 
months from when the document was placed for consideration."

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 16 Oct 2021 08:53:06 +1300

On 16-Oct-21 05:12, Michael StJohns wrote:
>>> But isn't "a majority" equal to "three" unless there is at least one vacancy? My change only matters when there is at least one vacancy, which 
> That automatically sets the quorum for completing a vote at 3, and doesn't need any weasel wording about vacancies or  recusals.

I agree, and again, I don't believe this reopens the earlier agreed text except to remove ambiguity in certain cases that we didn't notice previously.

(Personally, I'd stop there, without Mike's suggested additions. KISS.)

   Brian

> 
> I might also add:
> 
> "Any CONCERN vote, with the consent of the rest of the RSAB members, delays the final evaluation of the vote on a document until the concerns have been evaluated by the RSWG, any changes necessary have been made and the document is returned to the RSAB for reconsideration,  and for one additional month thereafter.  Any CONCERN vote may be overridden by three YES votes."
> 
> and
> 
to the RSAB, or, if the position is vacant,  by the chair of the organization, or as directed by an action of the organization.  An organization or its chair (under whatever rules they create for themselves) while recruiting a replacement delegate, may post a "CONCERN" vote to delay final consideration of a document for up to 3 months from when the document was placed for consideration."

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 18 Oct 2021 12:15:43 -0600

> (Personally, I'd stop there, without Mike's suggested additions. KISS.)

Agreed. Is there anyone who can't live with this?

Peter

---

From: Michael StJohns <[email-masked]>
Date: Mon, 18 Oct 2021 14:26:57 -0400

On 10/18/2021 2:15 PM, Peter Saint-Andre wrote:
>>>>> But isn't "a majority" equal to "three" unless there is at least 
>>>>> one vacancy? My change only matters when there is at least one 
>>>>> vacancy, which
>> I agree, and again, I don't believe this reopens the earlier agreed 
>> text except to remove ambiguity in certain cases that we didn't 
>> notice previously.
>>
With the caveat that there might need to be some additional text in the 
document to resolve inconsistencies once you get the edits done, I'm 
fine with just the "three votes needed for approval" text.

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 18 Oct 2021 12:59:33 -0600

> fine with just the "three votes needed for approval" text.

And here's where I think we stand on the quorum topic:

###

10. If a CONCERN exists, discussion will take place within the RSWG.
     Again, all RSAB members are expected to participate.

11. A proposal without any CONCERN positions is approved. If
     substantial changes have been made in order to address CONCERN
     positions, an additional call for community input might be needed.

12. If, after a suitable period of time, any CONCERN positions remain,
     a vote of the RSAB is taken. If at least three voting members vote
     YES, the proposal is approved.

###

Peter

---

From: Eliot Lear <[email-masked]>
Date: Mon, 18 Oct 2021 21:37:03 +0200

Ok. On this issue, I would like to know if this can be accepted as a 
friendly amendment to the earlier text that we reached consensus on.  If 
this causes you concern, can you please comment before the 1st of November?

Eliot

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 19 Oct 2021 10:29:39 +1300

wfm

Regards
   Brian Carpenter

---

From: "Martin Thomson" <[email-masked]>
Date: Tue, 19 Oct 2021 08:53:53 +1100

And I.

---

From: Michael StJohns <[email-masked]>
Date: Mon, 18 Oct 2021 17:58:26 -0400

On 10/18/2021 3:37 PM, Eliot Lear wrote:
> friendly amendment to the earlier text that we reached consensus on.  
> If this causes you concern, can you please comment before the 1st of 
> November?
>
> Eliot
>

>>     positions, an additional call for community input might be needed.

Instead: 11 - A proposal with three YES votes is considered approved one 
week after it receives the third YES vote unless a CONCERN vote is 
posted prior to the expiration of the one week period.

[[Part of the problem with 11 is there is no epoch cited. "without any 
CONCERN positions" would apply to the document when the document is 
submitted to the RSAB, but before any member considers and votes which 
would result in the RSAB being a no-op.   Either my restatement above or 
add "[[one month]] after submission to the RSAB between "CONCERN 
positions" and "is approved" with a specific time period - either as 
stated or something in the 1-3 month range.]]

>>     YES, the proposal is approved.

Can I say how much I despise "suitable  period of time" here as there 
can be widely varying ideas about suitable?  How about instead that the 
RSWG may request a final vote from the RSAB after [[specific period of 
time]] [[if it believes the RSAB has exceeded "suitable"]].  What is the 
forcing function for requiring a vote to be taken?  Or maybe this 
instead (maybe merged with 10):

12 - If,  after discussions with the RSWG; any reformulation of the 
document to resolve the CONCERN issues; resubmission of the possibly 
revised document to the RSAB,  any CONCERN positions remain,  a vote of 
the RSAB is taken.  If the document receives at least three YES votes, 
the proposal is approved.

Later, Mike

---

From: Eliot Lear <[email-masked]>
Date: Tue, 19 Oct 2021 16:23:04 +0200

Hi Mike,

On 18.10.21 23:58, Michael StJohns wrote:
> Instead: 11 - A proposal with three YES votes is considered approved 
> one week after it receives the third YES vote unless a CONCERN vote is 

> would result in the RSAB being a no-op.   Either my restatement above 
> or add "[[one month]] after submission to the RSAB between "CONCERN 
Could people comment on whether you support either of the two alternatives?

> can be widely varying ideas about suitable?  How about instead that 
> the RSWG may request a final vote from the RSAB after [[specific 
> period of time]] [[if it believes the RSAB has exceeded "suitable"]].  
> What is the forcing function for requiring a vote to be taken?  Or 
> maybe this instead (maybe merged with 10):
>
> revised document to the RSAB,  any CONCERN positions remain,  a vote 
> of the RSAB is taken.  If the document receives at least three YES 
> votes, the proposal is approved.
>
Again, would people please comment?

Eliot

---

From: Russ Housley <[email-masked]>
Date: Tue, 19 Oct 2021 10:38:54 -0400

Mike:

>> Ok. On this issue, I would like to know if this can be accepted as a friendly amendment to the earlier text that we reached consensus on.  If this causes you concern, can you please comment before the 1st of November? 
>> 
>> Eliot 
>> 
> Instead: 11 - A proposal with three YES votes is considered approved one week after it receives the third YES vote unless a CONCERN vote is posted prior to the expiration of the one week period.
> 
> [[Part of the problem with 11 is there is no epoch cited.  "without any CONCERN positions" would apply to the document when the document is submitted to the RSAB, but before any member considers and votes which would result in the RSAB being a no-op.   Either my restatement above or add "[[one month]] after submission to the RSAB between "CONCERN positions" and "is approved" with a specific time period - either as stated or something in the 1-3 month range.]]
> 

An alternative approach would br to provide a data by wich ballot positions must be posted.  This is the way that the IRSG worked when I was a member.
> Can I say how much I despise "suitable  period of time" here as there can be widely varying ideas about suitable?  How about instead that the RSWG may request a final vote from the RSAB after [[specific period of time]] [[if it believes the RSAB has exceeded "suitable"]].  What is the forcing function for requiring a vote to be taken?  Or maybe this instead (maybe merged with 10): 
> 
> 12 - If,  after discussions with the RSWG; any reformulation of the document to resolve the CONCERN issues; resubmission of the possibly revised document to the RSAB,  any CONCERN positions remain,  a vote of the RSAB is taken.  If the document receives at least three YES votes, the proposal is approved. 
> 
The IESG has a way any member to force a vote when they think that the party holding the DISCUSS position is not working with the authors to correct the problem.  Calling for the vote requires judgement, and it is a different amount of time in August than in May.

Russ

---

From: Brian Rosen <[email-masked]>
Date: Tue, 19 Oct 2021 15:04:11 -0400

I’ll give this another day, and then propose to close this issue with this wording if no one objects.

> On Oct 18, 2021, at 2:59 PM, Peter Saint-Andre <[email-masked]> wrote:
> 
>> With the caveat that there might need to be some additional text in the document to resolve inconsistencies once you get the edits done, I'm fine with just the "three votes needed for approval" text.
>

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 20 Oct 2021 09:07:19 +1300

> An alternative approach would br to provide a data by wich ballot positions must be posted.  This is the way that the IRSG worked when I was a member.

Yes. But once again, I feel we are likely to over-specify. After a year or two of experience, we'll know the right answer. I'd say nothing, but if 
we must say something, state that positions must be stated within X days. 
The value of X is arbitrary, but since we assume that RSAB members follow 
the debates in the RSWG, it could be fairly short.

Regards
   Brian Carpenter

On 20-Oct-21 03:38, Russ Housley wrote:
>>> Ok. On this issue, I would like to know if this can be accepted as a friendly amendment to the earlier text that we reached consensus on.  
If this causes you concern, can you please comment before the 1st of November?
>> [[Part of the problem with 11 is there is no epoch cited.  "without any CONCERN positions" would apply to the document when the document is submitted to the RSAB, but before any member considers and votes which would result in the RSAB being a no-op.   Either my restatement 
above or add "[[one month]] after submission to the RSAB between "CONCERN 
positions" and "is approved" with a specific time period - either as stated or something in the 1-3 month range.]]

---

From: Brian Rosen <[email-masked]>
Date: Wed, 20 Oct 2021 10:02:31 -0400

We would like to close this open item.  I haven’t seen anyone agree with Mike on his proposed edits.   Russ, can you live with the proposed wording?  Does anyone else want to see something along the lines of what Russ proposed, taking into account Brian’s concern?

Comment are still open until Nov 1 at the latest.

Brian

> On Oct 19, 2021, at 4:07 PM, Brian E Carpenter <[email-masked]> wrote:
> 
> Russ said:
>