Subject: [Rfced-future] Issue #111: selection committees

From: Mirja Kuehlewind <[email-masked]>
Date: Fri, 29 Oct 2021 22:23:43 +0200

Eliot indicated that I should also bring issue #111 as a separate discussion issue to the list. Here it is:

We have two selection committees established by the LLC in the draft - one for the RPC vendor and one for the RSCE.

For the RPC vendor one we say:

      The IETF LLC establishes a selection committee, which will consist
      of the IETF Executive Director and other members selected by the
      IETF LLC in consultation with the stream managers.

For the RSCE one we say:

   The IETF LLC will form a selection committee, including members from
   the community, that will be responsible for making a recommendation
   to the IETF LLC for the RSCE role.

There are two differences here 1) naming the Executive director explicitly as a member and 2) consultation with the stream managers.

Just checking if we think these differences are intentional? And if so, why?

Mirja

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 30 Oct 2021 11:49:05 +1300

> Just checking if we think these differences are intentional? And if so, why?

I think the ED should be mentioned in neither or both. Jay might comment, but
it seems unnecessary to mention the ED at all, since it's the LLC that
forms the committee and so can decide whether the ED is in each commitee.

The other difference is significant. I think having the stream managers in
the loop is essential for the RPC case, and having the community in general
in the loop is appropriate for the RSCE.

    Brian

---

From: Jay Daley <[email-masked]>
Date: Sat, 30 Oct 2021 12:44:57 +1300

> On 30/10/2021, at 11:49 AM, Brian E Carpenter <[email-masked]> wrote:
> 

Yes either or both, no preference. 
> the loop is essential for the RPC case,

I agree. 

> and having the community in general

My overriding preference here is to have people on this committee who understand the role being appointed to, not people chosen because they are representatives of one group or another. 

Jay

> 
>   Brian
> 
> -- 
> Rfced-future mailing list
> [email-masked]
> https://www.iab.org/mailman/listinfo/rfced-future
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 30 Oct 2021 14:02:20 +1300

> My overriding preference here is to have people on this committee who understand the role being appointed to, not people chosen because they are 
representatives of one group or another.

Definitely, but for both committees the LLC gets to choose. I was just tilting the balance slightly for the RSCE case, but that doesn't mean you'd 
choose randoms.

     Brian