Subject: [Rfced-future] Outline process for hiring the new RSCE

From: Jay Daley <[email-masked]>
Date: Fri, 22 Oct 2021 10:52:06 +1300

This is my proposed outline process for hiring the new RSCE:

1.  Appoint a search firm.  I plan to use a general purpose international search firm that I have used before a number of times rather than an academic/publishing specialist firm.  I don’t intend to involve anyone else in this choice.

2.  Assemble a recruitment committee.  I propose to include the following people/roles along with me:

	- Peter Saint-Andre as both the author of the important I-D and the chair of RSOC
	- John Levine as the current holder of a similar post (he has already stated he will not apply for this role)
	- A representative of the RPC
	- One or to community members chosen by me from those who have been active on this list and understand the new model in depth

Before commenting on that, please read step 3 below.

== the following steps only take place once the WGLC process is complete and the chairs are comfortable that no substantive changes will be made before publication of the new model ==

3.  With the assistance of the committee, provide the search firm with a list of people to speak to as part of their research into the role.  This will ideally be in the range of 10-20 people, each of whom will be offered a 1-1 discussion with the search firm.

4.  Have the search firm provide a timetable and share that with the community for transparency.   

5.  Execute.

All comments most welcome.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Eliot Lear <[email-masked]>
Date: Fri, 22 Oct 2021 11:03:16 +0200

Hi Jay

Thanks for this.

I just have one comment at this time:

> == the following steps only take place once the WGLC process is complete and the chairs are comfortable that no substantive changes will be made before publication of the new model ==

 From a process standpoint, my suggestion is that you consult with the 
IAB about timing, once community review has closed.

Eliot

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 22 Oct 2021 10:49:09 -0600

> 	- Peter Saint-Andre as both the author of the important I-D and the chair of RSOC

Clarification: I'm just the editor on behalf of the program. :-)

Peter