Subject: [rgchairs] RE: 63rd IETF - WG/BOF Scheduled

From: [email-masked]
Date: Mon, 11 Jul 2005 15:30:01 +0300

I agree with Alexey, I've had a lot of questions about this - some people have family vacations and
need to plan accordingly.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of ext Alexey Melnikov
> Sent: 11 July, 2005 15:16
> To: IETF Agenda
> Cc: Working Group Chairs; [email-masked]; [email-masked]
> Subject: Re: 63rd IETF - WG/BOF Scheduled
> 
> 
> Hi,
> Is there any preliminary agenda for the Paris meeting?
> (Or I am just being too impatient this time?)
> Certainly it would be nice to have some idea before:
> 
>  July 20, Wednesday - Pre-Registration and Pre-payment 
> cut-off at 12:00 
> noon ET (16:00 GMT)
> 
> so people can plan their travel.
> 
> Thanks,
> Alexey
> 
> 
> 

_______________________________________________
Rgchairs mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/rgchairs

---

From: Marcia Beaulieu <[email-masked]>
Date: Mon, 11 Jul 2005 11:02:16 -0500

The preliminary agenda will be out in a few hours and we will have to deal 
with conflicts
at that time.  I have been trying to get them resolved, but......

Marcia