Subject: [rmcat] time to get busy

From: "Eggert, Lars" <[email-masked]>
Date: Mon, 9 Sep 2013 11:56:35 +0000

Hi folks,

it's only six short weeks to the ID submission cutoff for Vancouver. I'd like us to complete some work before then; specifically:

(1) Reviews for draft-ietf-rmcat-cc-requirements-00, so that we can last-call it in Vancouver. Any volunteers?

(2) Have some rough consensus on at least one initial evaluation scenario. This includes a network topology, a traffic workload and a list of performance metrics for that scenario.

On (2), is the design team still having calls? I have not seen any announcements on the list after Berlin. If not, we should probably restart the calls.

Thanks,
Lars

---

From: Varun Singh <[email-masked]>
Date: Mon, 9 Sep 2013 15:58:32 +0300

Hi,

> (2) Have some rough consensus on at least one initial evaluation scenario. This includes a network topology, a traffic workload and a list of performance metrics for that scenario.

Feedback/comments on the cc-eval-03 draft is appreciated, especially
for the open items :)

> On (2), is the design team still having calls? I have not seen any announcements on the list after Berlin. If not, we should probably restart the calls.

No, we've not had any calls since Berlin. I'll send out a doodle poll
to pick a suitable time for the call.

> Lars

Cheers,
Varun

-- 
http://www.netlab.tkk.fi/~varun/

---

From: Varun Singh <[email-masked]>
Date: Mon, 16 Sep 2013 15:42:35 +0300

Hi all,

I have setup a doodle poll for the next week, http://doodle.com/mftmfnpzebwbywi9
The timings should be similar to the one used before, drop me a note
if I missed something.

Thanks,
Varun

---

From: Varun Singh <[email-masked]>
Date: Fri, 20 Sep 2013 16:31:53 +0300

Hi all,

I chose the 3rd slot on monday, it had the highest participation.
Could someone with access to WebEX, setup a session for that
time and send the participation details to the list?

Cheers,
Varun