Subject: Re: [rmcat] time to get busy

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 2 Oct 2013 22:55:57 +0000

Hi,

we're now only three weeks away from the ID cutoff for Vancouver. There hasn't been much progress on the list since Berlin, at least not much that was visible to us chairs.

We really need folks to review the requirements documents, and we really need to make some more progress on the evaluation criteria (https://sites.google.com/site/ietfrmcatsolutionevaluations/ is a good start!)

Please also start sending agenda requests to Mirja and me. We asked for a long slot, but we may scale down to a shorter slot based on mailing list activity between now and the agenda cutoff.

Lars

On Sep 9, 2013, at 4:56, "Eggert, Lars" <[email-masked]> wrote:
> it's only six short weeks to the ID submission cutoff for Vancouver. I'd like us to complete some work before then; specifically:
> 
> (1) Reviews for draft-ietf-rmcat-cc-requirements-00, so that we can last-call it in Vancouver. Any volunteers?
> 
> (2) Have some rough consensus on at least one initial evaluation scenario. This includes a network topology, a traffic workload and a list of performance metrics for that scenario.
> 
> On (2), is the design team still having calls? I have not seen any announcements on the list after Berlin. If not, we should probably restart the calls.

---

From: Michael Welzl <[email-masked]>
Date: Thu, 3 Oct 2013 08:49:19 +0200

Hi,

I'd like to ask for a slot on draft-welzl-rmcat-coupled-cc-02 (which we're going to submit ASAP), and with title
"Update on coupled congestion control", presenter myself, and duration 20 min. The point is to address the criticism that we got: we'll present a much simpler variant of the algorithm, and explain what it is that made the other variant more complicated. The plan for the draft is to include both variants, as each has its pro's and con's, and give an update on what we have been and will be doing.

Cheers,
Michael