Subject: [rmcat] Karen Nielsen joining Lars and Mirja as RMCAT co-chair

From: Spencer Dawkins <[email-masked]>
Date: Wed, 12 Mar 2014 10:42:05 -0500

Please join me in welcoming Karen Nielsen as new co-chair for RMCAT, 
joining Lars and Mirja.

Thank you, Karen, for being willing to serve the community in this way.

Spencer, as AD

---

From: Michael Welzl <[email-masked]>
Date: Wed, 12 Mar 2014 19:21:36 +0100

Welcome Karen, and thanks to Mirja for her services!

On 12. mars 2014, at 16:42, Spencer Dawkins <[email-masked]> wrote:

> Please join me in welcoming Karen Nielsen as new co-chair for RMCAT, joining Lars and Mirja.
>

---

From: Michael Welzl <[email-masked]>
Date: Wed, 12 Mar 2014 19:31:20 +0100

ARGH - SORRY!!!!!

That's the result of reading real quick - my apologies to Mirja, very sorry for that!

I didn't know groups can have 3 chairs and I just read too fast and thought one of you must be stepping down when a chair is filled, I'm really really sorry for that.