Subject: [rmcat] Interim meeting

From: Mirja Kühlewind <[email-masked]>
Date: Wed, 17 Sep 2014 19:42:38 +0200

Hi w-g,

we decided to NOT have the physical interim in October mainly because it 
seems to be a too short notice now and we could get a clear view who 
could finally contribute.

Instead, we would like to have an (interim) meeting just before Honolulu 
(of course in Honolulu) on Saturday or Sunday. We will provide further 
information as soon as we have confirmation (for the room and time).

In this meeting we would like to focus on (updates) to candidate 
solutions as well as evaluation results. To provide sufficient time for 
preparation we would like to ask the working group to submit (at least 
those drafts related to this interim meeting) earlier by Oct 13.

Thanks!
Your chairs

---

From: Michael Welzl <[email-masked]>
Date: Mon, 29 Sep 2014 23:00:58 +0200

Hi,

Any news regarding the Saturday or Sunday decision?   If not, I'd like to throw in a +3 for Sunday, on behalf of probable participants from the University of Oslo...

Cheers,
Michael

On 17. sep. 2014, at 19:42, Mirja Kühlewind <[email-masked]> wrote:

> Hi w-g,
> 
> we decided to NOT have the physical interim in October mainly because it seems to be a too short notice now and we could get a clear view who could finally contribute.
> 
> Instead, we would like to have an (interim) meeting just before Honolulu (of course in Honolulu) on Saturday or Sunday. We will provide further information as soon as we have confirmation (for the room and time).
> 
> In this meeting we would like to focus on (updates) to candidate solutions as well as evaluation results. To provide sufficient time for preparation we would like to ask the working group to submit (at least those drafts related to this interim meeting) earlier by Oct 13.
> 
> Thanks!
> Your chairs
>

---

From: "Xiaoqing Zhu (xiaoqzhu)" <[email-masked]>
Date: Mon, 29 Sep 2014 21:30:08 +0000

I was wondering about this too. I also strongly prefer having the Interim
meeting on Sunday.

BTW, by when do we know about the time slot for the RMCAT WG meeting in
IETF during the week?

Thanks,
Xiaoqing

On 9/29/14, 4:00 PM, "Michael Welzl" <[email-masked]> wrote:

>Hi,
>
>Any news regarding the Saturday or Sunday decision?   If not, I'd like to
>throw in a +3 for Sunday, on behalf of probable participants from the
>University of Oslo...
>
>Cheers,
>Michael
>
>
>
>> we decided to NOT have the physical interim in October mainly because
>>it seems to be a too short notice now and we could get a clear view who
>> Instead, we would like to have an (interim) meeting just before
>>Honolulu (of course in Honolulu) on Saturday or Sunday. We will provide
>>further information as soon as we have confirmation (for the room and
>>time).
>>

---

From: "Michael Ramalho (mramalho)" <[email-masked]>
Date: Mon, 29 Sep 2014 21:54:32 +0000

+1

Michael A. Ramalho, Ph.D.
TECHNICAL LEADER.ENGINEERING
[email-masked]
Office: +1 919 476 2038
Mobile: +1 732 832 9723 (preferred)
Cisco Systems Limited
400 Carillon Parkway, Suite 220
SAINT PETERSBURG
FLORIDA
33716
US
Cisco.com

Think before you print.
This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.
For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html

-----Original Message-----
From: rmcat [mailto:[email-masked]] On Behalf Of Xiaoqing Zhu (xiaoqzhu)
Sent: Monday, September 29, 2014 5:30 PM
To: Michael Welzl; Mirja Kühlewind
Cc: [email-masked]
Subject: Re: [rmcat] Interim meeting

I was wondering about this too. I also strongly prefer having the Interim meeting on Sunday.

BTW, by when do we know about the time slot for the RMCAT WG meeting in IETF during the week?

Thanks,
Xiaoqing

On 9/29/14, 4:00 PM, "Michael Welzl" <[email-masked]> wrote:

>>it seems to be a too short notice now and we could get a clear view 
>>who could finally contribute.
>> 
>>Honolulu (of course in Honolulu) on Saturday or Sunday. We will 
>>provide further information as soon as we have confirmation (for the 
>>room and time).
>> 
>>solutions as well as evaluation results. To provide sufficient time 
>>for preparation we would like to ask the working group to submit (at 
>>least those drafts related to this interim meeting) earlier by Oct 13.
>> 
>> Thanks!
>> Your chairs
>> 
>

---

From: Mirja Kühlewind <[email-masked]>
Date: Tue, 30 Sep 2014 00:06:02 +0200

Hi all,

still waiting for the confirmation for the room. But I requested a room for Sunday (9-13); 
and Saturday as alternative.

Mirja

-- 
------------------------------------------
Dipl.-Ing. Mirja Kühlewind
Communication Systems Group
Institute TIK, ETH Zürich
Gloriastrasse 35, 8092 Zürich, Switzerland

Room ETZ G93
phone: +41 44 63 26932
email: [email-masked]
------------------------------------------

---

From: Mirja Kühlewind <[email-masked]>
Date: Tue, 30 Sep 2014 00:07:32 +0200

Hi again,

we requested a 2.5h slot. Preliminary agenda will be published on 2014-10-10 (Friday).

Mirja

Room ETZ G93
phone: +41 44 63 26932

---

From: "Xiaoqing Zhu (xiaoqzhu)" <[email-masked]>
Date: Mon, 29 Sep 2014 22:10:16 +0000

Got it. Thanks!

-Xiaoqing

On 9/29/14, 5:07 PM, "Mirja Kühlewind" <[email-masked]>
wrote:

>>>>provide
>>>>for