Subject: [rmcat] Draft agenda uploaded

From: Mirja Kühlewind <[email-masked]>
Date: Mon, 9 Mar 2015 12:03:05 +0100

Hi all,

uploaded a draft agenda. Items are stil subject to change depending on submissions today.

https://datatracker.ietf.org/meeting/92/agenda/rmcat/

Karen & Mirja

---

From: Harald Alvestrand <[email-masked]>
Date: Wed, 18 Mar 2015 14:54:30 +0100

> https://datatracker.ietf.org/meeting/92/agenda/rmcat/
Will the decisions on draft adoption be taken under the "Update on..." 
agenda ites, or should there be a section at the end for "making decisions"?

---

From: Mirja Kühlewind <[email-masked]>
Date: Thu, 19 Mar 2015 12:05:02 -0400

Hi Harald,

not sure if I get your question right but the plan it to ask for adaption after the presentation of each draft as these decisions are independent of each other so there is not reason for me to discuss them in a common slot.

Does this answer your question?

Mirja

> Am 18.03.2015 um 09:54 schrieb Harald Alvestrand <[email-masked]>:
> 
> Will the decisions on draft adoption be taken under the "Update on..." agenda ites, or should there be a section at the end for "making decisions"?

---

From: Harald Alvestrand <[email-masked]>
Date: Fri, 20 Mar 2015 09:16:33 +0100

> Does this answer your question?

Yes, thanks, that answers  my question.