Subject: [rmcat] Preparing for adoption of Nada and Scream

From: Karen Elisabeth Egede Nielsen <[email-masked]>
Date: Tue, 10 Mar 2015 14:33:23 +0100

Hi,

We envisage to call for wg adoption of the Nada and the Scream proposals at
the RMCAT wg session at IETF92.

To best prepare for this, we encourage people to review the most recent
versions of these proposals and to

provide potential comments/issues needing discussion to the list.

Thanks.

BR, Karen/Mirja

---

From: Ingemar Johansson S <[email-masked]>
Date: Sat, 14 Mar 2015 14:58:05 +0000

Hi

I encourage people to look at and experiment with the C++ code as it may in some cases explain the SCReAM algorithm better than the draft, the code is found at 
https://github.com/EricssonResearch/scream
In particular the description document can be a useful first read
https://github.com/EricssonResearch/scream/blob/master/SCReAM-description.pdf 
And, please don't hesitate to ask questions if things are unclear, I actually expect that some parts of the code (as well as the draft) are unclear and may need a better explanation.

BR
/Ingemar

>. From: Karen Elisabeth Egede Nielsen <karen.nielsen at tieto.com>
>. To: rmcat WG <rmcat at ietf.org>
>. Date: Tue, 10 Mar 2015 14:33:23 +0100
>. List-id: "RTP Media Congestion Avoidance Techniques \(RMCAT\) Working Group discussion list." <rmcat.ietf.org>

>Hi,
>We envisage to call for wg adoption of the Nada and the Scream proposals at the RMCAT wg session at IETF92.
>To best prepare for this, we encourage people to review the most recent versions of these proposals and to

=================================
Ingemar Johansson  M.Sc. 
Senior Researcher

Ericsson AB
Wireless Access Networks
Labratoriegränd 11
971 28, Luleå, Sweden
Phone +46-1071 43042
SMS/MMS +46-73 078 3289
[email-masked]
www.ericsson.com

"The Earth is a very small stage in a 
 vast cosmic arena"
Carl Sagan "Pale Blue Dot"
=================================