Subject: Re: [rmcat] rmcat minutes

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Wed, 1 Apr 2015 15:17:08 +0000

Can the chairs please clarify this part?

> on splitting rmcat-app-interaction
>     terminate existing, three new:
>     CC-App interations -> W3C (Varun)
>     CC-Codec interactions -> RMCAT (Mo)
>     RMCAT framework
> Mike Ramallo: Procedural question: this is a WG document,
> will all three become WG drafts?
> Karen/Mirja: yes

I thought we would submit 3 new individual drafts and seek adoption of
each separately, adding new milestones for each once adopted. Or will all
3 really inherit WG document status, and immediately add 3 new milestones
to replace the existing one?

Thanks,
Mo

On 3/31/15, 6:28 PM, Mirja Kühlewind <[email-masked]>
wrote:

Hi all,

find the minutes from the last meeting in etherpad:

http://etherpad.tools.ietf.org:9000/p/notes-ietf-92-rmcat

Thanks to Brian for this great job as minute taker!!!

As we¹ve been running a little bit over time, there might be some few
comments missing at the end but I pretty everything important got captured
before that.

If you¹ve spoken in the meeting, please review the minutes and potentially
apply changes!

I will upload the minutes next week.

Mirja

---

From: Varun Singh <[email-masked]>
Date: Wed, 1 Apr 2015 18:31:56 +0300

> to replace the existing one?

My recollection was that the 2 documents would start as individual and
when adopted would fulfill the single milestone.
I thought we were undecided on the topic of the RMCAT Framework draft.

-- 
http://www.callstats.io

---

From: Mirja Kühlewind <[email-masked]>
Date: Wed, 1 Apr 2015 09:28:03 -0700

Hi,

sorry, didn’t read the notes carefully enough to catch this. The answer should in fact be ‚no‘. Will correct the minutes. (Actually in the meeting the answer was yes, but to the question that all will be submitted as individual…)

All three documents will start as individual drafts. The two new interaction drafts can then be adopted to address the app-interaction milestone. For the framework we will figure out later what to do with it. But we could also adopt it (later, if we think it’s useful) without changing the milestones. I don’t think we are going to change the milestones in this case because removing or adding (rather than just moving) milestones means to re-charter the wg.

Mirja

> Am 01.04.2015 um 08:31 schrieb Varun Singh <[email-masked]>:
>

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Wed, 1 Apr 2015 16:54:13 +0000

Hi,

If we are undecided with what to do with framework document then why are we having that?

My understanding was that all these three documents are covered by the same milestone. The framework document will be used as common understanding of different modules for different algorithms.

I believe we are having the framework documents as we believe it will useful.

BR

Zahed 

> -----Original Message-----
> From: rmcat [mailto:[email-masked]] On Behalf Of Mirja Kühlewind
> Sent: den 1 april 2015 18:28
> To: Varun Singh
> Cc: Karen E. E. Nielsen; rmcat WG ([email-masked]); Mo Zanaty (mzanaty)
> Subject: Re: [rmcat] rmcat minutes
> 
> Hi,
> 
> sorry, didn’t read the notes carefully enough to catch this. The answer should
> in fact be ‚no‘. Will correct the minutes. (Actually in the meeting the answer
> was yes, but to the question that all will be submitted as individual…)
> 
> All three documents will start as individual drafts. The two new interaction
> drafts can then be adopted to address the app-interaction milestone. For the
> framework we will figure out later what to do with it. But we could also adopt
> it (later, if we think it’s useful) without changing the milestones. I don’t think
> we are going to change the milestones in this case because removing or
> adding (rather than just moving) milestones means to re-charter the wg.
> 
> Mirja
> 
> 
> >>> Mike Ramallo: Procedural question: this is a WG document, will all
> >>> three become WG drafts?
> >>> Karen/Mirja: yes
> >>
> >>
> >> I thought we would submit 3 new individual drafts and seek adoption
> >> of each separately, adding new milestones for each once adopted. Or
> >> will all
> >> 3 really inherit WG document status, and immediately add 3 new
> >> milestones to replace the existing one?
> >>
> >
> >> comments missing at the end but I pretty everything important got
> >> captured before that.
> >>
> >> If you¹ve spoken in the meeting, please review the minutes and
> >> potentially apply changes!
> >>

---

From: Varun Singh <[email-masked]>
Date: Wed, 1 Apr 2015 20:09:20 +0300

Hi,

I'm not opposed to the framework document, infact I'm all for it. I thought
the reason to take off the current document was that the framework document
was not in the milestones.
On 01-Apr-2015 7:54 pm, "Zaheduzzaman Sarker" <
[email-masked]> wrote:

> My understanding was that all these three documents are covered by the
> same milestone. The framework document will be used as common understanding
> of different modules for different algorithms.
>

---

From: Mirja Kühlewind <[email-masked]>
Date: Wed, 1 Apr 2015 10:40:35 -0700

I believe we all think that the framework document will be useful. That’s the reason that we are doing it. However as this is right now only a believe, there is still the option that we change our mind and in this case simply don’t have to follow-on on this document. All I say it’s still open and we can decided freely as soon as we know what to do for sure.

The reason why we are have separate documents is that these documents are (currently) for different audiences. With the two interaction docs I would like to go outside of the wg and get feedback, while the framework is for an internal discussion basis for us. 

As long as all documents we produce are in scope of the charter, we are free to do so without having a milestone. For a milestone however we are demanded to address it (by one or more documents). If we decided to not deliver something that is described in a milestone, we probably have to recharter. However, if we deliver more than in the milestone (within the scope if the charter), that's no problem and no changes are required.

Mirja

> Am 01.04.2015 um 10:09 schrieb Varun Singh <[email-masked]>:
> 
> Hi,
> 
> I'm not opposed to the framework document, infact I'm all for it. I thought the reason to take off the current document was that the framework document was not in the milestones.
> 
> On 01-Apr-2015 7:54 pm, "Zaheduzzaman Sarker" <[email-masked]> wrote:
> Hi,
>

---

From: Mirja Kühlewind <[email-masked]>
Date: Wed, 15 Apr 2015 22:40:38 +0200

Hi again,

uploaded the minutes! If any further changes are needed let me know as soon as possible!

Mirja

> Am 01.04.2015 um 00:28 schrieb Mirja Kühlewind <[email-masked]>:
> 
> Hi all,
> 
> As we’ve been running a little bit over time, there might be some few comments missing at the end but I pretty everything important got captured before that.
> 
> If you’ve spoken in the meeting, please review the minutes and potentially apply changes!
>