Subject: [rmcat] Question on GCC rate increase

From: Ingemar Johansson S <[email-masked]>
Date: Sat, 7 Nov 2015 20:57:13 +0000

Hi Stefan (and colleagues)

Looking in your presentation on page "GCC Emulation - Evaluation test 5.2"
I notice that the fast rate increase is only in the beginning. The rate increase between 50 and 75s, seems to be around 20-50kbps per second (very rough guess).
Have you tried with the initial rate estimation algorithm to get the rate to increase more quickly ?

/Ingemar

=================================
Ingemar Johansson  M.Sc.
Senior Researcher

Ericsson AB
Wireless Access Networks
Labratoriegränd 11
971 28, Luleå, Sweden
Phone +46-1071 43042
SMS/MMS +46-73 078 3289
[email-masked]<mailto:[email-masked]>
www.ericsson.com

"Telegraph sang a song
 about the world outside"
    dIRE<http://www.brainyquote.com/quotes/authors/a/abraham_lincoln.html> sTRAITS
=================================

---

From: Stefan Holmer <[email-masked]>
Date: Mon, 09 Nov 2015 07:24:17 +0000

Yes, we are currently only doing fast rate increase in the beginning of the
session. We plan to investigate how we can further make use of that
technique, but we wanted to keep it simple to start with. I hope we can add
it to the next version of the draft.

/Stefan

On Sat, Nov 7, 2015 at 9:57 PM Ingemar Johansson S <
[email-masked]> wrote:

> Looking in your presentation on page “GCC Emulation - Evaluation test 5.2”
>
> I notice that the fast rate increase is only in the beginning. The rate
> increase between 50 and 75s, seems to be around 20-50kbps per second (very
> rough guess).
>
> [email-masked]
>
> www.ericsson.com
>
>
>
> “Telegraph sang a song
>
>  about the world outside”
>     dIRE
> <http://www.brainyquote.com/quotes/authors/a/abraham_lincoln.html> sTRAITS