Subject: [rmcat] Chair change - Welcome Martin!

From: Mirja Kühlewind <[email-masked]>
Date: Tue, 12 Apr 2016 19:05:16 +0200

Hi all,

as already announced during the meeting, I’m happy to let you know that Martin Stiemerling will be the new rmcat co-chair (together with Ann of course)! Welcome Martin!

I, however, will step down and take over the role as your responsible AD; so you can’t get fully rid of me ;-)

Further, I would like to say thank you to everybody who actively contributed in rmcat. I enjoyed working with you a lot and am a little said to leave this kind of dedicated community. 

Mirja

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Wed, 13 Apr 2016 06:00:14 +0000

Hi Mirja,

Thanks for your chairmanship. All those insightful discussions and reviews from you guided us very well. I am sure you will do great job as AD as well.

And welcome to Martin.

BR
Zahed

Sent from my Android phone using Symantec TouchDown (www.symantec.com)

-----Original Message-----
From: Mirja Kühlewind [[email-masked]]
Received: Tuesday, 12 Apr 2016, 19:05
To: rmcat WG ([email-masked]) [[email-masked]]
CC: Martin Stiemerling [[email-masked]]; Anna Brunstrom [[email-masked]]
Subject: [rmcat] Chair change - Welcome Martin!

Hi all,

Mirja

---

From: "Michael Ramalho (mramalho)" <[email-masked]>
Date: Wed, 13 Apr 2016 14:56:09 +0000

+1

Michael

From: rmcat [mailto:[email-masked]] On Behalf Of Zaheduzzaman Sarker
Sent: Wednesday, April 13, 2016 2:00 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [rmcat] Chair change - Welcome Martin!

Hi Mirja,

And welcome to Martin.

BR
Zahed

Sent from my Android phone using Symantec TouchDown (www.symantec.com<http://www.symantec.com>)

-----Original Message-----
From: Mirja Kühlewind [[email-masked]]
Received: Tuesday, 12 Apr 2016, 19:05
To: rmcat WG ([email-masked]<mailto:[email-masked]>) [[email-masked]]
CC: Martin Stiemerling [[email-masked]]; Anna Brunstrom [[email-masked]]
Subject: [rmcat] Chair change - Welcome Martin!
Hi all,

as already announced during the meeting, I'm happy to let you know that Martin Stiemerling will be the new rmcat co-chair (together with Ann of course)! Welcome Martin!

I, however, will step down and take over the role as your responsible AD; so you can't get fully rid of me ;-)

Mirja