Subject: [rmcat] Welcome Colin as new third chair!

From: Mirja Kühlewind <[email-masked]>
Date: Tue, 1 Nov 2016 11:12:19 +0100

Hi rmcat working group,

I’ve added Colin Perkins as new additional chair. Please welcome him! He has already provided a lot of guidance and input for the working groups as contributor and I’m sure he will also support the working group well as chair!

Colin, thanks for taking this up!

Mirja

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Tue, 1 Nov 2016 10:36:02 +0000

Great!! Welcome Colin. 

BR

Zahed

> -----Original Message-----
> From: rmcat [mailto:[email-masked]] On Behalf Of Mirja Kühlewind
> Sent: den 1 november 2016 11:12
> To: rmcat WG ([email-masked]) <[email-masked]>
> Cc: Martin Stiemerling <[email-masked]>; Colin Perkins
> <[email-masked]>; Anna Brunstrom <[email-masked]>
> Subject: [rmcat] Welcome Colin as new third chair!
> 
> Hi rmcat working group,
> 
> I’ve added Colin Perkins as new additional chair. Please welcome him! He has
> already provided a lot of guidance and input for the working groups as
> contributor and I’m sure he will also support the working group well as chair!
>

---

From: Colin Perkins <[email-masked]>
Date: Tue, 1 Nov 2016 12:55:08 +0000

> On 1 Nov 2016, at 10:12, Mirja Kühlewind <[email-masked]> wrote:
> 
> Hi rmcat working group,
> 

Thank you! I look forward to working with Anna and Martin, and to contributing further to the work of the group.

Colin

-- 
Colin Perkins
https://csperkins.org/

---

From: Anna Brunstrom <[email-masked]>
Date: Tue, 1 Nov 2016 13:59:05 +0100

Welcome Colin! Looking forward to work with you as a chair!

Anna

---

From: "Xiaoqing Zhu (xiaoqzhu)" <[email-masked]>
Date: Tue, 1 Nov 2016 14:17:06 +0000

Welcome, Colin!  

Best,
Xiaoqing

________________________________________
From: rmcat <[email-masked]> on behalf of Anna Brunstrom <[email-masked]>
Sent: Tuesday, November 1, 2016 7:59 AM
To: rmcat WG ([email-masked]); Colin Perkins
Cc: Martin Stiemerling; Mirja Kühlewind
Subject: Re: [rmcat] Welcome Colin as new third chair!

Anna

---

From: Luca De Cicco <[email-masked]>
Date: Tue, 1 Nov 2016 14:35:08 +0000

welcome Colin. that's a great news!

Luca

Il mar 1 nov 2016, 15:17 Xiaoqing Zhu (xiaoqzhu) <[email-masked]> ha
scritto:

> > I’ve added Colin Perkins as new additional chair. Please welcome him! He
> has already provided a lot of guidance and input for the working groups as

---

From: "Michael Ramalho (mramalho)" <[email-masked]>
Date: Tue, 1 Nov 2016 15:19:49 +0000

+1

-----Original Message-----
From: rmcat [mailto:[email-masked]] On Behalf Of Xiaoqing Zhu (xiaoqzhu)
Sent: Tuesday, November 01, 2016 10:17 AM
To: Anna Brunstrom; rmcat WG ([email-masked]); Colin Perkins
Cc: Martin Stiemerling; Mirja Kühlewind
Subject: Re: [rmcat] Welcome Colin as new third chair!

Welcome, Colin!  

Best,
Xiaoqing

Anna

On 2016-11-01 11:12, Mirja Kühlewind wrote:
> Hi rmcat working group,
>
> I've added Colin Perkins as new additional chair. Please welcome him! He has already provided a lot of guidance and input for the working groups as contributor and I'm sure he will also support the working group well as chair!
>

---

From: Varun Singh <[email-masked]>
Date: Sat, 5 Nov 2016 17:32:40 +0800

This is awesome news. Welcome Colin!

On Tue, Nov 1, 2016 at 8:55 PM, Colin Perkins <[email-masked]> wrote:

> Thank you! I look forward to working with Anna and Martin, and to
> contributing further to the work of the group.
>
> Colin
>
>
>
>
> --
> Colin Perkins
> https://csperkins.org/
>
>
>
>
>

-- 
http://www.callstats.io