Subject: [rmcat] Scheduling of virtual interim meeting

From: Anna Brunstrom <[email-masked]>
Date: Wed, 1 Mar 2017 21:34:28 +0100

Dear all,

The rmcat virtual interim meeting will be held on Thursday April 27, 
17:00-19:00 CET.

Please mark the date and time in your calendars.

Best Regards,
Anna

On 2017-02-18 19:22, Anna Brunstrom wrote:
> Dear all,
>
> As previously announced, we plan to hold a virtual interim to progress 
> the rmcat work. In order to schedule the interim, please indicate your 
> availability at http://doodle.com/poll/xmzc3hwvuiz2d63s.
>
> The poll will close on Monday February 27.
>
> Best Regards,
> Anna
>
>
> On 2017-02-10 18:38, Anna Brunstrom wrote:
>> Dear all,
>>
>> As we only have one probable and three confirmed attendees for an 
>> rmcat session in Chicago, we will not hold a meeting this time.
>>
>> We will come back shortly for instead scheduling a virtual interim a 
>> few weeks after IETF 98.
>>
>> Best Regards,
>> Anna
>>
>>
>> On 2017-02-01 11:09, Martin Stiemerling wrote:
>>> Dear all,
>>>
>>> The WG chairs would like to get a poll about who out of the rmcat WG 
>>> intends to travel to the IETF 98 meeting in Chicago.
>>>
>>> Please let us know until Feb 5th midnight by replying to this email.
>>>
>>> We would plan for an interim meeting shortly after the IETF 98 
>>> meeting in case that there is not a critical mass intending to 
>>> attend a RMCAT session.
>>>
>>> Regards,
>>>
>>>   Martin
>>>
>>
>>
>

---

From: Anna Brunstrom <[email-masked]>
Date: Fri, 3 Mar 2017 16:20:12 +0100

Dear all,

Small correction. The time should be 17:00-19:00 CEST.

Anna

On 2017-03-01 21:34, Anna Brunstrom wrote:
>> As previously announced, we plan to hold a virtual interim to 
>> progress the rmcat work. In order to schedule the interim, please 
>> indicate your availability at http://doodle.com/poll/xmzc3hwvuiz2d63s.
>>
>>>> The WG chairs would like to get a poll about who out of the rmcat 
>>>> WG intends to travel to the IETF 98 meeting in Chicago.
>>>>