Subject: [rmcat] Proposal for revised RMCAT milestones

From: Colin Perkins <[email-masked]>
Date: Fri, 24 Mar 2017 23:21:18 +0000

WG,

The working group’s milestones are outdated, with several of them being in the past. After reviewing the state of the work, the chairs propose to revise the group’s milestones as follows:

Submit congestion control to IESG for Proposed Standard (Oct 2016 → Nov 2018)
Submit techniques to detect, instrument or diagnose failing to meet RT schedules to IESG as Informational (Jun 2016 → Jul 2018)
Publish first draft of techniques to detect, instrument or diagnose failing to meet RT schedules (Feb 2016 → Mar 2018)
Publish first draft of Standards Track congestion control algorithm (Feb 2016 → Mar 2018)
Publish first draft of evaluation results (Feb 2016 -> Mar 2018)
Submit requirements and evaluation criteria to IESG as Informational  (Dec 2015 → Aug 2017) – this is draft-ietf-rmcat-cc-requirements and draft-ietf-rmcat-eval-criteria
Submit RTCP extension requirements for use with congestion control algorithms to AVTCORE (if needed) (Dec 2015 → Aug 2017) – this is the design team output
Submit interactions between applications and RTP flows to IESG as Informational (Dec 2015 → Mar 2018)
Submit first congestion control candidate to IESG for Experimental publication (Dec 2015 → Apr 2017) – this is SCReAM, shortly followed by NADA
Submit identifying and controlling groups of flows to IESG for Experimental publication (Dec 2015 → Apr 2017) – this is draft-ietf-rmcat-coupled-cc and draft-ietf-rmcat-sbd

Before we do this, we’d appreciate comments from the working group on this proposal, and whether the suggested milestones seem reasonable.

Thanks,
Colin (for the WG co-chairs)

-- 
Colin Perkins
https://csperkins.org/

---

From: Zaheduzzaman Sarker <[email-masked]>
Date: Sun, 26 Mar 2017 10:50:11 +0000

Hi,

Looks reasonable to me.

BR

Zahed

ZAHEDUZZAMAN SARKER

Eircsson Research

Ericsson
Laboratoriegränd 11
97128 Luleå, Sweden
Phone +46 10 717 37 43
Mobile +46 76 115 37 43
Office +46 76 115 37 43
Fax +46 920 996 21
[email-masked]<mailto:[email-masked]>
www.ericsson.com<http://www.ericsson.com/>

From: rmcat <[email-masked]<mailto:[email-masked]>> on behalf of Colin Parkins <[email-masked]<mailto:[email-masked]>>
Date: Saturday, 25 March 2017 at 00:21
To: "rmcat WG ([email-masked]<mailto:[email-masked]>)" <[email-masked]<mailto:[email-masked]>>
Subject: [rmcat] Proposal for revised RMCAT milestones

WG,

  *   Submit congestion control to IESG for Proposed Standard (Oct 2016 → Nov 2018)
  *   Submit techniques to detect, instrument or diagnose failing to meet RT schedules to IESG as Informational (Jun 2016 → Jul 2018)
  *   Publish first draft of techniques to detect, instrument or diagnose failing to meet RT schedules (Feb 2016 → Mar 2018)
  *   Publish first draft of Standards Track congestion control algorithm (Feb 2016 → Mar 2018)
  *   Publish first draft of evaluation results (Feb 2016 -> Mar 2018)
  *   Submit requirements and evaluation criteria to IESG as Informational  (Dec 2015 → Aug 2017) – this is draft-ietf-rmcat-cc-requirements and draft-ietf-rmcat-eval-criteria
  *   Submit RTCP extension requirements for use with congestion control algorithms to AVTCORE (if needed) (Dec 2015 → Aug 2017) – this is the design team output
  *   Submit interactions between applications and RTP flows to IESG as Informational (Dec 2015 → Mar 2018)
  *   Submit first congestion control candidate to IESG for Experimental publication (Dec 2015 → Apr 2017) – this is SCReAM, shortly followed by NADA
  *   Submit identifying and controlling groups of flows to IESG for Experimental publication (Dec 2015 → Apr 2017) – this is draft-ietf-rmcat-coupled-cc and draft-ietf-rmcat-sbd

Thanks,

--
Colin Perkins
https://csperkins.org/

---

From: Michael Welzl <[email-masked]>
Date: Sun, 26 Mar 2017 06:24:36 -0500

Hi,

The update looks reasonable to me. However, I just noticed a discrepancy between the milestones and the charter. The charter says, under Deliverables: "- Identifying and controlling groups of flows as a Proposed Standard RFC”  but there doesn’t seem to be a milestone matching this deliverable.

Cheers,
Michael

> On Mar 24, 2017, at 6:21 PM, Colin Perkins <[email-masked]> wrote:
> 
> WG,
> 
> https://csperkins.org/ <https://csperkins.org/>
> 
> 
> 
>