Subject: [rmcat] Genart last call review of draft-ietf-rmcat-coupled-cc-06

From: Matthew Miller <[email-masked]>
Date: Mon, 11 Sep 2017 08:43:24 -0700

Reviewer: Matthew Miller
Review result: Ready with Nits

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<https://trac.ietf.org/trac/gen/wiki/GenArtfaq>.

Document: draft-ietf-rmcat-coupled-cc-06
Reviewer: Matthew A. Miller
Review Date:  2017-09-11
IETF LC End Date: 2017-08-28
IESG Telechat date: 2017-09-14

Summary:

This document is ready to be published as Experimental; I have some nits
below that addressing them would help with the readability.

Major issues:  NONE

Minor issues:  NONE

Nits/editorial comments:

* In Section 2. "Definitions", the second sentence detailing the term
"Flow" is awkward.  I think "or" can be added between "connection," and
"an RTP stream" to correct it?

  """
  It could, for example, be a transport layer connection, or an RTP
  stream [RFC7656], whether or not this RTP stream is multiplexed
  onto an RTP session with other RTP streams.
  """

* In Section 4. "Architectural overview", the last paragraph has an
awkwardly-phrased sentence.  I suggest the following sentence be changed from:
  """
  It does, for instance, not define how many bits must be used to represent
  FSIs, or in which way the entities communicate.
  """

  to the following:
  """
  It does not, for instance, define how many bits must be used to represent
  FSIs, or in which way the entities communicate.
  """

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Mon, 11 Sep 2017 17:50:10 +0200

Thanks for the review and the nit. We will address these in the next version or as editor comments!

Mirja

> Am 11.09.2017 um 17:43 schrieb Matthew Miller <[email-masked]>:
> 
> Reviewer: Matthew Miller