Subject: [rmcat] Milestones changed for rmcat WG

From: IETF Secretariat <[email-masked]>
Date: Wed, 20 Jun 2018 01:28:43 -0700

Changed milestone "Submit first congestion control candidate to IESG for
Experimental publication", resolved as "Done".

Changed milestone "Submit identifying and controlling groups of flows to IESG
for Experimental publication", resolved as "Done".

URL: https://datatracker.ietf.org/wg/rmcat/about/

---

From: Colin Perkins <[email-masked]>
Date: Wed, 20 Jun 2018 09:31:11 +0100

> On 20 Jun 2018, at 09:28, IETF Secretariat <[email-masked]> wrote:
> 

These were done a while ago – your chairs are just catching up with admin.

-- 
Colin Perkins
https://csperkins.org/