Subject: [rmcat] Ongoing working group last calls

From: "Michael Ramalho (mramalho)" <[email-masked]>
Date: Mon, 13 Aug 2018 21:42:43 +0000

Colin,

Re: draft-ietf-rmcat-video-traffic-model-04

The diffs from the past drafts show virtually no technical content changes ... so I think this draft is ready.

As a small technical editing nit ... most of the document is written in third-person (i.e., "this document", "this approach") ... but there is one instance where the authors say "our model" (first-person) in the fourth paragraph of Section 4. That could be easily changed to "In this model" ... this is something the RFC editor would have likely caught/changed as well.

Regards,

Michael A. Ramalho, Ph.D.

-------- Forwarded Message --------
Subject:

[rmcat] Ongoing working group last calls

Date:

Mon, 6 Aug 2018 16:52:27 +0100

From:

Colin Perkins <[email-masked]><mailto:[email-masked]>

To:

[email-masked]<mailto:[email-masked]> WG <[email-masked]><mailto:[email-masked]>

RMCAT working group,

As noted at the meeting in Montreal, the following drafts are in working group last call:

- draft-ietf-rmcat-eval-criteria-07

- draft-ietf-rmcat-eval-test-06

- draft-ietf-rmcat-video-traffic-model-04

All three working group last calls were due to conclude at that meeting, but we have not yet received sufficient reviews of these drafts to do so.

If we are to progress these drafts, we need additional reviews from working group members. Please, do read the drafts. If you have no comments and think the drafts are ready to progress, then please send a note to that effect. If you have comments, please do send them to the list.

Thanks,

Colin (as WG co-chair)

--

Colin Perkins

https://csperkins.org/

---

From: Colin Perkins <[email-masked]>
Date: Fri, 17 Aug 2018 10:56:42 +0100

Thanks Michael – that’s helpful.

I too expect the RFC Editor will fix the editing nit, but if the authors want to submit an update to do so that would be fine.

Colin

On 13 Aug 2018, at 22:42, Michael Ramalho (mramalho) <mramalho=[email-masked]> wrote:

Colin,

The diffs from the past drafts show virtually no technical content changes … so I think this draft is ready.

As a small technical editing nit … most of the document is written in third-person (i.e., “this document”, “this approach”) … but there is one instance where the authors say “our model” (first-person) in the fourth paragraph of Section 4. That could be easily changed to “In this model” … this is something the RFC editor would have likely caught/changed as well.

Regards,

Michael A. Ramalho, Ph..D.

-------- Forwarded Message --------

Subject:

Date:

From:

Colin Perkins <[email-masked]>

To:

[email-masked] WG <[email-masked]>

RMCAT working group,

All three working group last calls were due to conclude at that meeting, but we have not yet received sufficient reviews of these drafts to do so..

Thanks,

Colin (as WG co-chair)

--

Colin Perkins

https://csperkins.org/