Subject: Re: [rmcat] I-D Action: draft-ietf-rmcat-eval-test-07.txt

From: Colin Perkins <[email-masked]>
Date: Fri, 2 Nov 2018 09:50:30 +0000

Thank you, Zahed. 

(As individual) This addresses my comments.

(As WG co-chair) I’d be grateful if the others who commented on this draft during the WG last call could confirm whether the changes address their concerns. The draft is also on the agenda for discussion at the meeting in Bangkok next week.

Colin

> On 22 Oct 2018, at 09:22, Zaheduzzaman Sarker <[email-masked]> wrote:
> 
> Hi,
> 
> Hopefully we have addressed all the comments we have got during the WG review process. Please have a look.
> 
> BR
> Zahed
> 
> On 2018-10-22, 10:21, "rmcat on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:
> 
> 
>    A New Internet-Draft is available from the on-line Internet-Drafts directories.
>    This draft is a work item of the RTP Media Congestion Avoidance Techniques WG of the IETF.
> 
>            Title           : Test Cases for Evaluating RMCAT Proposals
>            Authors         : Zaheduzzaman Sarker
>                              Varun Singh
>                              Xiaoqing Zhu
>                              Michael A. Ramalho
>    	Filename        : draft-ietf-rmcat-eval-test-07.txt
>    	Pages           : 32
>    	Date            : 2018-10-22
> 
>    Abstract:
>       The Real-time Transport Protocol (RTP) is used to transmit media in
>       multimedia telephony applications.  These applications are typically
>       required to implement congestion control.  This document describes
>       the test cases to be used in the performance evaluation of such
>       congestion control algorithms.
> 
> 
>    The IETF datatracker status page for this draft is:
>    https://datatracker.ietf.org/doc/draft-ietf-rmcat-eval-test/
> 
>    There are also htmlized versions available at:
>    https://tools.ietf.org/html/draft-ietf-rmcat-eval-test-07
>    https://datatracker.ietf.org/doc/html/draft-ietf-rmcat-eval-test-07
> 
>    A diff from the previous version is available at:
>    https://www.ietf.org/rfcdiff?url2=draft-ietf-rmcat-eval-test-07
> 
> 
>    Please note that it may take a couple of minutes from the time of submission
>    until the htmlized version and diff are available at tools.ietf.org.
> 
>    Internet-Drafts are also available by anonymous FTP at:
>    ftp://ftp.ietf.org/internet-drafts/
> 
> 
> 

-- 
Colin Perkins
https://csperkins.org/

---

From: Sergio Mena <[email-masked]>
Date: Sat, 3 Nov 2018 00:19:26 +0100

Zahed, Colin, draft authors,

I have checked Zahed's answers and changes to the draft, and consider 
that they address the points I raised during my review.

Thanks,

Sergio

---

From: Colin Perkins <[email-masked]>
Date: Sun, 4 Nov 2018 10:41:35 +0700

Thanks, Sergio!
Colin

> On 3 Nov 2018, at 06:19, Sergio Mena <[email-masked]> wrote:
> 
> I have checked Zahed's answers and changes to the draft, and consider that they address the points I raised during my review.
> 
> Thanks,
> 
> Sergio
> 
> 

-- 
Colin Perkins
https://csperkins.org/

---

From: "Holland, Jake" <[email-masked]>
Date: Mon, 5 Nov 2018 03:56:41 +0000

Hi,

The changes addressed my comments, yes. Thanks Zahed.

I noticed that the changes for -07 introduced a new nit in section 5.7, with odd spacing and hyphenation in the parenthetical:

	   traffic, wherein clients ( for example -browsers) connect to a server

Cheers,
Jake

On 2018-11-02, 17:48, "Colin Perkins" <[email-masked]> wrote:

    Thank you, Zahed. 

    
    Colin

    

    -- 
    Colin Perkins
    https://csperkins.org/

---

From: Colin Perkins <[email-masked]>
Date: Mon, 5 Nov 2018 12:03:57 +0700

> On 5 Nov 2018, at 10:56, Holland, Jake <[email-masked]> wrote:
> 

Thanks for confirming!

> 	   traffic, wherein clients ( for example -browsers) connect to a server

The RFC Editor will fix this, so no need to submit an update unless there are other issues.

Cheers,
Colin