Subject: Re: RMT Call for agenda items for Pittsburgh

From: Roger Kermode <[email-masked]>
Date: Thu, 29 Jun 2000 19:28:53 +1000

Roger Kermode wrote:

> Dear RMTers,
>
> The draft ietf-draft deadline is rapdily approaching...so it's
> time that we start to put together an agenda for Adelaide.

Ahh the joys of cut and paste and hitting the send key to early
at the end of a long day...make that Pittsburgh *sigh*!

> Let's keep the momemtum going from the interim meeting,

Groan ...make that the last meeting

> please send items for disucssion to the chairs as soon as
> you can
>
> cheers,
>
> Roger
>
> FYI ...Lorenzo and I have been working on the guidelines
> draft, we will post what we have to the list by the end of
> the week.

---

From: Roger Kermode <[email-masked]>
Date: Thu, 29 Jun 2000 19:21:01 +1000

Dear RMTers,

cheers,

Roger