Subject: NGC 2000: call for posters

From: christophe diot <[email-masked]>
Date: Fri, 22 Sep 2000 08:16:09 -0700

There will be 2 poster sessions during NGC 2000, 
November 8, 9, 10, in Stanford, CA.

             http://www.cs.ucsb.edu/ngc2000

Poster sessions are highly interactive sessions that give
posters' authors an opportunity to discuss with workshop
participants early research result or on-going research.
The call for poster available on the NGC 2000 web site
gives more details on how to submit a poster.

---

From: Christophe Diot <[email-masked]>
Date: Mon, 25 Sep 2000 09:51:42 -0700

Given that we have allocated a week extension to almost all poster 
authors, we decided to extend the poster submission deadline until
until next sunday. But there will be no further extension granted :)

NGC 2000 - Networked Group Communication
http://www.cs.ucsb.edu/ngc2000