Subject: Multicast and Cisco 6500 switches

From: "Eckhoff, Michael" <[email-masked]>
Date: Fri, 8 Jun 2001 09:26:08 -0500

If this question is way out of line for this group, please advise.

We are noticing significant problems with multicast on Cisco 6500 series
layer 3 switches (with dual MSFCs).  I am going to do additional testing at
one of Cisco's labs this weekend, but if anyone has any input beforehand,
I'd greatly appreciate it.  Also, if you have this working well, if you can
forward any configs/IOS versions/etc. I'd appreciate it.

What I am expecting to find is duplicate packets or dropped packets under
high utilization.  I have found that this is more than what just LRMP can
handle.  The end application ends up totally unusable.

With this problem, what is an "acceptable" amount of loss (and possible
packet duplication) for reliable multicast to remain reliable?

Thanks

Michael R. Eckhoff
citigroup/Associates

---

From: "Gavin Vess" <[email-masked]>
Date: Fri, 8 Jun 2001 11:10:18 -0700

Hi,

A friend forward me a copy of your email.  I just saw something else that might interest you (attached below).  I am quite interested in your findings this weekend relating to Multicast and Cisco switches.

Perhaps the attached matrix of what Cisco models and IOS's support for multicast will be of interest to you?

> Bug report on the ONS 15454 and 15327:
> --------------------------------------
>
> ONS 15454 and ONS 15327: Ethernet Line Card Packet Forwarding Limitations
> ==============================================================
> can cause problems with multicast traffic
> Unicast packet loss can occur when Flood
> </univercd/cc/td/doc/cisintwk/ics/cs006.htm> or Multicast traffic is
> present.
>
> If Multicast is used for such applications as video distribution,
> significant loss of Unicast and Multicast traffic will result. These cards
> were not designed for and should not be used for such applications.
>
> If the Multicast and Flood traffic is rare and low-rate, as occurs in most
> networks due to certain control protocols and occasional learning of new
MAC
> addresses, the loss of unicast frames will be rare and likely unnoticeable
> http://www.cisco.com/warp/public/770/fn13171.shtml
>
> My understanding is this will be fix with a new release of the Ethernet
line
> card.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Eckhoff,
> Michael
> Sent: Friday, June 08, 2001 7:26 AM
> To: [email-masked]'
> Subject: Multicast and Cisco 6500 switches
> 
> 
>